Cisco 887 Router Ping Problemi
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 8 sonuçtan 1 ile 8 arasındakiler gösteriliyor.
Cisco 887 Router Ping Problemi

Arkadaşlar merhaba, Bir adet 887 router config i yaptım. 3g backup olarak çalışıyor. Adsl primary. Şöyle bir problemim var, ip sla 1 ile icmp kullanarak gateway in canlı olduğnu kontrol

  1. #1
    rage isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    35

    Standart Cisco 887 Router Ping Problemi

    Arkadaşlar merhaba,

    Bir adet 887 router config i yaptım. 3g backup olarak çalışıyor. Adsl primary.

    Şöyle bir problemim var,

    ip sla 1 ile icmp kullanarak gateway in canlı olduğnu kontrol ettiriyorum yanlız ben router ın public ip sine ping atamıyorum.
    Yani dialer 0 interface indeki public ip ye router üzerinden ping atıyor olmam gerekiyor.

    Herhangi bir acl yok. Sadece kullanıcıların internet bağlantısı için acl yazıldı. Bu arada ben dışardan wan bacağını pinleyebiliyorum.

    Son olarak aşağıdaki kkonf. u da denedim.

    access-list 102 permit icmp any host 209.131.36.158

    route-map track-primary-if permit 10
    match ip address 102
    set interface Dialer0
    ip local policy route-map track-primary-if
    Konu rage tarafından (26.07.2010 Saat 09:49 ) değiştirilmiştir.

  2. #2
    mely isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2008
    Bulunduğu yer
    Istanbul
    Mesajlar
    326

    Standart

    konfigrasyonu görürsek daha kolay çözum bulunur. Belki de gözünden kaçan birşeyler wrdır.

  3. #3
    rage isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    35

    Standart

    track 1 ip sla 1

    ip local policy route-map track
    ip slow-converge
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer0 track 1
    ip route 0.0.0.0 0.0.0.0 Cellular0 10
    !
    ip nat inside source route-map adsl interface Dialer0 overload
    ip nat inside source route-map cell interface Cellular0 overload
    !
    ip sla 1
    icmp-echo 88.88.88.88 source-interface Dialer0
    timeout 1000
    frequency 2
    ip sla schedule 1 life forever start-time now
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 102 permit icmp any host 88.88.88.88
    dialer-list 1 protocol ip permit
    !
    !
    !
    !
    route-map cell permit 10
    match ip address 1
    match interface Cellular0
    !
    route-map track-primary-if permit 10
    match ip address 102
    set interface Dialer0
    !
    route-map adsl permit 10
    match ip address 1
    match interface Dialer0

  4. #4
    mely isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2008
    Bulunduğu yer
    Istanbul
    Mesajlar
    326

    Standart

    route-map cell permit 10
    match ip address 1
    !
    route-map track-primary-if permit 10
    match ip address 102
    set interface Dialer0
    !
    route-map adsl permit 10
    match ip address 1


    İlk Nat ı kaldır. Dış interfacini routerdan pingleyebildiğini gör. Daha sonra route mapleri yukarıdaki gibi yapıp denesene.

    Kolay Gelsin

  5. #5
    rage isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    35

    Standart

    Nat ile alakalı sıkıntı değil. O nat kuralları yokken de ben dialer interface e ping atamıyordum. Kaldırdım durum aynı

    Üzerinde sadece adsl konf. varken de durum aynıydı. Ama dışardan ping atabiliyorum.

    Bug mı bu acaba ama netde araştırdım, dışardan da icmp ye cevap vermediğini yazmışlar.

  6. #6
    mely isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2008
    Bulunduğu yer
    Istanbul
    Mesajlar
    326

    Standart

    ping 88.88.88.88 source 192.168.1.1

    şeklinde atsana. İç bacagını kaynak göstererek.

  7. #7
    rage isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    35

    Standart

    source belirtince de olmadı.

    Şöyle bir çözüm buldum. ISP tarafındaki gateway e ping atabiliyorum. ip sla da ona ping atması için ayarladım. Problem adsl down olduğunda, cellular0 dan o ip ye de ping atıyordu ve tekrar dialer 0 interface ini up - down yapıp route sürekli değişiyordu.

    Bende bir adet static route yazdım 88.88.88.1 için dialer 0 dan gitsin diye. Böyle çözülmüş olmazı lazım. Uzaktan bağlandığım için test yapamıyorum. Olmadı garanti olsun dye birde deny icmp 88.88.88.1 bir acl yazıp onuda cellular0 a atayacağım ama hala neden
    ping atamadığını bulamadım. Bende birde 878 router va aynı konfig onda da var ama onda çalışıyor

  8. #8
    mely isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2008
    Bulunduğu yer
    Istanbul
    Mesajlar
    326

    Standart

    878 de aynı konfigürasyon çalısıyorsa. Dış ınterfaceine ping atıyosan. IOS la ilgili olabilir sıkıntı ilk başta senin de söylediğin gibi.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok