Cisco 878-K9 G.SHDSL Internet Bağlantısı
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 4 sonuçtan 1 ile 4 arasındakiler gösteriliyor.
Cisco 878-K9 G.SHDSL Internet Bağlantısı

Merhaba Arkadaşlar Şirketimize geçen haftalarda Cisco 878-K9 G.SHDSL Router aldım ve biraz forumdan biraz diğer kaynaklardan yararlanarak konfigürasyonunu yaptım fakat bir türlü internete bağlanamıyorum. Daha doğrusu Router internete bağlanıp IP

  1. #1
    ishguzar Guest

    Unhappy Cisco 878-K9 G.SHDSL Internet Bağlantısı

    Merhaba Arkadaşlar

    Şirketimize geçen haftalarda Cisco 878-K9 G.SHDSL Router aldım ve biraz forumdan biraz diğer kaynaklardan yararlanarak konfigürasyonunu yaptım fakat bir türlü internete bağlanamıyorum. Daha doğrusu Router internete bağlanıp IP alıyor hatta başka bir internet hattımızdan telnet ile Router bağlanabiliyorum hatta Router a bağlı olan bilgisayara NAT yolu ile de ulaşabiliyorum fakat ne var ki bir türlü o bilgisayarla internete çıkamıyorum. Router'ın konfigürasyonu aşağıda mevcuttur. Yardımlarınızı rica ederim. Şimdiden çok teşekkürler.

    Not: İlk defa Cisco Router ile uğraşıyorum.

    ---------------------------------------------------------------------------------------------------------------------
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname xxXxx
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxx
    !
    no aaa new-model
    clock timezone PCTime 2
    clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
    !
    crypto pki trustpoint TP-self-signed-2593002700
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2593002700
    revocation-check none
    rsakeypair TP-self-signed-2593002700
    !
    !
    crypto pki certificate chain TP-self-signed-2593002700
    certificate self-signed 02 nvram:IOS-Self-Sig#7.cer
    dot11 syslog
    ip cef
    no ip dhcp use vrf connected
    !
    ip dhcp pool ccp-pool1
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.251
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    ip name-server 195.175.39.39
    ip name-server 195.175.39.40
    !
    !
    !
    username xxXxx privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    !
    !
    archive
    log config
    hidekeys
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 192.168.1.251 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 7 xxxxxxxxxxxxxx
    ppp pap sent-username [email protected] password 7 xxxxxxxxxxxxxxxx
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source static tcp 192.168.1.2 80 interface Dialer0 8180
    !
    dialer-list 1 protocol ip permit
    !
    !
    !
    control-plane
    !
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    password 7 xxxxxxxxxxxxxxxxxxxx
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end
    ---------------------------------------------------------------------------------------------------------------------

  2. #2
    mely isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Oct 2008
    Bulunduğu yer
    Istanbul
    Mesajlar
    326

    Standart

    nat ta sorun war.

    Kolay gelsin.

  3. #3
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Sadece 192.168.1.2 için port yönlendirme yapmışsınız (8180 den 80 e ) normal NAT conf yapılmamış

    ip access-list extended NAT
    permit ip 192.168.1.0 0.0.0.255 any

    ip nat inside source list NAT interface Dialer0 overload

    eklemelerini yaparsanız çalışacaktır
    Mr.google knows everything , ask to him...

  4. #4
    ishguzar Guest

    Talking Teşekkürler

    Yardımınız için çok teşekkür ederim GhoSt.

    Alıntı GhoSt Nickli Üyeden Alıntı Mesajı göster
    Sadece 192.168.1.2 için port yönlendirme yapmışsınız (8180 den 80 e ) normal NAT conf yapılmamış

    ip access-list extended NAT
    permit ip 192.168.1.0 0.0.0.255 any

    ip nat inside source list NAT interface Dialer0 overload

    eklemelerini yaparsanız çalışacaktır
    Konu ishguzar tarafından (04.08.2010 Saat 16:14 ) değiştirilmiştir.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok