Cisco 1841 Router internet Bağlantısı
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Cisco 1841 Router internet Bağlantısı

selam arkadaşlar... elimdeki Cisco 1841 Router ı ayarlarken ağdaki bilgisayarları router a bağlayıp, bilgisayarları router arkasından internete nasıl çıkartırım. ayarlarını yapamadım..ccp de nereye ne yazacağımı karıştırıyorum.. modemi routera nasıl bağlıyoruz..

  1. #1
    pronot27 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2010
    Mesajlar
    12

    Standart Cisco 1841 Router internet Bağlantısı

    selam arkadaşlar... elimdeki Cisco 1841 Router ı ayarlarken ağdaki bilgisayarları router a bağlayıp, bilgisayarları router arkasından internete nasıl çıkartırım. ayarlarını yapamadım..ccp de nereye ne yazacağımı karıştırıyorum..

    modemi routera nasıl bağlıyoruz.. gerekli ayarlamalar nelerdir.. 1 haftadan beri okudğum dökümalar sadece interface e ip atamaktyan başka bişi anlatmıyor.. yardımınızı bekliyorum...

  2. #2
    hakan isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    istanbul
    Mesajlar
    760

    Standart

    routerınız üzerinde internet erişimi için gerekli konfigürasyon varsa, bilgisayarınızı cross kablo ile routerın arkasındaki ethernet çıkışına bağlayın bağladığınız ethernet portuna router üzerinden ip adresi verin misal 192.168.1.1 255.255.255.0 gibi ardından bilgisayarınıza da 192.168.1.2 adresini ve gateway olarakta routerın internete çıkış ip adresini verin bu arada router üzerinde default route yazmayı unutmayın ( ip route 0.0.0.0 0.0.0.0 s0/0 ). Son olarak internete çıkmayı deneyebilirsiniz..

  3. #3
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,331

    Standart

    Alıntı pronot27 Nickli Üyeden Alıntı Mesajı göster
    selam arkadaşlar... elimdeki 1841 router ı ayarlarken ağdaki bilgisayarları router a bağlayıp, bilgisayarları router arkasından internete nasıl çıkartırım. ayarlarını yapamadım..ccp de nereye ne yazacağımı karıştırıyorum..
    modemi routera nasıl bağlıyoruz.. gerekli ayarlamalar nelerdir.. 1 haftadan beri okudğum dökümalar sadece interface e ip atamaktyan başka bişi anlatmıyor.. yardımınızı bekliyorum...
    merhaba
    aşağıda 7200 routerda çalışan configin çıktısı var umarım yardımcı olur. hatta bu mesajı yazarken bu router arkasından nete çıkıyorum

    WanRouter#sh run
    Building configuration...
    Current configuration : 1569 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname WanRouter
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    ip subnet-zero
    !
    !
    ip name-server 4.2.2.2
    ip dhcp excluded-address 10.0.0.1 10.0.0.35
    !
    ip dhcp pool lan
    network 10.0.0.0 255.0.0.0
    default-router 10.0.0.4
    dns-server 4.2.2.2
    !
    ip cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 10.0.0.4 255.0.0.0
    ip nat inside
    ip tcp adjust-mss 1452
    duplex full
    speed auto
    pppoe enable
    pppoe-client dial-poo
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial1/0
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/1
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/2
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    dialer pool 1
    ppp authentication chap callin
    ppp chap hostname [email protected]
    ppp chap password 0 xxxxxxxx
    ppp pap sent-username [email protected] password 0 xxxxxxxx
    ip nat inside source list 1 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    no ip http secure-server
    !
    !
    access-list 1 permit 10.0.0.0 0.255.255.255
    !
    !
    !
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    password cisco
    login
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    password cisco
    login
    !
    !
    end
    WanRouter#

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok