Router Class MAP, Policy-MAP
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Router Class MAP, Policy-MAP

selam. neyi kacirdigimi anlayamadim. interface altinda yon belirlemek icin en son service-policy komutundan sonra, root(config-if)#service-policy output PAGINAS_TRAFIC Policy map WEB_TRAFIC is already attached ciktisini aliyorum ve ethernet interface inin(0/2) altina

  1. #1
    mustafaccs isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Oct 2009
    Mesajlar
    9

    Standart Router Class MAP, Policy-MAP

    selam.
    neyi kacirdigimi anlayamadim. interface altinda yon belirlemek icin en son service-policy komutundan sonra,

    root(config-if)#service-policy output PAGINAS_TRAFIC
    Policy map WEB_TRAFIC is already attached

    ciktisini aliyorum ve ethernet interface inin(0/2) altina ekleyemiyorum

    Neyi kaciriyorum,yardimci olabilir misiniz?
    class map, policy-map ve sh run ciktilarim asagidaki sekilde.

    root#sh run

    ip cef
    !
    class-map match-any CITRIX-SQLNET
    match protocol citrix
    match protocol sqlnet
    class-map match-any P2P
    match protocol gnutella
    match protocol fasttrack
    match protocol napster
    class-map match-all VOZ
    match protocol rtp audio
    class-map match-any PAGINAS
    description youtube y facebook
    match protocol http url "www.youtube.com"
    match protocol http url "www.facebook.com"
    class-map match-any WEB
    match protocol http
    match protocol secure-http
    match protocol ftp
    class-map match-any VIDEO
    match protocol rtp video
    !
    !
    policy-map WEB_TRAFIC
    class WEB
    set ip precedence 1
    policy-map VIDEO_TRAFIC
    class VIDEO
    set ip precedence 0
    policy-map VOZ_TRAFIC
    class VOZ
    policy-map PAGINAS_TRAFIC
    class PAGINAS
    set ip precedence 0
    policy-map LIMIT_P2P
    class P2P
    police cir 100000
    .
    .
    interface FastEthernet0/2
    ip address 192.x.xx.x 255.xx.x.0 secondary
    ip address 200.xx.xx.xx 255.xx.xx.x
    ip nat inside
    ip nbar protocol-discovery
    no ip mroute-cache
    speed auto
    service-policy input LIMIT_P2P
    service-policy output WEB_TRAFIC
    no cdp enable
    .
    .

  2. #2
    rmurat17 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Nov 2007
    Mesajlar
    39

    Standart

    interface altında in veya out olarak sadece 1 adet policy tanımlamanız gerekiyor...
    siz out ta 2. policy tanımlamaya çalışıyorsunuz galiba.

    class-map altında engellemek istediğiniz protokolü tanımlarsanız problem çözülmüş olur.

    class-map match-any WEB
    match protocol http
    match protocol secure-http
    match protocol ftp
    match protocol http url "www.youtube.com"
    match protocol http url "www.facebook.com"

    olmalıdır.


    kolay gelsin.
    Konu rmurat17 tarafından (30.10.2009 Saat 16:00 ) değiştirilmiştir.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok