Frame-Relay S0/0 is Down, Line Protocol is Down
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Frame-Relay S0/0 is Down, Line Protocol is Down

selam. router ile frame-relay baglantisini sagladiktan sonra, nat tanimi yapmaya calistim. simdi router uzerinden internete cikamiyorum.destek atabilir misiniz? show interfaces ciktisi asagidaki sekild GigabitEthernet0/0 is up, line protocol is up

  1. #1
    mustafaccs isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Oct 2009
    Mesajlar
    9

    Exclamation Frame-Relay S0/0 is Down, Line Protocol is Down

    selam.
    router ile frame-relay baglantisini sagladiktan sonra, nat tanimi yapmaya calistim. simdi router uzerinden internete cikamiyorum.destek atabilir misiniz?

    show interfaces ciktisi asagidaki sekild

    GigabitEthernet0/0 is up, line protocol is up
    Hardware is MV96340 Ethernet, address is 0022.9032.dbc0 (bia 0022.9032.dbc0)
    Description: $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    Internet address is 190.202.111.25/29
    MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 1000Mb/s, media type is T
    output flow-control is XON, input flow-control is XON
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    186 packets output, 19058 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier, 0 pause output
    0 output buffer failures, 0 output buffers swapped out
    GigabitEthernet0/1 is up, line protocol is down
    Hardware is MV96340 Ethernet, address is 0022.9032.dbc1 (bia 0022.9032.dbc1)
    Internet address is 192.9.18.8/24
    MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Auto-duplex, Auto Speed, media type is T
    output flow-control is XON, input flow-control is XON
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output 00:00:04, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    159 packets output, 9591 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier, 0 pause output
    0 output buffer failures, 0 output buffers swapped out
    Serial0/0/0 is up, line protocol is up
    Hardware is GT96K Serial
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation FRAME-RELAY IETF, loopback not set
    Keepalive set (10 sec)
    LMI enq sent 155, LMI stat recvd 154, LMI upd recvd 0, DTE LMI up
    LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
    LMI DLCI 0 LMI type is ANSI Annex D frame relay DTE
    Broadcast queue 0/64, broadcasts sent/dropped 1/0, interface broadcasts 0
    Last input 00:00:03, output 00:00:03, output hang never
    Last clearing of "show interface" counters 00:25:53
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    154 packets input, 2156 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    156 packets output, 2510 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    Serial0/0/0.1 is down, line protocol is down
    Hardware is GT96K Serial
    Internet address is 190.202.72.18/30
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation FRAME-RELAY IETF
    Last clearing of "show interface" counters never
    Serial0/0/1 is administratively down, line protocol is down
    Hardware is GT96K Serial
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive set (10 sec)
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 3 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=down DSR=down DTR=down RTS=down CTS=down

    NVI0 is up, line protocol is up
    Hardware is NVI
    MTU 1514 bytes, BW 10000000 Kbit, DLY 0 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation UNKNOWN, loopback not set
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    *************************************************

    show runnung-config ciktisi

    Building configuration...

    Current configuration : 3456 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    ip domain name yourdomain.com
    ip name-server 200.44.32.12
    ip name-server 200.44.32.13
    !
    username cisco privilege 15 secret 5 $1$MjQt$NEn2U9mcPtO.586N/KkcE0
    username Avila2851 privilege 15 secret 5 $1$oR4I$x5CfdQfZQ.xj12kxmuErV1
    !
    !
    !
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    ip address 190.202.111.25 255.255.255.248
    ip nat outside
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 192.9.18.8 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    !
    interface Serial0/0/0.1 point-to-point
    ip address 190.202.72.18 255.255.255.252
    no ip redirects
    no ip proxy-arp
    no ip split-horizon
    no ip mroute-cache
    frame-relay interface-dlci 632

    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.109.244.161
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0.1
    ip route 192.9.18.0 255.255.255.0 GigabitEthernet0/1
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat pool Cantv 200.109.244.162 200.109.244.163 netmask 255.255.255.248
    ip nat inside source list 100 interface GigabitEthernet0/0 overload
    ip nat inside source static 192.9.18.18 200.109.244.164
    !
    logging 208.87.33.150
    !
    control-plane
    !
    banner exec ^C
    % Password expiration warning.
    -----------------------------------------------------------------------

    ^C
    !
    line con 0
    login local
    line aux 0
    line vty 0 4
    no login
    transport input none
    !
    scheduler allocate 20000 1000
    !
    end

    ***************************

  2. #2
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Öncelikle yapı hakkında detaylı bilgi verirseniz bizde ona göre yardımcı olabiliriz
    confige bakınca yanlışlıklar olduğu göze çarpıyor , reel bir ip başka reel bir ip ye NAT Konfigurasyonu yapılmaya çalışılmış , pool belirtilmiş kullanılmamış , 100 numaralı Access List Konfigurasyonu yok gibi.
    Mr.google knows everything , ask to him...

  3. #3
    mustafaccs isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Oct 2009
    Mesajlar
    9

    Standart Frame-Relay Serial0/0/0.1 is Down, Line Protocol is Down Hatasi

    selam.
    hata telekom tarafi ile ilgili imis, aradim cozuldu. yani Frame-Relay baglantisi icin "Serial0/0/0.1 is Down, Line Protocol is Down" hatasi aldiginizda bilin ki, sorunun kaynagi telekom tarafi olabilir.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok