CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

Forum Mobil Sürümü Aktif Edilmiştir  
+ Konuyu Cevapla
Toplam 7 sonuçtan 1 ile 7 arasındakiler gösteriliyor.
Cisco 2801 Router G.SHDSL ve Yedeği ADSL Backup

Merhabalar... 2801 routerda internete çıkışla ilgili bi problem yaşıyorum yardımcı olabilirmisiniz.. g.shdsl ve adsl internete çıkıyor ama localdeki bilgisayarları nete çıkaramıyorum. sanırım nat işlemini düzgün yapamıyorum yardım lütfen..... sh run

  1. #1
    onur_a isimli Üye şimdilik offline konumundadır Member onur_a is on a distinguished road
    Üyelik tarihi
    Dec 2008
    Mesajlar
    46

    Arrow Cisco 2801 Router G.SHDSL ve Yedeği ADSL Backup

    Merhabalar...

    2801 routerda internete çıkışla ilgili bi problem yaşıyorum yardımcı olabilirmisiniz..

    g.shdsl ve adsl internete çıkıyor ama localdeki bilgisayarları nete çıkaramıyorum. sanırım nat işlemini düzgün yapamıyorum yardım lütfen.....

    sh run :

    Router#sh run
    Building configuration...

    Current configuration : 2273 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    enable password 1234
    !
    no aaa new-model
    dot11 syslog
    ip source-route
    !
    !
    !
    !
    ip cef
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    track 1 interface Dialer1 ip routing
    !
    track 2 interface Dialer2 ip routing
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface ATM0/1/0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 2
    !
    !
    interface ATM0/3/0
    no ip address
    ip load-sharing per-packet
    no atm ilmi-keepalive
    dsl operating-mode GSHDSL symmetric annex B
    dsl linerate AUTO
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface Dialer1
    ip address negotiated
    ip load-sharing per-packet
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    load-interval 30
    dialer pool 1
    dialer idle-timeout 0 either
    dialer-group 1
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname ***
    ppp chap password 0 ***
    ppp pap sent-username *** password 0 ***
    !
    interface Dialer2
    ip address negotiated
    ip load-sharing per-packet
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    load-interval 30
    dialer pool 2
    dialer idle-timeout 0 either
    dialer-group 2
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname ***
    ppp chap password 0 ***
    ppp pap sent-username *** password 0 ***
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1 track 1
    ip route 0.0.0.0 0.0.0.0 Dialer2 100 track 2
    !
    no ip http server
    no ip http secure-server
    !
    ip nat inside source list 101 interface Dialer1 overload
    ip nat inside source list 110 interface Dialer2 overload
    !
    access-list 101 permit ip 192.168.2.0 0.0.0.255 any
    access-list 110 permit ip 192.168.2.0 0.0.0.255 any
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password *
    login
    !
    scheduler allocate 20000 1000
    end

  2. #2
    onur_a isimli Üye şimdilik offline konumundadır Member onur_a is on a distinguished road
    Üyelik tarihi
    Dec 2008
    Mesajlar
    46

    Standart

    arkadaşlar topolojinin yapısını ekledim.

    yardımlarınızı rica ediyorum ana hat g.shdsl olucak adsl yedek olarak çalışıcak.confiği genel olarak hallettim hatta bi önceki msj olarak koydum siteye ama sorun şu ki localdeki bilgisayarlar internete çıkamıyor..
    router interneti pingliyor ama localde sorun var...

    LÜTFEN ACİLLLL YARDIM!!!!!!!!

  3. #3
    GhoSt isimli Üye şimdilik offline konumundadır Administrator GhoSt will become famous soon enoughGhoSt will become famous soon enough
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,665

    Standart

    Lokaldeki herhangi bir pc den router a ping atabiliyormusunuz önce onu kontrol edin

    Farklı metriklerle default route yazarak deneyin birde
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 0.0.0.0 0.0.0.0 Dialer2 150
    Mr.google knows everything , ask to him...

  4. #4
    onur_a isimli Üye şimdilik offline konumundadır Member onur_a is on a distinguished road
    Üyelik tarihi
    Dec 2008
    Mesajlar
    46

    Standart

    ewt localden routerı da pingliyebiliyoruz
    şu şekilde route yazmıştık ;
    ip route 0.0.0.0 0.0.0.0 Dialer1 track 1
    ip route 0.0.0.0 0.0.0.0 Dialer2 100 track 2


    router dışarıyı da içeriyi de pingliyo ama pinge source 192.168.2.1 verip interneti pinglemeye çalıştığımızda paketler drop oluyo



    Alıntı GhoSt Nickli Üyeden Alıntı Mesajı göster
    Lokaldeki herhangi bir pc den router a ping atabiliyormusunuz önce onu kontrol edin

    Farklı metriklerle default route yazarak deneyin birde
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 0.0.0.0 0.0.0.0 Dialer2 150

  5. #5
    muratymurat isimli Üye şimdilik offline konumundadır Senior Member muratymurat is on a distinguished road
    Üyelik tarihi
    Aug 2008
    Mesajlar
    148

    Standart

    gorunen ip routing sorunu, route da sadece metric belirtsen daha iyi olur.
    ayrıca acl yi standart yapabilirsin

    access-list 1 permit ip 192.168.2.0 0.0.0.255
    access-list 2 permit ip 192.168.2.0 0.0.0.255

  6. #6
    muratymurat isimli Üye şimdilik offline konumundadır Senior Member muratymurat is on a distinguished road
    Üyelik tarihi
    Aug 2008
    Mesajlar
    148

    Standart

    eğer ala çalışmıyorsa,

    dialer-list 1 protocol ip permit

    yazman yeterli olur ayrıca lokal networkü acl de göstermek istiyorsan standart acl kullanın extended değil.

  7. #7
    muratymurat isimli Üye şimdilik offline konumundadır Senior Member muratymurat is on a distinguished road
    Üyelik tarihi
    Aug 2008
    Mesajlar
    148

    Standart

    Ayırca gördüğüm kadarıyla lokasyonu yedeklemişsiniz. 1. devre g.shdsl vae diğeride adsl gibi görünüyor. bu şekilde tam yedek olmaz biri gittiğinde tt kaynaklı diğeride gider iki hatta lokal tt aynı dslamda sonlanır.

+ Konuyu Cevapla

Bu Konu İçin Etiketler

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok