Cisco 2801 Router, Fiber Configürasyon
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
Cisco 2801 Router, Fiber Configürasyon

merhaba günaydın arkadaşlar su anda elimde 2801 ios ip base 12.4 yüklü mbir router var. 10mbit telekom taradından alınan metro ethernet fiber hattının configürasonu nasıl yapılır bu konuda yardım edecek

  1. #1
    syslog2 Guest

    Standart Cisco 2801 Router, Fiber Configürasyon

    merhaba günaydın arkadaşlar su anda elimde 2801 ios ip base 12.4 yüklü mbir router var.


    10mbit telekom taradından alınan metro ethernet fiber hattının configürasonu nasıl yapılır bu konuda yardım edecek yol gösterebilecek varmı,

    tt gelen fiber routerda sonalndırabilrmiyiz router üzerin bunun için bir modülmü takmak lazım.bu konuda hiç bi bilgim yok.

    elimizdeki mevcut config aşağıdaki gibi.

    fiber için yapılması gerekn ayrı ayarlar varmı
    media ttype spf vs gibi açıklarmısınız..

    herkese teşekkürler..
    ----------------------------



    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname XXXXX
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1sewdswdwdw
    !
    aaa new-model
    !
    !
    !
    aaa session-id common
    !
    resource policy
    !
    memory-size iomem 25
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    no ip dhcp conflict logging
    ip dhcp ping packets 0
    !
    !
    !
    username sasasas privilege 15 password 7 ssaderferere
    !
    !
    class-map match-all voice-traffic
    match access-group 131
    class-map match-all voice-signalling
    match access-group 130
    !
    !
    policy-map VOICE-POLICY
    class voice-traffic
    priority 75
    class voice-signalling
    bandwidth percent 20
    class class-default
    fair-queue
    !
    !
    !
    interface FastEthernet0/0
    ip address 10.2.1.1 255.255.255.0
    ip accounting output-packets
    duplex auto
    speed auto
    service-policy output VOICE-POLICY
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/3/0
    description LK
    mtu 1518
    ip address 192.168.252.2 255.255.255.252
    ip verify unicast reverse-path
    encapsulation ppp
    max-reserved-bandwidth 90
    service-policy output VOICE-POLICY
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/3/0
    ip route 10.2.0.0 255.255.0.0 10.5.5.0
    ip route 10.2.0.0 255.255.0.0 10.6.6.0
    !
    no ip http server
    !
    access-list 130 permit tcp any eq 1961 any
    access-list 130 permit tcp any any eq 1961
    access-list 130 permit udp any any eq 2556
    access-list 130 permit udp any eq 2556 any
    access-list 130 permit tcp any eq 1720 any
    access-list 130 permit tcp any any eq 1720
    access-list 131 permit udp any any range 16384 65535


    !
    control-plane
    !
    !
    line con 0
    password 7 dsdsds
    line aux 0
    line vty 0 4
    exec-timeout 0 0
    password 7 tytutu
    !
    end

  2. #2
    Kaya ATABEY isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jun 2008
    Mesajlar
    61

    Standart

    merhaba,

    Fiber hatta geçince bu konfigürasyonun bi manası kalmıyacak değişikliklere gitmek zorunda kalacaksınız. Fiber bağlamak için ya 2801 e gigabit wan interface card almanız, ya converter kullanmanız, yada fiber bağlantı destekleyen switch almanız gerekiyor. Konfigürasyon daha çok layer 2 vlan konfiğidir. illada switchsiz routerda sonlandırıcam diyorsanız routerın üzerinde sub interface ile vlan açmanızı öneririm. Bence en sağlıklısı araya bir switch almak ve access modda router ı bağlamak. Artık serial interface kullanmanıza gerek olmayacak routerda direk fastethernetten bağlayacaksınız.

  3. #3
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    fiberden bakıra çeviren converter kullanmak daha düşük maliyetli bir çözüm olacaktır , konf içinde fa0/1 boş gözüküyor onun altında sub-interface yaratıp size verilen vlan ı tanımlayarak çözebilirsiniz
    Mr.google knows everything , ask to him...

  4. #4
    syslog2 Guest

    Standart

    yardımcı olan herkese teşekkürler.

    su and acisco switch almaya karar verdik. bu durumda 5400 kaldıracakmıyız yoksa 5400 önüne cisco switchi mi koymamız lazım.

    bu durumda config yaparken nasıl yapabilrim.

    router ile cisco switch arasındaki fa0/1 access mi olacak ?



    örneğin

    telekomdan gelen uc cisco switchüzerinde sonlanan ,interfacede trunk mı olacak örnek configürasyon verebilrmisiniz.

    su anki mevcur configden neleri değiştirmem lazım.

    ayrıca serial interfacenin yedekli kalmasını istiyorum.

    tşkler..

  5. #5
    GhoSt isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,664

    Standart

    Teknik destek almanız en doğrusu olacaktır
    Mr.google knows everything , ask to him...

  6. #6
    Kaya ATABEY isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jun 2008
    Mesajlar
    61

    Standart

    direk neden 5400 e bir gibic modul alıp onda sonlandırmadığınızı anlamadım. 5400 routingide yapar ana bağlantıyıda taşır. Boşyere araya bir cisco switch + router girmenin bir manası yokki.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok