Enhanced Interior Gateway Routing Protocol - (EIGRP) Konfigurasyonu Yardım
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
Enhanced Interior Gateway Routing Protocol - (EIGRP) Konfigurasyonu Yardım

Merhabalar arkadaşlar.Aşağıda resimde görüldüğü gibi bir düzenek tasarladım ancak pc1'den pc2'ye paket gönderemiyorum.Routing olarak eigrp kullandım.Routerların fast ethernet bacaklarındaki ip'leri(networkleri) direkt olarak hangi class'a aitse ona çeviriyor.Sanırım sorun bu yüzden.No

  1. #1
    shroud41 Guest

    Arrow Enhanced Interior Gateway Routing Protocol - (EIGRP) Konfigurasyonu Yardım

    Merhabalar arkadaşlar.Aşağıda resimde görüldüğü gibi bir düzenek tasarladım ancak pc1'den pc2'ye paket gönderemiyorum.Routing olarak eigrp kullandım.Routerların fast ethernet bacaklarındaki ip'leri(networkleri) direkt olarak hangi class'a aitse ona çeviriyor.Sanırım sorun bu yüzden.No auto summary dememe rağmen bu sorunu çözemedim. yardım ederseniz sevinirim.




    ROUTER0
    ----------

    ip ssh version 1
    !
    !
    interface FastEthernet0/0
    ip address 172.168.1.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial2/0
    ip address 192.168.5.1 255.255.0.0
    clock rate 64000
    !
    interface Serial3/0
    no ip address
    shutdown
    !
    interface FastEthernet4/0
    no ip address
    shutdown
    !
    interface FastEthernet5/0
    no ip address
    shutdown
    !
    router eigrp 100
    network 172.168.0.0
    network 192.168.0.0
    no auto-summary
    !
    ip classless
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    end





    ROUTER1
    --------


    ip ssh version 1
    !
    !
    interface FastEthernet0/0
    ip address 10.1.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial2/0
    ip address 192.168.6.1 255.255.0.0
    !
    interface Serial3/0
    no ip address
    shutdown
    !
    interface FastEthernet4/0
    no ip address
    shutdown
    !
    interface FastEthernet5/0
    no ip address
    shutdown
    !
    router eigrp 100
    network 192.168.0.0
    network 10.0.0.0
    no auto-summary
    !
    ip classless
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    end

  2. #2
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,189

    Standart

    topolojiyi upload edermisiniz
    The day that never comes

  3. #3
    shroud41 Guest

    Standart

    sorunu wild-card mask kullanarak hallettimancak şu auto summary olayını terim olarak anlasam da, pratikte çözemedim hala
    Konu shroud41 tarafından (02.04.2009 Saat 21:38 ) değiştirilmiştir.

  4. #4
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,189

    Standart

    eigrp route ları özet halinde gönderebilir no auto-summary ile bunun karşısını alırsınız
    The day that never comes

  5. #5
    shroud41 Guest

    Standart

    teşekkürler.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok