EIGRP, Default Network - Sayfa 2
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 3 Sayfadan 2. Sayfa BirinciBirinci 123 SonuncuSonuncu
Toplam 26 sonuçtan 11 ile 20 arasındakiler gösteriliyor.
EIGRP, Default Network

Burner verdiğin linki çalıştıramadım, komutu yazdım ama örneğini yapıyım dedim çalışmadı .Biraz araştırmak istiyorum bu komutu

  1. #11
    ercanusa isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    İstanbul
    Mesajlar
    513

    Standart

    Burner verdiğin linki çalıştıramadım, komutu yazdım ama örneğini yapıyım dedim çalışmadı .Biraz araştırmak istiyorum bu komutu

  2. #12
    burner Guest

    Standart

    Slm;

    Neyi calistiramadin anlayamadim?
    R0(config-if)#ip summary-address eigrp 1 0.o.0.o 0.o.0.o ....bunumu?

    link burada tekrar:
    Configuring a Gateway of Last Resort Using IP Commands - Cisco Systems


    Iyi gunler

  3. #13
    ercanusa isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    İstanbul
    Mesajlar
    513

    Standart

    Linki çalıştıramamıştım ,şimdi verdiğin çalıştı teşekkürler.
    İp default-network komutunun uygulamasını yapmaya çalışıyorum ama olmuyor.
    Şu şekilde bir şey yaptım ;

    R1-----EIGRP--------R2-----Statik-----R3--192.168.1.0

    R2 den 192.168.1.0 networküne statik route ile gidiyorum ve ip default-network 192.168.1.0 komutunu yazdım.Bu durumda R1 in 192.168.1.0 networküne ulaşması gerekmezmi, ben yapamadım

  4. #14
    burner Guest

    Standart

    Slm;

    Kod:
    R2(config)#ip route 192.168.1.0 255.255.255.0 next_hop_R2->R3
    R2(config)#ip default-network 192.168.1.0
    yada daha genel

    Kod:
    R2(config)#ip route 0.0.0.0 0.0.0.0 next_hop_R2->R3
    R2(config)#ip default-network 0.0.0.0
    Umarim anlasilmistir

    Iyi gunler

  5. #15
    burner Guest

    Standart

    Slm;

    hata duzeltmesi nereye ne gidecek, oncelikle ozur...

    yani bu durumda default-gateway olmaz..default-network olur....
    duzelmis hali:

    yani bu durumda default-gateway olur..default-network olur....Yani ikiside olur yanliz ip default-network icin ip routing enable edilmis olmali, ip default-gateway de ise boyle bir sinirlama bulunmamaktadir

    Iyi gunler

  6. #16
    ercanusa isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    İstanbul
    Mesajlar
    513

    Standart

    Bende aynısını yapıyorum ancak olmadı,R1 den R3 e ulaşamıyorum;

    R1
    interface Serial1/0
    ip address 192.168.2.1 255.255.255.0
    serial restart-delay 0

    router eigrp 100
    network 192.168.2.0
    no auto-summary

    R2
    interface Serial1/0
    ip address 192.168.2.2 255.255.255.0
    serial restart-delay 0
    !
    interface Serial1/1
    ip address 192.168.3.1 255.255.255.0
    serial restart-delay 0
    !
    router eigrp 100
    network 192.168.2.0
    no auto-summary
    !
    ip classless
    ip default-network 192.168.1.0
    ip route 192.168.1.0 255.255.255.0 192.168.3.2
    !

    R3
    interface Loopback0
    ip address 192.168.1.1 255.255.255.0
    !
    interface Serial1/1
    ip address 192.168.3.2 255.255.255.0
    serial restart-delay 0
    !
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial1/1
    !

    bir yanlışlıkmı yapıyorum acaba , yada bu komutun farklı bir görevi var.

  7. #17
    heavenix isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    99

    Standart

    arkadaşlar ip default network komutu classful olarak çalışıyormuş.yani bu komutta yazacağınız networku classful olarak belirtmelisiniz.Esasen benim yapmak istediğim şuydu: router0'a bağlı olan onlarca router olduğunu farzedelim.Router0 bütün routerlara bilmediğiniz tüm networkler için bana gelin diyecek yani default route basacak.Bunu yapmak içinde ya "ip route 0.0.0.0 0.0.0.0 172.16.1.2" diyip daha sonra bu static route'ı eigrp içine redistribute edeceksiniz yada "ip default-network 172.16.0.0" diyip bu connected route'ı eigrp içine redistribute edeceksiniz..

  8. #18
    burner Guest

    Standart

    Slm;

    Onu biliyoruz degerli kardesim...Yazilanlari okumuyorsun galiba,.. sen sadece r1 e default gondermekten bahsediyordun...benmi yada diger arkadaslarmi yanlis anladi?...hemde ip default-network ile cozmek istediginden bahsediyorsun...sana birsuru cozum verildi... sen hala redistten bahsediyorsun, eger olayi sinirlamamis olsa idin, onu herkes biliyor zaten..

    Ekteki şekilde Router1'in routing table'ında olmayan networkler için router0'a gitmesini istiyorum
    R0(config-if)#ip summary-address eigrp 1 0.o.0.o 0.o.0.o
    buda olur: hemde ip default-network

    R2(config)#ip route 0.0.0.0 0.0.0.0 next_hop_R2->R3
    R2(config)#ip default-network 0.0.0.0
    eger static default route yapip eigrp icine redist edersen butun routerlere gider, bu default route eigrp advertsementleri ile...yani r1, r2, ve r3 e gider tabiki bir filttering yaparsan o zaman r2 ve r3 e gitmesini engelliyebilirsin...

    iyi gunler

  9. #19
    ercanusa isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    İstanbul
    Mesajlar
    513

    Standart

    Burner yukardaki konfigde bir problem mi var acaba .Bu config ile R1 in 192.168.1.1 e ulaşması gerkmiyormu ?

  10. #20
    heavenix isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    99

    Standart

    Alıntı heavenix Nickli Üyeden Alıntı Mesajı göster
    router1'in default route basmasını istiyorum.onun altında çalışan tüm routerlar bilmediği networkler için ona gelsin."ip default-network" şeklinde bir komut var ama bunun yanında birşey daha olması lazım.sadece bu komutla çalışmıyor.
    2. mesajımda ne yapmak istediğimi yazmıştım ama yanlış anlama oldu sanırım neyse.yardımlar için teşekkürler arkadaşlar

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok