Cisco SDM Kurulumu - Sayfa 3
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 9 Sayfadan 3. Sayfa BirinciBirinci 12345 ... SonuncuSonuncu
Toplam 83 sonuçtan 21 ile 30 arasındakiler gösteriliyor.
Cisco SDM Kurulumu

tamam değiştirdim ama cisco(config)# olarak kaldı ) şimdi menüye nasıl döncem

  1. #21
    mayeskuel isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    55

    Standart

    tamam değiştirdim ama cisco(config)# olarak kaldı )
    şimdi menüye nasıl döncem

  2. #22
    mayeskuel isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    55

    Standart

    tamam şimdi her şey yoluna girdi galiba
    router a show running

    cisco#show running
    Building configuration...

    Current configuration : 4692 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname cisco
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    --More--
    Konu mayeskuel tarafından (06.04.2009 Saat 10:54 ) değiştirilmiştir.

  3. #23
    mayeskuel isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    55

    Standart




    şuan your name filam sormuyor direk cisco# olarak bende. heralde konsoltan yönetilmeye hazır ama SDM yine açılmıyor. yukardaki resim gibi kalıyor.

  4. #24
    irony isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Nov 2008
    Mesajlar
    914

    Standart

    Su en son ki more' dan sonrasini da alabilrimiyim


    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    --More--
    ..

  5. #25
    mayeskuel isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    55

    Standart

    uff :S cihazı kapatıp açtım yine yourname# ye döndü cisco# gitti :S


    cihazı kapatıp açtıktan sonraki HYPER TERMINAL deki tüm yazılar,


    *Mar 1 04:10:59.631: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
    et0, changed state to down
    *Mar 1 04:10:59.631: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, cha
    nged state to down
    *Mar 1 04:11:00.635: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to
    down
    cisco(config)#
    *Mar 1 04:11:01.779: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, cha
    nged state to up
    *Mar 1 04:11:02.775: %LINK-3-UPDOWN: Interface FastEthernet3, changed state to
    up
    *Mar 1 04:11:03.775: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
    et3, changed state to up
    cisco(config)#
    cisco(config)#
    System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE
    Technical Support: Cisco - Shortcut
    Copyright (c) 2006 by cisco Systems, Inc.

    C870 series (Board ID: 1-148) platform with 131072 Kbytes of main memory

    Booting flash:/c870-advsecurityk9-mz.124-4.T8.bin
    Self decompressing the image : #################################################
    ########################## [OK]

    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706



    Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(4)T8, REL
    EASE SOFTWARE (fc3)
    Technical Support: Cisco - Shortcut
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Sat 11-Aug-07 03:34 by khuie
    Image text-base: 0x8002008C, data-base: 0x813FEFCC


    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    Export Compliance Product Report Application

    If you require further assistance please contact us by sending email to
    [email protected].

    Cisco 877 (MPC8272) processor (revision 0x300) with 118784K/12288K bytes of memo
    ry.
    Processor board ID FCZ11459328
    MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
    4 FastEthernet interfaces
    1 ATM interface
    128K bytes of non-volatile configuration memory.
    24576K bytes of processor board System flash (Intel Strataflash)



    Press RETURN to get started!


    *Mar 1 00:00:06.347: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0 State change
    d to: Initialized
    *Mar 1 00:00:06.351: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0 State change
    d to: Enabled sslinit fn

    *Mar 1 00:00:09.255: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to
    up
    *Mar 1 00:00:10.215: %SYS-5-CONFIG_I: Configured from memory by console
    *Mar 1 04:06:44.087: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
    et0, changed state to up
    *Mar 1 04:06:44.375: %SYS-5-RESTART: System restarted --
    Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(4)T8, REL
    EASE SOFTWARE (fc3)
    Technical Support: Cisco - Shortcut
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Sat 11-Aug-07 03:34 by khuie
    *Mar 1 04:06:44.375: %SNMP-5-COLDSTART: SNMP agent on host yourname is undergoi
    ng a cold start
    *Mar 1 04:06:44.415: %SSH-5-ENABLED: SSH 1.99 has been enabled
    *Mar 1 04:06:44.459: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF
    *Mar 1 04:06:44.459: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF
    *Mar 1 04:06:45.899: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, cha
    nged state to up
    *Mar 1 04:06:45.899: %LINK-5-CHANGED: Interface ATM0, changed state to administ
    ratively down
    *Mar 1 04:06:46.175: %LINK-3-UPDOWN: Interface FastEthernet3, changed state to
    up
    *Mar 1 04:06:46.175: %LINK-3-UPDOWN: Interface FastEthernet2, changed state to
    up
    *Mar 1 04:06:46.175: %LINK-3-UPDOWN: Interface FastEthernet1, changed state to
    up
    *Mar 1 04:06:46.175: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to
    up
    *Mar 1 04:06:46.899: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, chan
    ged state to down
    *Mar 1 04:06:47.179: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
    et3, changed state to up
    *Mar 1 04:06:47.179: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
    et2, changed state to down
    *Mar 1 04:06:47.179: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
    et1, changed state to down
    *Mar 1 04:06:47.179: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
    et0, changed state to down
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege le
    vel of 15.

    Please change these publicly known initial credentials using SDM or the IOS CLI.

    Here are the Cisco IOS commands.

    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco

    Replace <myuser> and <mypassword> with the username and password you want to use
    .

    For more information about SDM please follow the instructions in the QUICK START

    GUIDE for your router or go to Shortcut Redirect - Cisco Systems
    -----------------------------------------------------------------------


    User Access Verification

    Username: cisco
    Password:
    % Password expiration warning.
    -----------------------------------------------------------------------

    Cisco Router and Security Device Manager (SDM) is installed on this device and
    it provides the default username "cisco" for one-time use. If you have already

    used the username "cisco" to login to the router and your IOS image supports the

    "one-time" user option, then this username has already expired. You will not be

    able to login to the router with this username after you exit this session.

    It is strongly suggested that you create a new username with a privilege level
    of 15 using the following command.

    username <myuser> privilege 15 secret 0 <mypassword>

    Replace <myuser> and <mypassword> with the username and password you want to
    use.

    -----------------------------------------------------------------------

    yourname#show running
    Building configuration...

    Current configuration : 4695 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname yourname
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool sdm-pool
    import all
    network 10.10.10.0 255.255.255.248
    default-router 10.10.10.1
    lease 0 2
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    !
    !
    crypto pki trustpoint TP-self-signed-4099908394
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-4099908394
    revocation-check none
    rsakeypair TP-self-signed-4099908394
    !
    !
    crypto pki certificate chain TP-self-signed-4099908394
    certificate self-signed 01
    3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 34303939 39303833 3934301E 170D3032 30333031 30343037
    30355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30393939
    30383339 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100DCD6 03A4E358 8E5CB74C 9530CB14 0855C864 9D8CC70A EA9510AD 81964D18
    865B71A2 509BD574 13D994FD C3C01D97 23FB55AE F1CB64DD 7DB772DD BB49A780
    85FEB1CB 1D2C48A6 344FD4CE 691A5CCC 526A757F AE286EA5 B4449E6D C8507163
    F5996E59 820B8CE0 EAC1DD6C 234AFEC7 F6143829 144F96BF E09E7E16 B706F2B7
    8E950203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
    551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
    301F0603 551D2304 18301680 144C2C05 B397B3B7 F11BC06D DCCFC6AE 506799C4
    3B301D06 03551D0E 04160414 4C2C05B3 97B3B7F1 1BC06DDC CFC6AE50 6799C43B
    300D0609 2A864886 F70D0101 04050003 81810019 BA8D2348 DD4C81C7 CFB9D457
    39839F6B BBB44BDE 9DB45137 511A73AD 507AEF95 5EA1C23B 03222F60 228C69D8
    E7553FBB E21EAF7C A00C88BB 5D3CF0EE 8B007B0B 79799534 1DB13E6F DEA2E3D9
    B20860C5 09692BD7 7F48A494 329E3A0A 6A3BAE05 8D80D4AC 3D8660B6 A9673A6B
    22917D6B B6F4435C EC5BA4B1 C95EFF58 203F1D
    quit
    username cisco privilege 15 secret 5 $1$SWA7$SJI6BoB7jwewUDPax2eP//
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    shutdown
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 10.10.10.1 255.255.255.248
    ip tcp adjust-mss 1452
    !
    ip classless
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    access-list 23 permit 10.10.10.0 0.0.0.7
    no cdp run
    !
    control-plane
    !
    banner exec ^C
    % Password expiration warning.
    -----------------------------------------------------------------------

    Cisco Router and Security Device Manager (SDM) is installed on this device and
    it provides the default username "cisco" for one-time use. If you have already

    used the username "cisco" to login to the router and your IOS image supports the

    "one-time" user option, then this username has already expired. You will not be

    able to login to the router with this username after you exit this session.

    It is strongly suggested that you create a new username with a privilege level
    of 15 using the following command.

    username <myuser> privilege 15 secret 0 <mypassword>

    Replace <myuser> and <mypassword> with the username and password you want to
    use.

    -----------------------------------------------------------------------
    ^C
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege le
    vel of 15.

    Please change these publicly known initial credentials using SDM or the IOS CLI.

    Here are the Cisco IOS commands.

    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco

    Replace <myuser> and <mypassword> with the username and password you want to use
    .

    For more information about SDM please follow the instructions in the QUICK START

    GUIDE for your router or go to Shortcut Redirect - Cisco Systems
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end

  6. #26
    irony isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Nov 2008
    Mesajlar
    914

    Standart

    Cunku yaptigin degisikligi kaydetmedin.

    cisco#write

    demen gerekiyordu.

  7. #27
    mayeskuel isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    55

    Standart

    anladım.

    peki SDM hala açılmadı bunun için ne yapcaz ?

  8. #28
    irony isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Nov 2008
    Mesajlar
    914

    Standart

    Simdi bakiyorum

  9. #29
    mayeskuel isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    55

    Standart

    çok yük oldum size, hakkınızı helal edin

  10. #30
    mayeskuel isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    55

    Standart

    Booting flash:/c870-advsecurityk9-mz.124-4.T8.bin

    bendeki ios bumu ?

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok