Voice, Class-MAP Konfigurasyonu - Sayfa 2
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 4 Sayfadan 2. Sayfa BirinciBirinci 1234 SonuncuSonuncu
Toplam 37 sonuçtan 11 ile 20 arasındakiler gösteriliyor.
Voice, Class-MAP Konfigurasyonu

birde interface altında bunlar var... interface FastEthernet0/0 ip address 10.2.1.1 255.255.255.0 ip accounting output-packets duplex auto speed auto ! interface FastEthernet0/1 no ip address shutdown duplex auto speed auto !

  1. #11
    e-mky Guest

    Standart

    birde interface altında bunlar var...

    interface FastEthernet0/0
    ip address 10.2.1.1 255.255.255.0
    ip accounting output-packets
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/3/0
    ip address 192.168.252.2 255.255.255.252
    encapsulation ppp
    service-policy output ses

  2. #12
    e-mky Guest

    Standart

    Router(config-cmap)#match protocol rtp ?
    audio Match voice packets
    payload-type Match an explicit PT
    video Match video packets
    <cr>


    bir sey daha bizim routerda video için de öncelik verilmeli yani ıvr cameralar kullanılıyor bunları diğer subeden bağlanıp izlemek istediğimzid esorun cıkıyor.

  3. #13
    ercanusa isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    İstanbul
    Mesajlar
    513

    Standart

    Sanırım burner yazdığı access-list ile bu confiğin çok saçma olduğunu söylemek istiyor.Bu nedenle bu confiğin üstüne birşey yazmak bencede anlamsız .
    Sana önerim confiğin bir yedeğini al daha sonra yukarıda yazdığım confiği uygula ,eğer beğenmezsen yedeklediğin confiği geri alırsın.

  4. #14
    e-mky Guest

    Standart

    anladım dediğini yapcam

    ama söyle yapsam dah aiyi işimi görür senin verdiğin configde değerleri class-maplere ve policy mağlere girip yeni değer atasam. ama 48 ve 8 değerlerini kaça çıakrıcam

    birde 2048 1600 gibi değerleri ne yapcam galiba routerfda s154 die bir acl yok. o nedenle eşleşmiyor olablir biraz daha yardımcı olabilrmisins. 155 die acl ilişkilendirilmiş ama acl de hata yaparsam hersey down olur.

  5. #15
    ercanusa isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    İstanbul
    Mesajlar
    513

    Standart

    Senin yazdığın access-list ve videoyu da işin içine katarsak şöyle birşey yapmak gerekir.


    class-map match-all voice-in
    match protocol rtp audio

    class-map match-all sintallesme-in
    match access-group 155

    policy-map deneme-in
    class voice-in
    set ip dscp ef


    class sintallesme-in
    set ip dscp af31

    interface fastethernet 0/0
    service-policy input deneme-in

    class-map match-all voice-out
    match ip dscp ef

    class-map match-all sintallesme-out
    match ip dscp af31

    policy-map deneme-out
    class voice-out
    priority percent 50 --------------bandwith in %50 sini sese ayırıyor



    class sintallesme-out
    bandwith percent 10 --------------bandwith in %10 sini sintallesme ayırıyor

    class class-default
    fair-queue

    interface Serial1/1
    service-policy output deneme-out

    yalnız burda önemli nokta hangisine ne kadar bandwith ayıracağına iyi karar vermen gerkir.
    Konu ercanusa tarafından (13.03.2009 Saat 21:23 ) değiştirilmiştir.

  6. #16
    e-mky Guest

    Standart

    saol hocam cok iyi işime yarıyor bir iki sey kaldı şimdide. bu sintallesme nedir ne işe yarıyor.

    video işin içine girince karıştırdım önce su telefonlardaki ses problemini j halledelim . telefonla görüşürken karşı tarafı duyamıyoruz. böyle bir sorun var. ilk önce onu halledeleim.az önce sormusdum ama su değerleri nasıl yükseltirim 48 ve 8 için olanları...

  7. #17
    ercanusa isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    İstanbul
    Mesajlar
    513

    Standart

    sintalleşme senin verdiğin config deki bir isim.access-list 155 ile birlikte bazı udp portlarına öncelik vermek için oluşturulmuş.Bende sana lazım olduğunu düşünerek ona göre bir class-map yazdım.
    48 kbit ve 8 kbit daha öncede dediğim gibi çok düşük değerler, bunları 1024 felan yapabilirsin.Ancak bu confiğin üstüne işlem yapmak fayda getirmez diye düşünüyorum.Gerçekten anlam vermediğim çok fazla komut var, özellikle class-map içindeki port numaraları(2048,16000-16383arası) neden kullanılmış ne işe yarıyor anlamadım

  8. #18
    e-mky Guest

    Standart

    iyi ama bu confiği silipde yeniden yapma büyük bir şubeyi nb ir anda devre dısı bırakmak gibi bir sey olur. class mapleri senin verdiğin değerlerle yükseltsem. ve 48 i 104 yükseltsem fark eder gaiba yanlışmı.

  9. #19
    ercanusa isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    İstanbul
    Mesajlar
    513

    Standart

    Confiği sil demiyorum ben sadece class-map ve policy tarafını değiştirmen gerektiğini söylüyorum. Tabi önce bir tftp server'a confiğin yedeğini al.

    no class-map match-all voice2
    no class-map match-all voice
    no class-map match-all sintallesme
    no policy-map ses

    interface Serial0/3/0
    no service-policy output ses

    bunları yaptıktan sonra yukarıda verdiğim komutları tek tek yaz

  10. #20
    e-mky Guest

    Standart

    peki bu a cl konusu nasıl olacak. orda 154 acl ile eşleştirilmiş ama gerçekte var olan 155 nolu acl görünüyor ortada . şimdi 155 nolu acl kaldırmadan nasıl editleyip bu hale getiribilrim.

    mesala
    access-list 155 permit udp any any range 16000 40000 acl

    access-list 155 permit udp any any şeklinde yapmak için yeniden enterlasam olurmu...

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok