Router ile İnternete Girmek için Yapılması Gerekenler - Sayfa 3
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 5 Sayfadan 3. Sayfa BirinciBirinci 12345 SonuncuSonuncu
Toplam 44 sonuçtan 21 ile 30 arasındakiler gösteriliyor.
Router ile İnternete Girmek için Yapılması Gerekenler

hocam burda sorun nerde cokk acillll ontroller DSL 0/0/0 mode atm line-term cpe line-mode 2-wire line-zero dsl-mode shdsl symmetric annex B line-rate auto ! ! interface FastEthernet0/0 ip address 10.4.1.1

  1. #21
    e-mky Guest

    Standart

    hocam burda sorun nerde cokk acillll



    ontroller DSL 0/0/0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    interface FastEthernet0/0
    ip address 10.4.1.1 255.255.255.0 secondary
    ip address 78.188.251.225 255.255.255.248
    ip nat inside
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0/0/0.1 point-to-point
    ip nat outside
    no snmp trap link-status
    pvc 0/35
    encapsulation aal5snap
    pppoe-client dial-pool-number 1
    !
    !
    interface Async1
    no ip address
    encapsulation slip
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1452
    ip nat outside
    encapsulation ppp
    ppp authentication pap callin
    ppp pap sent-username [email protected] password 7 08731F1B5A405141
    !
    router eigrp 100
    network 10.4.0.0 0.0.0.255
    no auto-summary
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 permit 10.4.0.0 0.0.0.255
    access-list 1 permit 10.4.1.0 0.0.0.255
    access-list 1 permit 78.188.254.224 0.0.0.7
    dialer-list 1 protocol ip permit
    no cdp run
    !
    !
    !
    control-plane
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 141517120701243F7678636C68
    login
    !
    scheduler allocate 20000 1000
    end

  2. #22
    Orhan ERGUN isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    256

    Standart

    Merhaba,

    Ozellıklede sordum , authenticate olucakmı diye , benım verdiğim ornek point to point icindi ,

    Simdi senin orneğinde ;

    pvc yi 8/35 yapalım ,

    Atm sub interface'indeki ip nat outside 'ı kaldıralım.

    dialer 0 altına
    dialer pool 1
    dialer-group 1

    komutlarını yazalım.


    Geri kalan config doğru görünüyor.

    Sadece problem karsı isp'nin authentication metodu pap olması olabilir .Ama hr ikisinide destekler.

    sh ip nat trans ile lokal networkun natlandığını goreceksin.

    Dialer 0 altına yazdığın " ip add negotiated " ile isp bras'ı sana bras'ı uzerınden yada radiusundan statık yada dinamik bir ip verecek.

    Kolay Gelsin

  3. #23
    e-mky Guest

    Standart

    hocams orunum su dün bütün gün bu sorunu çözemedim. ip add neogaate dediğim zamand dialer 0 altından ip alamıyorum.

    dediklerini yaptım bu kez atm 0/0/0.1 interface i down oldu.
    ayrıca bir seys orcam. acaba atm 0/0/0. point-to-point olmicakmı bu rada kafam karıştı...


    yardım edermisiniz. telekomdan neden ip alamıyorum telekoma gittim hattın acık oldunu söylediler ayrıca debuglara baktım hiç bir şey göstermiyor atm int durumuna bakınca gelen ve giden packet hiç yok..

  4. #24
    Orhan ERGUN isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    256

    Standart

    Merhaba,

    ppp authentication pap chap callin > Authentication modu'nu bu sekılde değiştir.
    ppp chap hostname [email protected]
    ppp chap password xxxx

    Bu 3 satırı ekleyip ,

    debug ppp authen
    debug ppp negoti

    cıktılarına bir bakalım. Konfigurasyonun son halinide gonderirsen iyi olur.

  5. #25
    e-mky Guest

    Standart

    ok tşkler hocam cok zahmet edip ilgilendiniz..

  6. #26
    e-mky Guest

    Standart

    hocam şimdi ip aldım bu adımdans onr ane yapcammm

    Router#sh ip int bri
    Router#sh ip int brief
    Interface IP-Address OK? Method Status Protocol
    FastEthernet0/0 78.188.251.225 YES manual up down
    FastEthernet0/1 unassigned YES unset administratively down down
    ATM0/0/0 unassigned YES manual up up
    ATM0/0/0.1 unassigned YES unset up up
    NVI0 unassigned NO unset up up
    Virtual-Access1 unassigned YES unset up up
    Dialer0 88.247.148.134 YES IPCP up up
    Router#

  7. #27
    e-mky Guest

    Standart

    hocam son durum şu sekilde . ayrıca belirtmek istiyorum localda bilgisayarların aldığı netmasklar 255.0.0.0 şeklindeydi ona göre routera ip verdim.

    bir not daha roueterdan önce adsl vardı adsl kaldırıp başka bir hattan g.dat cektik. şimdi herey tmm dısarıya pin atıyoruz ama cıkamıyorum yani bilgisayarlar internete giremiyor . snaırım natlarda bir sorun var. önceden 78.188.251.225 nolu ip ye telnet yapamıyordum şimdi yapıyorum static nat yazdıktan sonra eksik nerde bir bakarmısınız..



    User Access Verification

    Password:
    Password:
    Edirne_Kolej>en
    Password:
    Edirne_Kolej#sh run
    Building configuration...

    Current configuration : 1455 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Edirne_Kolej
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$7KLC$qwjIU4Tfh.z93cIM4YIZM0
    !
    no aaa new-model
    !
    resource policy
    !
    ip cef
    !
    !
    !
    !
    !
    !
    !
    !
    controller DSL 0/0/0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    interface FastEthernet0/0
    ip address 10.4.1.1 255.0.0.0 secondary
    ip address 78.188.251.225 255.255.255.248
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0/0/0.1 point-to-point
    ip nat outside
    no snmp trap link-status
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface Dialer0
    ip address negotiated
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username usernamettnet password 7 05454afdfds9555A72151A5F
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source static 78.188.251.225 88.247.148.134
    !
    access-list 1 permit 10.0.0.0 0.255.255.255
    access-list 1 permit 78.188.251.224 0.0.0.7
    !
    !
    !
    control-plane
    !
    !
    !
    line con 0
    exec-timeout 0 0
    line aux 0
    line vty 0 4
    password 7 121B000E190E0210787B747179
    login
    !
    scheduler allocate 20000 1000
    end

    Edirne_Kolej#

  8. #28
    Orhan ERGUN isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    256

    Standart

    Merhaba,

    Nat interfaceleri yanlıs burda ,

    conf t
    int fasteth 0/0
    ip nat inside

    Atm sub interface'i altındaki ip nat outside'ı kaldırıp ,

    conf t
    int dialer 0
    ip nat outside

    Dialer altına yazın , standard access list ile natlanacak lokal networkleri belirtmişsiniz ve , dialer 0 a overload olacağını soylemişsiniz. Soylediklerimide uyguladığınızda sh ip nat translation komutuyla ip'lerin natlandığını goruyor olmayı bekliyorum.

    Kolay Gelsin

  9. #29
    e-mky Guest

    Standart

    çok özürdilerim hocam

    conf t
    int fasteth 0/0
    ip nat inside

    burtdaki nat ıda kaldıracakmıyım.
    anladığım kadarıyla atm sub interface altındaki natı kaldırıp diaer 0 altına yazıcam hepsi bumu... gecenin bu saatinde sizi uğraştırıyorum..

  10. #30
    e-mky Guest

    Standart

    çok özürdilerim hocam

    conf t
    int fasteth 0/0
    ip nat inside

    burt daki natıda kaldıracakmıyım. yani fa0/0 daki nat ile ilgili ne yapcamı anlamadım.

    anladığım kadarıyla atm sub interface altındaki natı kaldırıp diaer 0 altına yazıyorum şimdi hepsi bumu...

    gecenin bu saatinde sizi uğraştırıyorum..

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok