Access List Konfigurasyonu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
Access List Konfigurasyonu

selamlar, ekteki şekilde aşağıdaki access list satırlarını yazıp ethernet portuna uygulayınca sonuca ulaşıyorum ama aynı satırları serial bacağa uygulayınca sonuç alamıyorum.nedeni ne olabilir ? Router(config)#ip access-group 160 inaccess-list 160 deny

  1. #1
    heavenix isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    99

    Arrow Access List Konfigurasyonu

    selamlar,
    ekteki şekilde aşağıdaki access list satırlarını yazıp ethernet portuna uygulayınca sonuca ulaşıyorum ama aynı satırları serial bacağa uygulayınca sonuç alamıyorum.nedeni ne olabilir ?

    Router(config)#ip access-group 160 inaccess-list 160 deny ip host 10.0.0.2 host 172.16.1.2
    Router(config)#access-list 160 permit ip any any

    Router(config-if)#ip access-group 160 ininterface serial 0/0/0
    Router(config-if)#ip access-group 160 in
    Eklenmiş Resim Eklenmiş Resim

  2. #2
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,189

    Standart

    hocam topologynizde ne nerde hangi network nerde onları gösterirmisiniz bide ethernete uyguluyorum demişsin in olarakmı out olarakmı uyguluyosunuz onlarıda yazın yada pkt dosyasını buraya atın yardımcı olmaya çalışalım tüm arkadaşlar
    The day that never comes

  3. #3
    turkavfatih isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2008
    Bulunduğu yer
    İstanbul
    Mesajlar
    590

    Standart

    sorun buyuk ıhtımalle ın-out olayında yapıya gore ın ı nereye outu nereye vermen gerektıgıne dıkkat et...

  4. #4
    yaman isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    Londra
    Mesajlar
    245

    Standart

    Simdi su IN<-->OUT Olayina aciklik olsun diye yazayim.

    Arkadaslar

    IN routere giren paket yonu, yane PC'den geln packeti yakalamak, islemek istoyorsak INBOUND ACL yapmaliyiz,

    Mesela

    access-list 1 deny host 192.168.1.100
    access-list 1 permit any
    !
    int fa0/0
    ip access-group 1 inbound
    exit

    eger routera girmis bir paketin disariya cikisini, yane ne bilyim bir paket bir PC'den gelmis routera interface fa0/0 dan girmis, roting ediliyor ve disariya cikacak, diyelimki intenete gidiyor, ve biz bu paketi yakalayip islemek istiyoruz, iste ozaman OUTBOUND olarak isleyecegiz.

    ip access-list extended INTERNET_CIKIS
    permit icmp any any
    permit tcp 172.16.1.0 0.0.0.255 eq 179 72.16.1.0 0.0.0
    deny ip 172.16.0.0 0.0.255.255 any
    permit ip any any
    exit

    int s0/0
    ip access-group INTERNET_CIKIS out
    end
    Yaman

  5. #5
    heavenix isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    99

    Standart

    arkadaşlar açıklamalar için teşekkürler.IN-OUT olayında yanlış yapmışım..

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok