Cisco 878 Router, URL Filtering
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 Sayfadan 1. Sayfa 12 SonuncuSonuncu
Toplam 18 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Cisco 878 Router, URL Filtering

Merhaba arkadaslar, cisco 878 router kullaniyorum.Kullanicilarin Facebook sitesine erismelerini engelleme sansim varmidir router la ?

  1. #1
    akinbeslan isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Mesajlar
    37

    Standart Cisco 878 Router, URL Filtering

    Merhaba arkadaslar,

    cisco 878 router kullaniyorum.Kullanicilarin Facebook sitesine erismelerini engelleme sansim varmidir router la ?

  2. #2
    hakan isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    istanbul
    Mesajlar
    760

    Standart

    url olarak filtreleme yapabilir yada facebook real ip' sini öğrenerek bir access-list oluşturabilirsiniz

  3. #3
    Soul isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,080

    Standart

    real ip' sini öğrenerek bir access-list oluşturabilirsiniz
    en mantıklısı bu bence.

  4. #4
    akinbeslan isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Mesajlar
    37

    Standart

    bunun için bir örnek verebilirmisiniz arkadaslar ?

  5. #5
    Soul isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,080

    Standart

    dosa gir
    nslookup yaz
    Facebook'a Hoşgeldin! | Facebook yaz
    dnsleri ip lerine bak sonra o routerin localdeki bacagının in ine bi tane ACL yaz o kadar

  6. #6
    akinbeslan isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Mesajlar
    37

    Standart

    hocam acl yi nasil yazicam mesela, facebook un 3 tane ipsini buldum 69.63.178.14 69.63.176.140, 69.63.178.11

    ornek bir acl gosterebilirmisin ?
    tesekkurler..

  7. #7
    Cagdas Yalman isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Feb 2008
    Mesajlar
    427

    Standart

    test etmedim ama 2 sekilde olabilir
    1.yol

    interface FastEthernet0/0
    no ip address
    ip access-group 101 in
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    !
    !
    access-list 101 deny tcp any host 69.63.176.140
    access-list 101 deny tcp any host 69.63.178.11
    access-list 101 deny tcp any host 69.63.178.14
    access-list 101 permit any any
    !
    !

    2.yol
    ise yine denemedim
    ip host facebook 69.63.178.14 69.63.178.11 69.63.176.140

    access-list 5 deny facebook

    yine in yönünde uygulamak.

    ama bu seferde şöyle bir sorunla karşılaşa biliriz. bu şekilde bu iplere erişimi kısıtlamış oluruz. ama bu iplerde örneğin ali.com var ise onada ulaşamayız. Fw en güzel çözüm gibi görünüyor.
    Konu Cagdas Yalman tarafından (06.10.2008 Saat 23:32 ) değiştirilmiştir.

  8. #8
    burner Guest

    Standart

    Slm;

    NBAR i dene....cisco 878 nbar i destekliyor,

    Iyi gunler

  9. #9
    akinbeslan isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Mesajlar
    37

    Standart

    Alıntı Cagdas Yalman Nickli Üyeden Alıntı Mesajı göster
    test etmedim ama 2 sekilde olabilir
    1.yol




    2.yol
    ise yine denemedim



    ama bu seferde şöyle bir sorunla karşılaşa biliriz. bu şekilde bu iplere erişimi kısıtlamış oluruz. ama bu iplerde örneğin ali.com var ise onada ulaşamayız. Fw en güzel çözüm gibi görünüyor.

    hocam dediginizi denedim olmadi.Girilebiliyor facebook'a.

  10. #10
    burner Guest

    Standart

    Slm;

    !!!!!!!!!!!!!!!!

    !
    class-map match-all test
    match protocol http url "*google.com*"
    !
    !
    policy-map testP
    class test
    drop
    !


    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    Iyi gunler

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok