Router Konfigurasyonu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 7 sonuçtan 1 ile 7 arasındakiler gösteriliyor.
Like Tree1Likes
  • 1 Post By burner
Router Konfigurasyonu

........#show startup Using 7141 out of 129016 bytes ! version 12.2 service timestamps debug uptime service timestamps log uptime service password-encryption service udp-small-servers service tcp-small-servers ! hostname ......... ! logging

  1. #1
    datacaterman Guest

    Thumbs up Router Konfigurasyonu

    ........#show startup
    Using 7141 out of 129016 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    service udp-small-servers
    service tcp-small-servers
    !
    hostname .........
    !
    logging buffered 4096 debugging
    no logging console
    no logging on
    enable secret 5 ..............................
    enable password 7 ...................................
    !
    memory-size iomem 20
    ip subnet-zero
    no ip source-route
    !
    !
    !
    virtual-profile aaa
    isdn switch-type primary-net5
    call rsvp-sync
    !
    !
    !
    !
    !
    !
    controller E1 0/0
    channel-group 1 timeslots 1-4
    channel-group 5 timeslots 5-8
    channel-group 9 timeslots 9-12
    channel-group 13 timeslots 13-16
    description DXX (0102021653)
    !
    controller E1 0/1
    channel-group 1 timeslots 1-4
    channel-group 5 timeslots 5-8
    channel-group 16 timeslots 16-31
    !
    controller E1 1/0
    !
    controller E1 1/1
    !
    buffers small permanent 1024
    !
    !
    interface FastEthernet0/0
    ip address 195.112.139.78 255.255.255.252
    speed 100
    full-duplex
    no cdp enable
    !
    interface Serial0/0:1
    description ...... (0102912007)
    bandwidth 256
    ip address 192.168.254.6 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip policy route-map yonlendir
    fair-queue 64 256 16
    no cdp enable
    hold-queue 2048 in
    hold-queue 2048 out
    !
    interface Serial0/0:5
    description ........ (0102021675)
    bandwidth 256
    ip address 192.168.254.10 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip policy route-map yonlendir
    fair-queue 64 256 16
    no cdp enable
    hold-queue 2048 in
    hold-queue 2048 out
    !
    interface Serial0/0:9
    description ............ (0102021683)
    bandwidth 256
    ip address 192.168.254.22 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip policy route-map yonlendir
    fair-queue 64 256 16
    no cdp enable
    hold-queue 2048 in
    hold-queue 2048 out
    !
    interface Serial0/0:13
    description ................ (0102021702)
    bandwidth 256
    ip address 192.168.254.18 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip policy route-map yonlendir
    fair-queue 64 256 16
    no cdp enable
    hold-queue 2048 in
    hold-queue 2048 out
    !
    interface Serial0/1:1
    description ..................... (0102021684)
    bandwidth 256
    ip address 192.168.254.14 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip policy route-map yonlendir
    fair-queue 64 256 16
    no cdp enable
    hold-queue 2048 in
    hold-queue 2048 out
    !
    interface Serial0/1:5
    description ................ (0102913310)
    bandwidth 256
    ip address 192.168.254.30 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip policy route-map yonlendir
    fair-queue 64 256 16
    no cdp enable
    hold-queue 2048 in
    hold-queue 2048 out
    !
    interface Serial0/1:16
    description ............. Hat no : ..........
    bandwidth 1024
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    encapsulation frame-relay
    fair-queue 512 256 16
    frame-relay lmi-type ansi
    hold-queue 4000 out
    !
    interface Serial0/1:16.16 point-to-point
    description ............. (tur:...., tur:.....)
    bandwidth 512
    ip address 192.168.254.34 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip policy route-map yonlendir
    no cdp enable
    frame-relay interface-dlci 16
    !
    interface Serial0/1:16.17 point-to-point
    description .......
    bandwidth 128
    ip address 192.168.254.46 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip policy route-map yonlendir
    no cdp enable
    frame-relay interface-dlci 17
    !
    interface FastEthernet1/0
    ip address 192.168.254.249 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    speed 10
    half-duplex
    no cdp enable
    !
    interface ATM2/0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip mroute-cache
    logging event subif-link-status
    tx-queue-limit 16384
    no atm ilmi-keepalive
    !
    interface ATM2/0.1 point-to-point
    description .........
    mtu 1500
    bandwidth 8192
    ip address 195.112.128.66 255.255.255.252
    ip access-group 107 in
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip mroute-cache
    pvc ...... 0/202
    vc-hold-queue 256
    vbr-nrt 8000 7000 33
    oam-pvc manage
    encapsulation aal5snap
    transmit-priority 1
    !
    !
    interface ATM2/0.2 point-to-point
    description .......... (1914015001)
    bandwidth 2048
    ip address 192.168.254.50 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip mroute-cache
    ip policy route-map yonlendir
    pvc ........ 0/212
    vc-hold-queue 256
    vbr-nrt 2048 2048 32
    oam-pvc manage
    encapsulation aal5snap
    transmit-priority 2
    !
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 195.112.128.65
    ip route 10.0.0.0 255.0.0.0 192.168.254.49
    ip route 192.168.10.0 255.255.255.0 192.168.254.21
    ip route 192.168.11.0 255.255.255.0 192.168.254.5
    ip route 192.168.12.0 255.255.255.0 192.168.254.9
    ip route 192.168.13.0 255.255.255.0 192.168.12.1
    ip route 192.168.14.0 255.255.255.0 192.168.254.13
    ip route 192.168.15.0 255.255.255.0 192.168.254.17
    ip route 192.168.17.0 255.255.255.0 192.168.254.29
    ip route 192.168.129.0 255.255.255.0 192.168.254.33
    ip route 192.168.130.0 255.255.255.0 192.168.254.33
    ip route 192.168.131.0 255.255.255.0 192.168.254.33
    ip route 192.168.132.0 255.255.255.0 192.168.254.45
    ip route 192.168.254.36 255.255.255.252 192.168.254.33
    ip route 192.168.254.40 255.255.255.252 192.168.254.33
    ip route 195.112.139.0 255.255.255.192 195.112.139.77
    ip route 195.112.139.10 255.255.255.255 195.112.139.77
    ip route 195.112.139.15 255.255.255.255 195.112.139.77
    ip route 195.112.139.17 255.255.255.255 195.112.139.77
    ip route 195.112.139.40 255.255.255.255 195.112.139.77
    ip route 195.112.139.59 255.255.255.255 195.112.139.77
    ip route 195.112.139.60 255.255.255.255 195.112.139.77
    ip route 195.112.139.65 255.255.255.255 195.112.139.77
    ip route 195.112.139.98 255.255.255.255 195.112.139.77
    ip route 195.112.139.99 255.255.255.255 195.112.139.77
    ip route 195.112.139.100 255.255.255.255 195.112.139.77
    ip route 195.112.139.104 255.255.255.255 195.112.139.77
    ip route 195.112.139.105 255.255.255.255 195.112.139.77
    ip route 195.112.139.106 255.255.255.255 195.112.139.77
    ip route 195.112.139.107 255.255.255.255 195.112.139.77
    ip route 195.112.139.108 255.255.255.255 195.112.139.77
    no ip http server
    ip pim bidir-enable
    !
    no logging trap
    access-list 3 permit 172.16.0.205
    access-list 3 permit 195.112.139.0 0.0.0.127
    access-list 107 deny icmp any any redirect log
    access-list 107 deny ip 127.0.0.0 0.255.255.255 any log
    access-list 107 deny ip host 0.0.0.0 any log
    access-list 107 deny ip 195.112.139.0 0.0.0.127 any log
    access-list 107 deny ip 192.168.0.0 0.0.255.255 any log
    access-list 107 deny ip 10.0.0.0 0.255.255.255 any log
    access-list 107 permit ip any 195.112.139.0 0.0.0.127
    access-list 107 deny ip any any
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    no cdp run
    route-map yonlendir permit 10
    set ip next-hop 192.168.254.250
    !
    snmp-server community qawsedrftg RO
    snmp-server packetsize 2048
    snmp-server host 172.16.0.20 255.255.255.255
    snmp-server host 172.16.0.205 255.255.255.255
    !
    dial-peer cor custom
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    access-class 3 in
    password 7 050C040B2247435E0C
    login
    !
    end

  2. #2
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,195

    Standart

    emeğinize sağlık
    The day that never comes

  3. #3
    datacaterman Guest

    Standart

    rica ederim

  4. #4
    Kaya ATABEY isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jun 2008
    Mesajlar
    61

    Standart

    eline sağlık süper bir time slot örneği.
    Bir sorum olucak bu E1 lerin karşılıkları nedir? Bu konfigürasyondan anladığım burası bağlantı sağlayan bir merkez. Bu sub interfaceleri karşılayan her bağlantıda 2048 E1 değildir herhalde değilmi?

  5. #5
    Cagdas Yalman isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Feb 2008
    Mesajlar
    427

    Standart

    interface Serial0/1:16 >> 1mb fr port içinde 2 devre calisiyor...

  6. #6
    burner Guest

    Standart

    Slm;

    ....Ve tabiki sorarim hangi level configden bahsediyoruz(amator, proffesional, expert)....

    Expert ve professional icin Biiiiiiig Messsss derim...
    1.interfacelerin alti cok kalabalik, daha iyi qos teknikleri ve acl leri kullanilarak daha temiz ve duzenli yapilabilirdi;
    2.cok gereksiz static routeler goruluyor, summary yapilabilir
    3.snmp cok guvenli olmali, yani ver3 kullanilabilirdi...ayni zamanda bayagi eksikleri var. no traps, no detail loggin,
    ortada snmp server var ama bu ne logging buffered 4096 debugging
    ve bu ne no logging console neden..
    4.bu small servicelere ihtiyacmi var...
    service udp-small-servers
    service tcp-small-servers
    5.telnet sessionlar yeterince hatta hic guvenli degil, port degistirebilir rotary kullanabilir, ssh gibi,....
    6.Frame relay configlerinde yetersizlikler ve eksiklikler var
    7.Hadi Radius yada Tacacs kullanilmiyor, ama Privilidge configurationlari hic yok...
    8.ip pim bidir-enable ?
    9.pbr daha guzel duzenlenebilir...

    Neyse daha ustune gitmeyeyim configlerin...MCSE ler icin cok iyi config, ama cisco network eng. cok kotu...bazan ben evde bulasiklari lavabonun icinde birakirim ve yigilir bardak, tabak, catal, bicak, ...hersey bir arada aynen ona benzemis diyebilirim

    Iyi gunler
    Konu burner tarafından (07.10.2008 Saat 09:37 ) değiştirilmiştir.
    System likes this.

  7. #7
    datacaterman Guest

    Standart teşekküler

    burner arkadaşım bir konfigte senden göelim burada

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok