Generic Routing Encapsulation (GRE) Konfigurasyonu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 4 sonuçtan 1 ile 4 arasındakiler gösteriliyor.
Generic Routing Encapsulation (GRE) Konfigurasyonu

..._MERKEZ#sh run Building configuration... Current configuration : 2307 bytes ! version 12.3 service timestamps debug datetime msec service timestamps log datetime msec service password-encryption ! hostname ..._MERKEZ ! boot-start-marker boot-end-marker

  1. #1
    datacaterman Guest

    Exclamation Generic Routing Encapsulation (GRE) Konfigurasyonu

    ..._MERKEZ#sh run
    Building configuration...

    Current configuration : 2307 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname ..._MERKEZ
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 16384 debugging
    enable secret 5 xxxxxx
    enable password 7 xxxxxx
    !
    username erman privilege 15 password 7 xxxxxx
    username equalizer password 7 xxxxxx
    username tac privilege 15 password 7 xxxxxx
    username mts privilege 15 password 7 xxxxxx
    memory-size iomem 25
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    ip name-server x.x.x.x
    ip name-server x.x.x.x
    no ftp-server write-enable
    !
    !
    !
    !
    interface Tunnel10
    description Merkez_.... VN
    ip address x.x.x.x 255.255.255.252
    ip mtu 1500
    ip policy route-map InternetAccess
    tunnel source
    tunnel destination x.x.x.x
    tunnel mode ipip
    !
    interface Tunnel11
    description Merkez_.... VN
    ip address x.x.x.x 255.255.255.252
    ip mtu 1500
    ip policy route-map InternetAccess
    tunnel source x.x.x.x
    tunnel destination x.x.x.x
    tunnel mode ipip
    !
    interface Tunnel12
    description erman
    ip address x.x.x.x 255.255.255.252
    ip mtu 1500
    tunnel source x.x.x.x
    tunnel destination x.x.x.x
    tunnel mode ipip
    !
    interface FastEthernet0/0
    ip address x.x.x.x 255.255.255.0
    ip policy route-map InternetAccess
    duplex auto
    speed auto
    !
    interface Serial0/0
    ip address x.x.x.x 255.255.255.252
    ip nat outside
    !
    interface FastEthernet0/1
    ip address x.x.x.x 255.255.255.248
    duplex auto
    speed auto
    !
    ip nat pool ... x.x.x.x x.x.x.x+10 netmask 255.255.255.248
    ip nat inside source list 100 pool ... overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    ip route 172.24.109.0 255.255.255.0 Tunnel12
    ip route 192.168.1.0 255.255.255.0 Tunnel11
    ip route 192.168.2.0 255.255.255.0 Tunnel10
    ip http server
    !
    access-list 101 deny ip any 192.168.0.0 0.0.255.255
    access-list 101 deny ip any 172.24.109.0 0.0.0.255
    access-list 101 permit ip any any
    route-map InternetAccess permit 10
    match ip address 101
    set ip next-hop 192.168.16.254
    !
    !
    line con 0
    login local
    line aux 0
    line vty 0 4
    password 7 xxxx
    login local
    !
    !
    !
    end

    ..._MERKEZ#
    Konu burner tarafından (07.10.2008 Saat 16:13 ) değiştirilmiştir. Sebep: Ozel bilgiler girilmis

  2. #2
    x25
    x25 isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Aug 2007
    Mesajlar
    331

    Standart

    Kanaatimce topolojiyi görmeden incelemenin bir mantığı yok... Bir konunun başlığı olması gerekiyor yanlış anlamadıysam basit bir GRE konfigurasyonu...

  3. #3
    hakan isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    istanbul
    Mesajlar
    760

    Standart

    tunnel konfigürasyonu için yol gösterici olabilir...

  4. #4
    datacaterman Guest

    Standart

    hakan daha doğru bir yorum yapmış tunnl konfigürayonu için incelemek daha mantıklı olur ama maalesef topolojiyi yollayamam

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok