Router, Frame Relay Konfigürasyon
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
Router, Frame Relay Konfigürasyon

version 11.2 service config no service password-encryption service udp-small-servers service tcp-small-servers ! hostname ........._router ! enable secret 5 .......................... enable password ....... ! ! interface Ethernet0 ip address 10.3.0.1 255.255.0.0

  1. #1
    datacaterman Guest

    Talking Router, Frame Relay Konfigürasyon

    version 11.2
    service config
    no service password-encryption
    service udp-small-servers
    service tcp-small-servers
    !
    hostname ........._router
    !
    enable secret 5 ..........................
    enable password .......
    !
    !
    interface Ethernet0
    ip address 10.3.0.1 255.255.0.0
    no cdp enable
    !
    interface Serial0
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    description ......... FRAME-RELAY
    backup delay 0 10
    backup interface Serial1
    ip address 20.254.1.10 255.255.255.252
    frame-relay interface-dlci 16 IETF
    !
    interface Serial1
    description ........... DIAL-BACKUP
    ip address 10.254.1.9 255.255.255.252
    no keepalive
    dialer in-band
    dialer string ( Çevirici tel numarası )
    dialer-group 1
    no cdp enable
    pulse-time 1
    !
    router eigrp 1
    network 10.0.0.0
    network 20.0.0.0
    network 200.0.1.0
    no auto-summary
    !
    no ip classless
    ip route 0.0.0.0 0.0.0.0 200.0.1.8
    ip route 200.0.1.0 255.255.255.0 10.254.1.10
    !
    map-class frame-relay broadcast
    snmp-server community public RO
    dialer-list 1 protocol ip permit
    !
    line con 0
    exec-timeout 0 0
    line aux 0
    line vty 0 4
    password ......
    login
    !
    end

  2. #2
    latecollision Guest

    Standart

    teşekkürler,emeğinize sağlık

  3. #3
    datacaterman Guest

    Standart

    estağfirullah ne demek korhan bey her zaman foruma katkı sağlamak amacıyla buradayım bu arada genel chat penceresine bir arkadaşım istediği için tel numaramı yazdım umarıım genelde tel vermek yasak değildir forum kurallarına göre...

  4. #4
    dayt Guest

    Standart

    Merhaba

    bir şey sormak istiyorum. mesela frame relay yapmamız gereken cihaza bu konfigi aynen kopyalasak ve ipleri değiştirsek sadece çalışırmı yoksa başka bir şey daha yapmamız gerekir mi?

  5. #5
    datacaterman Guest

    Standart

    eğer yapı aynı ise çalışır yada yapınıızı bu konfige göre kurarsanız çalıştırabilirsiniz

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok