Serial ve Ethernet intarface 'yi "açamamak" - Sayfa 2
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 Sayfadan 2. Sayfa BirinciBirinci 12
Toplam 19 sonuçtan 11 ile 19 arasındakiler gösteriliyor.
Serial ve Ethernet intarface 'yi "açamamak"

serial 0 ile serial 1 i bapla çapraz yani onuda dene portta hata olabilir belki

  1. #11
    jojopachaa isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    65

    Standart

    serial 0 ile serial 1 i bapla çapraz yani onuda dene portta hata olabilir belki

  2. #12
    erginsakarya isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jan 2008
    Mesajlar
    14

    Standart

    elektrikler gitti

    akşam faklı ip vericem.

    serial 0 serial 1 e bağlanmaz diye biliyorum ben ??

    sanki çok basit bir yerde hata yapıyorum gibi ama du bakalım

  3. #13
    jojopachaa isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    65

    Standart

    ok kolay gelsin sana yardımcı olabildiğimce artık kusra bakma

  4. #14
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,195

    Standart

    hocam belliki senkronize olmuyo galiba clock rate den kaynaklanabilir
    The day that never comes

  5. #15
    erginsakarya isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jan 2008
    Mesajlar
    14

    Standart

    üstad cahilliğimi mazut gör "clock rate" nedir ?

  6. #16
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,195

    Standart

    hocam point to point bağlantılarda routerlar (router)DTE---(modem)DCE--internet----DCE(modem)----DTE(router) olarak bağlanırlar seri bağlandıklarından senkron çalışmalıdırlar.senkron sinyallerini modemler gönderirler.sizde modem olmadıgından bunu clock rate ile router üzerinden yaparsınız.inşallah yanlış bilmiyomdur. gerçekte 2 routeri bağlamadım hep simulatorden çalıştım
    The day that never comes

  7. #17
    erginsakarya isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jan 2008
    Mesajlar
    14

    Standart

    sdttn_58 saolasın kardeş.sayende çözdüm.

    Önce DTE & DTC kavramını araştırdım.

    http://www.ciscotr.com/forum/cisco-g....html#post1364

    araştırmalarım sırasında güzel bir link buldum ;

    http://searchnetworking.techtarget.c...na_command.pdf


    DTE nin bağlı olduğu routere bahsettiğin gibi clock rate vermemişim

    cyrus(config-if)#ip address 192.168.10.1 255.255.255.0
    cyrus(config-if)#clock rate 56000
    cyrus(config-if)#no shut
    cyrus(config-if)#
    00:03:17: %LINK-3-UPDOWN: Interface Serial0, changed state to down
    cyrus(config-if)#no
    cyrus(config-if)#no



    outer(config)#interface serial 0
    Router(config-if)#ip address 192.168.10.2 255.255.255.0
    Router(config-if)#no shut
    Router(config-if)#
    00:02:27: %LINK-3-UPDOWN: Interface Serial0, changed state to up
    00:02:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state
    to up
    Router(config-if)#exit exit


    DTE :

    interface Serial0
    ip address 192.168.10.1 255.2
    no ip directed-broadcast
    no ip mroute-cache
    clockrate 56000

    DTC :

    interface Serial0
    ip address 192.168.10.2 255.255.255.0
    no ip directed-broadcast
    !


    Şimdi 5 sn de bir router üzerindeki konnektorlerin ışıkları karşılıklı yanıyor.

    İyi çalışmalar.

  8. #18
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,195

    Standart

    Kolay gelsin...
    The day that never comes

  9. #19
    hakan isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    istanbul
    Mesajlar
    760

    Standart

    bu problemin 2 sebebi vardır ilki clock sorunudur ki sorun büyük ihtimalle bundan kaynaklanır diğeri de elektrik problemidir.. Bulunduğunuz ortamda daha doğrusu cihazlarınızın buşunduğu ortamda elektriksel alan fazlaysa kablo içinde bulunan pairlar her ne kadar stp kablo kullansanıza da bundan etkilenir yada ortamın topraklaması iyi olmadığı için bu sorunu yaratır

    zaten saddettin arkadaşımız clock sorunu olduğunu size soylemiş, bu da ek bilgi olmuş oldu

    kolay gelsin..

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok