Cisco 878 Router G.SHDSL Konfigurasyonu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 Sayfadan 1. Sayfa 12 SonuncuSonuncu
Toplam 11 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Cisco 878 Router G.SHDSL Konfigurasyonu

Arkadaslar assagidaki konfig de bi sorun varmidir ? hostname xxxXxx ! boot-start-marker boot-end-marker ! logging buffered 51200 warnings enable secret 5 $1$CLqw$DiPFlyg7nmJBbCwWm7SxT1 enable password *1712 ! no aaa new-model !

  1. #1
    akinbeslan isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Mesajlar
    37

    Arrow Cisco 878 Router G.SHDSL Konfigurasyonu

    Arkadaslar assagidaki konfig de bi sorun varmidir ?



    hostname xxxXxx
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$CLqw$DiPFlyg7nmJBbCwWm7SxT1
    enable password *1712
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    ip name-server 193.192.98.8
    ip name-server 193.192.98.9
    !
    !
    crypto pki trustpoint TP-self-signed-730280894
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-730280894
    revocation-check none
    rsakeypair TP-self-signed-730280894
    !
    !
    username QurWeRyR
    username xxxXxx privilege 15 secret 5 $1$G715$vsqnYojiJjK3vRg8uYZNs/
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    no snmp trap link-status
    pvc 8/35
    encapsulation aal5snap
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 193.xxx.xxx.xxx 255.255.255.248 secondary
    ip address 192.xxx.xxx.xxx 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap callin
    ppp pap sent-username [email protected] password 0 xXxxxxx
    !
    ip classless
    ip route static adjust-time 30
    ip route profile
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source static 192.xxx.xxx.xxx 193.xxx.xxx.xxx
    ip nat inside source static 192.xxx.xxx.xxx 193.xxx.xxx.xxx
    ip nat inside source static 192.xxx.xxx.xxx 193.xxx.xxx.xxx
    !
    access-list 1 permit 192.x.x.x 0.0.0.255
    dialer-list 1 protocol ip permit
    no cdp run
    !
    control-plane
    !
    banner login ^C
    -----------------------------------------------------------------------
    Konu akinbeslan tarafından (15.08.2008 Saat 11:31 ) değiştirilmiştir. Sebep: 1

  2. #2
    ioztekin isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    11

    Standart

    Bir sorun görünmüyor, yaşadıgın problem nedir?

  3. #3
    halo_11 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jan 2008
    Mesajlar
    6

    Standart

    benm ılk gordugum sey !
    interface ATM0.1 point-to-point
    no snmp trap link-status
    pvc 8/35
    encapsulation aal5snap
    pppoe-client dial-pool-number 1
    !

    pvc degerı g shdsl de 0/35 olmalıdır.

  4. #4
    Cagdas Yalman isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Feb 2008
    Mesajlar
    427

    Standart

    genelde 0/35 oluyor.

    Bureda ilk öğrenmemiz gereken şey TT ten eth. dslam mı yoksa eski tip dslamlardanmı onu ogrenmek gerekiyor.


    eğer eth. dslamda iseniz aşağıdaki komutu deneyiniz...



    interface ATM0.1 point-to-point
    ip address ...................
    atm route-bridged ip
    pvc 0/35
    protocol ip ............... broadcast

  5. #5
    akinbeslan isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Mesajlar
    37

    Standart

    arkadaslar bana yardim edebilirmisiniz?

    calistigim yeri haftaya baska bir yere tasiyoruz ve dolayisiyle yeni ip bloklari yeni g.shdsl account ve static ip alacagiz.cunku nakil islemi uzun suruyor yeni baglanti yaptirmayi uygun gorduk.Bu nedenle gonderdigim configurasyonda degisiklikl olacak.

    oncelikle ppp pap sent-username [email protected] password 0 29swhb5i9n (bu eski account un yerine yenisini girmek icin hangi satira ne yapmaliyim ?

    bu sdm den de degistirilebilirmi ?

  6. #6
    Orhan ERGUN isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    256

    Standart

    Merhaba ,

    Sub interface'de pvc 8/35 olacak. Konf doğru . Bu devrenin nete'mi , yoksa point to point calıstırıldığına gore değişir. Po olsaydı 0/35 olacaktı.

    Ethernet dslam , atm dslam diye bişey kalmadı gibi zaten, uplink portları artık hepsinde ethernet tt tarafında ve bu da sizin pppoe yada pppoa ayarlarını yaparken dikkat ettiğiniz bir nokta.

    Siz isp değiştirdiğinizde sent username yazan satırda username ve password değiştireceksiniz.Dialer 0 altında ip address negotiated olduğundan yeni isp'nin ip'sini alacaksınız.

    Kolay Gelsin

  7. #7
    akinbeslan isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Mesajlar
    37

    Standart

    Merhaba arkadaslar,

    Bizim ip range degisecegi icin benim asagidaki satiri yeni ip ye gore degistirmem gerekecek bunu nasil degistirebilirim ?

    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 193.xxx.xxx.xxx 255.255.255.248 secondary
    ip address 192.xxx.xxx.xxx 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452


    (193.xxx.xxx.xxx yerine yeni alacagimiz ip yi yazicam bunun icin interface vlan1 satirina gecip tam olarak ne yapmam gerekiyor ?

  8. #8
    Orhan ERGUN isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    256

    Standart

    Merhaba,

    conf t
    int vlan 1

    no ip address 193.xxx.xxx.xxx 255.255.255.248 secondary
    ip address yeniadres mask secondary


    Kolay Gelsin.

  9. #9
    cumiii isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    5

    Standart

    Merhaba ;

    878 ı netone gonderırsenız onlar zaten yenı aldıgnız ipler kullanıcı adı şifreye gore router ı confıgure ederek gelıp kurulumunuzu yapacaklardır.

    Teşekkürler.

  10. #10
    akinbeslan isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Mesajlar
    37

    Standart

    evet netone yapiyor ancak 150 Ytl karsiliginda. + benim istedigim anda degil,musait olduklarinda

    Orhan hocam tesekkurler bu arada

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok