IP over to CLNS
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 7 sonuçtan 1 ile 7 arasındakiler gösteriliyor.
IP over to CLNS

CLNS yani “Connectionless Network Service” adından da anlaşılabileceği gibi, iletişim kurulacak iki router arasında, herhangi bir protokol bağlantısına ihtiyaç duymayan, birbirinden bağımsız ve datagram modunda paketlerin gönderilmesini sağlayan bir servistir.

  1. #1
    root isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Jun 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,409

    Standart IP over to CLNS

    CLNS yani “Connectionless Network Service” adından da anlaşılabileceği gibi, iletişim kurulacak iki router arasında, herhangi bir protokol bağlantısına ihtiyaç duymayan, birbirinden bağımsız ve datagram modunda paketlerin gönderilmesini sağlayan bir servistir. Genelde GPRS ve Radio Link bağlantılarında kullanılır. Cisco router’lar da CLNS desteklemektedir. Bu router’lar CLNS kullanarak paket alış verişi yaparken, TCP/IP benzeri bir protokol anlaşması yapmaya gerek duymazlar. Bu sebeple gönderilen bir paket diğer router üzerinden alıcısına teslim edilir ve paketin doğruluğu kontrol edilmez. Gönderen router ise paketin doğruluğunun karşı router tarafından doğrulanmasını beklemez, işine bakar. CLNS servisi IS-IS routing protokolünü kullanır.

    Daha önce kurduğum bir Radio Network’te iki router arasında CLNS çalışıyordu. Bugünlerde IP’de kullanmam gerekti ve bunu başarabildim Birilerine lazım olacağını düşündüm ve sonuç olarak bu küçük howtoyu yazdım. Cisco iki router arasında IP over to CLNS çalıştırarak iletişim sağlamak için aşağıdaki gibi bir konfigurasyon yapmanız gerekiyor.

    Router A:

    #conf t
    #ip routing
    #clns routing
    #interface ctunnel 101
    #ip address 10.10.10.1 255.255.255.0
    #ctunnel destination xxxx.xxxx.xxxx.xxxx
    #int eth0/1
    #clns router isis
    #router isis
    #network yyyy.yyyy.yyyy.yyyy
    #router rip
    #network 10.10.10.0

    Router B için konfigurasyon;

    #ip routing
    #clns routing
    #int ctunnel 201
    #ip address 10.10.10.2 255.255.255.0
    #ctunnel destination yyyy.yyyy.yyyy.yyyy
    #interface eth0/1
    #clns router isis
    #router isis
    #net xxxx.xxxx.xxxx.xxxx
    #router rip
    #network 10.10.10.0

    Aslında bir ara hangi paketler IP üzerinden, hangi paketler ctunnel (clns tunnel) üzerinden iletiliyor ve bu nasıl yapılıyor cinsinden “clns traffic shaping” belgesi hazırlamalıyım. Not aldım ama bu sıralar işler yoğun ve başım karışık.. Unutursam unutturmayın

  2. #2
    Hidayet Kurtulmuş isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Istanbul
    Mesajlar
    110

    Standart

    Eline Sağlık

  3. #3
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,189

    Standart

    teşekkürlerr root.
    The day that never comes

  4. #4
    root isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Jun 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,409

    Standart

    ne demek, sizlerin yanında sönük bir ışığım ama elimden geldiğince böyle howtolara devam edeceğim..

  5. #5
    Soul isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,080

    Standart

    tşkler eline saglık

  6. #6
    burner Guest

    Standart

    slm;

    Oncelikle eline saglik root , unique bir konu ... Bende cisco sitesinde bir sekilli ornek buldum tamamlayici ve daha gorunur bir hale getirmek icin...



    Router A

    ip routing
    clns routing
    interface ctunnel 102
    ip address 10.0.0.1 255.255.255.0
    ctunnel destination 49.0001.2222.2222.2222.00
    interface Ethernet0/1
    clns router isis
    router isis
    net 49.0001.1111.1111.1111.00
    router rip
    network 10.0.0.0

    Router B

    ip routing
    clns routing
    interface ctunnel 201
    ip address 10.0.0.2.255.255.255.0
    ctunnel destination 49.0001.1111.1111.1111.00
    interface Ethernet0/1
    clns router isis
    router isis
    net 49.0001.2222.2222.2222.00
    router rip
    network 10.0.0.0


    show interfaces ctunnel
    Iyi gunler

  7. #7
    root isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Jun 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,409

    Standart

    aynı şeyden bahsediyor ve hatta benim de baktığım döküman buydu Ancak nerede nasıl ve ne için kullanılır bilmeyen vardır diye paylaşmak istedim. Hem türkçe kaynak pek bulunmuyor. Gördüğün gibi iki router arasında tunnel var ve izole bir tunnel bu.. Belirli paketlerin bu tunnel üzerinden geçmesini sağlayarak hem trafiği hızlandırmış hem de router cpu'sunun yorulmamasını sağlamış olursun..

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok