Noktadan Noktaya Metro Ethernet
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Noktadan Noktaya Metro Ethernet

Arkadaşlar merhaba; Merkez ofisimiz ile şubemiz arasında G.Shdsl üzerinden noktadan noktaya bağlantı yapmak istiyorum. Modemlerimi karşılıklı bağladım. Ama modemler üzerinde lnk veya herhangi bir bağlantı ışığı yanmıyor. Konfigürasyon eksikliği nedeniyle

  1. #1
    tibetli is offline Junior Member
    Join Date
    Mar 2008
    Posts
    3

    Post Noktadan Noktaya Metro Ethernet

    Arkadaşlar merhaba;
    Merkez ofisimiz ile şubemiz arasında G.Shdsl üzerinden noktadan noktaya bağlantı yapmak istiyorum. Modemlerimi karşılıklı bağladım. Ama modemler üzerinde lnk veya herhangi bir bağlantı ışığı yanmıyor. Konfigürasyon eksikliği nedeniyle olabilir mi?

  2. #2
    root is offline Moderator
    Join Date
    Jun 2007
    Location
    Ankara
    Posts
    1,409

    Default

    Selamlar,
    telekom tarafindaki tanimlarda sorun olabilir mi? konfigurasyonlari da gonderirseniz daha iyi olur. bir de telekom tarafindan hat tanimlarinin yapildigindan ve subelerinize uc getirildiginden emin olun.

  3. #3
    tibetli is offline Junior Member
    Join Date
    Mar 2008
    Posts
    3

    Default

    Telekom ile yaptığımız görüşmelerde işlemlerin tamam olduğunu söylediler.Uçlar da geldi ama nafile.G.shdsl tarafı çok yetersiz galiba telekomun.Bu konfigürasyon merkezde.
    This is the running config of the router: 192.100.100.210
    ----------------------------------------------------------------------------
    !version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname dh
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 debugging
    logging console critical
    enable secret 5 $1$7546$8Xj3bKbafrsRgHeb2Qi.W1
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone PCTime 2
    clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
    ip subnet-zero
    no ip source-route
    ip cef
    !
    !
    ip tcp synwait-time 10
    no ip bootp server
    ip domain name doganhastanesi.com
    ip name-server 195.175.39.39
    ip name-server 195.175.39.40
    ip ssh time-out 60
    ip ssh authentication-retries 2
    !
    !
    crypto pki trustpoint TP-self-signed-2498605606
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2498605606
    revocation-check none
    rsakeypair TP-self-signed-2498605606
    !
    !
    crypto pki certificate chain TP-self-signed-2498605606
    certificate self-signed 01
    3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 32343938 36303536 3036301E 170D3032 30333135 32333436
    32385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34393836
    30353630 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100CBE6 495A5CDD A28CCD1D 3D50A6E8 9EA35960 EDDC4B0C 9AF4ECB7 09390382
    4CB08222 A5103771 6947970E 027A5EC6 951D0F33 1B8B9757 63585686 4F8CAA25
    61D1AEB4 802E6724 24815DCC 23F5A5C0 67DE0192 5A6330DA 370D40CF 92485865
    0FFEB2E1 1E875E6E EF25E00A 1C9E671A B60032FA 38065700 4E9750F5 313EE35A
    24730203 010001A3 75307330 0F060355 1D130101 FF040530 030101FF 30200603
    551D1104 19301782 1564682E 646F6761 6E686173 74616E65 73692E63 6F6D301F
    0603551D 23041830 16801437 7601F682 A8326165 1BBEB279 70E19678 CE5C2630
    1D060355 1D0E0416 04143776 01F682A8 3261651B BEB27970 E19678CE 5C26300D
    06092A86 4886F70D 01010405 00038181 00970AF4 2E479EEE EF6A9366 8581B4DB
    29C3ABB8 67A19EF4 3A5674F2 0E437EC5 246C7B2C 6C8CB3AE D0CFA432 24F13EC1
    44F6F9F2 F73FF30F 021CF7F9 039482A2 88767B43 636DF969 90EE557E D5B2B355
    9E662B14 11094721 31B38258 60F93536 47CA46E2 43286014 F0ED3BB2 F69FD8F1
    0C84B37B C61874AF 8B113904 B276D8A2 6D
    quit
    username admin privilege 15 secret 5 $1$a1LR$czrkOQrSePeocEmJ/5qK1/
    !
    !
    controller DSL 0
    mode atm
    line-term co
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    encapsulation hdlc
    ip route-cache flow
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.3 point-to-point
    description $ES_WAN$
    ip address 192.100.102.1 255.255.255.0
    pvc 0/35
    protocol ip 192.100.102.2 broadcast
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
    ip address 192.100.100.210 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip virtual-reassembly
    ip route-cache flow
    !
    ip classless
    ip route profile
    ip route 0.0.0.0 0.0.0.0 192.100.102.2
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    logging trap debugging
    no cdp run
    !
    control-plane
    !
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    login local
    no modem enable
    transport output telnet
    line aux 0
    login local
    transport output telnet
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end

    Bu ise şubedeki modem üzerinde
    !version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname dtm
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 debugging
    logging console critical
    enable secret 5 $1$phz.$YTRemM0m5zNZk3PGiK3.w1
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone PCTime 2
    clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
    ip subnet-zero
    ip cef
    !
    !
    ip tcp synwait-time 10
    ip domain name dtm.com
    ip name-server 192.100.101.3
    ip ssh time-out 60
    ip ssh authentication-retries 2
    !
    !
    crypto pki trustpoint TP-self-signed-1902280289
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1902280289
    revocation-check none
    rsakeypair TP-self-signed-1902280289
    !
    !
    crypto pki certificate chain TP-self-signed-1902280289
    certificate self-signed 01
    3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 31393032 32383032 3839301E 170D3032 30333031 30303037
    31315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39303232
    38303238 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100C4CC FD5FA3A7 03D7C68A 81751F2E 410B8EA8 8D5C0307 CC4A0BC4 61E7229B
    4379D30D 61C6A65D 60EA714F CE1E6650 C6275E02 3415B8A3 5A8127C2 F76B8A32
    9668AD6D 29B7DC49 2A1A1001 DFC4916C 8C2A2687 E80C36EF 15962B49 6C560EB0
    48084F21 4704B18E 623A85DD B4962E83 00F27F94 92665033 244C69B1 5D1C5DFE
    C1F10203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
    551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
    301F0603 551D2304 18301680 148501AF B00D9647 6C36D812 AAA37FCD 1070FE3D
    23301D06 03551D0E 04160414 8501AFB0 0D96476C 36D812AA A37FCD10 70FE3D23
    300D0609 2A864886 F70D0101 04050003 818100B7 1C11A448 52ECAC47 84D2AA3E
    7940B982 6672602C 23055C90 E8B6BA7C A6069A03 67F654FF 0B9E120D FFE481F0
    15CCB158 65ABDFC2 5CF615EE 20BEFB80 8298C450 3291CAF4 217EB76E AD4CA836
    2EAB491D 59EB533E B7813AA1 B02A41CB 80478B7A BD2D5FEE 54AE1D78 91AB7077
    842CA41C 034E8AB5 6524A446 79C82D8C A247B6
    quit
    username admin privilege 15 secret 5 $1$RMtq$jBGybS5MqjvsEr97dpQjs.
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    ip route-cache flow
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    description $FW_OUTSIDE$$ES_WAN$
    ip address 192.100.102.2 255.255.255.0
    pvc 0/35
    protocol ip 192.100.102.1 broadcast
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
    ip address 192.100.101.253 255.255.255.0
    ip route-cache flow
    ip tcp adjust-mss 1452
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.100.102.1
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    logging trap debugging
    no cdp run
    !
    control-plane
    !
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    login local
    no modem enable
    transport output telnet
    line aux 0
    login local
    transport output telnet
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end

    Daha önce hiç noktadan noktaya bağlantı kurmadım.Yardımcı olursanız sevinirim. Bir de port parametrelerini ilgili telekom müdürlüklerden mi yoksa gayrettepe' den mi alacağız?
    Teşekkürler.

  4. #4
    akarsu37 is offline Junior Member
    Join Date
    Dec 2007
    Posts
    15

    Default

    EĞER G.SHDSL BAĞLAYACAKSAN İLK HATA ŞUDUR.

    controller DSL 0
    mode atm

    line term CPE olacak co (master olarak kullanılabilir diyebiliriz)


    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !

  5. #5
    akarsu37 is offline Junior Member
    Join Date
    Dec 2007
    Posts
    15

    Default

    Noktadan noktaya olması demek Lokal devre anlamına gelmiyor.iki uçtada


    line term CPE

    olacak şekilde tanımlaman lazım.

  6. #6
    ioztekin is offline Junior Member
    Join Date
    Aug 2008
    Posts
    11

    Default

    Konfigurasyonu inceledigim kadarı ile, benimki ile aynı, tek fark benim cihazların ikisindede cd ışıgı yanmakta. Telekomla boguşmalarımız devam ediyor. Halen çözemedik. Birde co'nun telekom oldugu söylendi bizede. Yani iki tarafta cpe olmalı. Böyle sorun yaşayan arkadaş varsa yardımcı olabilirse sevinirim.
    Kolay bgelsin.

  7. #7
    Cagdas Yalman is offline Moderator
    Join Date
    Feb 2008
    Posts
    427

    Default

    2 lokasyon aarası nekadar?? aynı santralden geliyorsa herhangi bir dslama giriyormu girmiyormu ??

    DSLAM a giriyorsa 2 tarafta CPE olacak. yok DSLAMa girmiyor direk Kutudan biyerden jumper attılarsa bitaraf CO olacak..



    eğer 2 tel kullanıyorsanız

    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate xxxx

    ilk kurulumda auto secmeyin

    düşük hızda buluşturun sonra autoya geçiniz...

  8. #8
    Cagdas Yalman is offline Moderator
    Join Date
    Feb 2008
    Posts
    427

    Default

    cd isiklari yaniyorsa arada ipleri control et calismasi lazim...

    atm bacaklara /30 ip ver

  9. #9
    ioztekin is offline Junior Member
    Join Date
    Aug 2008
    Posts
    11

    Default

    Baglantı kurdugum iki nokta arası merkez Kozyatagı diger taraf Düzce. Konfigürasyonu birçok kez silip yeniden yaptım fakat nafile
    Forumlardan gördügüm kadarı ile aşagıdaki komutlarla kontrol edin sonuç başarılı ise telekom tarafında bir sıkıntı vardır deniyor.

    ping atm interface atm 0.1 0 35 end-loopback
    ping atm interface atm 0.1 0 35 seg-loopback

    iki taraftada bunu yaptıgımda sonuç başarılı, fakat karşı taraftaki atm bacagıma halen ping atamıyorum. anlamadım gitti.
    Konfigürasyonu gönderiyorum

    Merkez# sh run
    Building configuration...

    Current configuration : 4960 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Merkez
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 52000
    !
    no aaa new-model
    clock timezone PCTime 2
    clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
    !
    crypto pki trustpoint TP-self-signed-1790817406
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1790817406
    revocation-check none
    rsakeypair TP-self-signed-1790817406
    !
    !

    dot11 syslog
    ip cef
    !
    !
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    no ip domain lookup
    ip domain name erciyas.com.tr
    !
    !
    !
    username erciyas privilege 15 secret 5 $1$l9nY$hWNsfUOpiyVWELLwZBdfj1
    !
    !
    archive
    log config
    hidekeys
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    bandwidth 2048
    ip address 10.10.13.2 255.255.255.0
    pvc 0/35
    cbr 2048
    oam-pvc manage
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 192.168.100.201 255.255.255.0
    !
    ip forward-protocol nd
    ip route 192.168.200.0 255.255.255.0 10.10.14.2
    !
    ip http server
    ip http access-class 1
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    !
    !
    control-plane
    !

    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    access-class 101 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end







    Merkez# sh run
    Building configuration...

    Current configuration : 4960 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Merkez
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 52000
    !
    no aaa new-model
    clock timezone PCTime 2
    clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
    !
    crypto pki trustpoint TP-self-signed-1790817406
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1790817406
    revocation-check none
    rsakeypair TP-self-signed-1790817406
    !

    dot11 syslog
    ip cef
    !
    !
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    no ip domain lookup
    ip domain name erciyas.com.tr
    !
    !
    !
    username erciyas privilege 15 secret 5 $1$l9nY$hWNsfUOpiyVWELLwZBdfj1
    !
    !
    archive
    log config
    hidekeys
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    bandwidth 2048
    ip address 10.10.13.2 255.255.255.0
    pvc 0/35
    cbr 2048
    oam-pvc manage
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 192.168.100.201 255.255.255.0
    !
    ip forward-protocol nd
    ip route 192.168.200.0 255.255.255.0 10.10.14.2
    !
    ip http server
    ip http access-class 1
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    !
    !
    control-plane
    !

    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    access-class 101 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end

  10. #10
    dayt Guest

    Default

    Selamlar,
    konfigürasyonu dikkatli incelemedim ama dün bir şirkette G.shdsl bağlantısı kurarken benim kullandığım 878'te de CD ışığı yanmıyordu. Tek sorun voltajdandı ona dikkat edin eğer voltaj düşük geliyorsa power ışığı yandığı halde CD yanmayabilir

+ Reply to Thread
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts