PPP ve CHAP
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
PPP ve CHAP

selam arkadaslar 2 tane sorum var, lütfen yanıtlayınız. 1- bir routerın 2 tane directly connected fast ethernet interfacei var bu interfacelerdede LANlar var diyelim. şimdi bu iki LANın haberleşebilirlemi yoksa

  1. #1
    bkeskin isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jan 2008
    Mesajlar
    17

    Arrow PPP ve CHAP

    selam arkadaslar 2 tane sorum var, lütfen yanıtlayınız.
    1- bir routerın 2 tane directly connected fast ethernet interfacei var bu interfacelerdede LANlar var diyelim. şimdi bu iki LANın haberleşebilirlemi yoksa routerda bir routing protokol tanımlamak şartmı?


    2- A-------B---------C 3 adet routerı serial olarak birbirine bağladım. A ve B routerları arasında PPP confiure edip CHAP otantikasyon yaptım diyelim. Biliyorsunuz CHAP yaparken A routerında username password olusturuyoruz ki bu username B'nin adı passwordda B'nin passwordu. Sunun gibi:
    RouterA(config)#hostname RouterB password RouterBsecretpassword
    RouterB(config)#hostname RouterA password RouterAsecretpassword

    peki B ve C arasındada CHAP yapmak istersem nasıl olacak? yani ortadaki B routerında nasıl 2 defa usernma password olusturabilirim? yoksa A ve B arasında CHAP varken B ve C arasında CHAP yapmak mümkün değilmi?

  2. #2
    latecollision Guest

    Standart

    peki B ve C arasındada CHAP yapmak istersem nasıl olacak? yani ortadaki B routerında nasıl 2 defa usernma password olusturabilirim? yoksa A ve B arasında CHAP varken B ve C arasında CHAP yapmak mümkün değilmi?[/quote]


    slm
    chap konfigurasyonu nu interface lere bağladığın için yapabilirsin.Yani B router ı C router ına farklı bir
    serial interface den bağlı olduğu için B ile C arasında da chap yaparsın hatta password üde aynı verirsin
    sonuçta interface ler farklı.
    Aşağıdaki örnekte ciscotr.com router ını yaptığın B router ı olarak algıla show run çıktısı:
    ciscotr.com#sh run
    Building configuration...

    Current configuration : 722 bytes
    !
    version 12.2
    no service password-encryption
    !
    hostname ciscotr.com
    !
    !
    username istanbul password 0 cisco
    username kayseri password 0 cisco
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/0
    ip address 10.1.1.2 255.255.255.0
    encapsulation ppp
    ppp authentication chap
    ppp pap sent-username ciscotr.com password 0 cisco

    !
    interface Serial0/1
    ip address 100.1.1.1 255.255.255.0
    encapsulation ppp
    ppp authentication chap
    ppp pap sent-username ciscotr.com password 0 cisco

    clock rate 64000
    !
    --More--

    Kolay gelsin
    Konu latecollision tarafından (13.02.2008 Saat 18:33 ) değiştirilmiştir.

  3. #3
    bkeskin isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jan 2008
    Mesajlar
    17

    Standart

    ama hocam "ppp pap sent-username ciscotr.com password 0 cisco" buradaki sent-username ciscotr.com değilde sent-username istanbul , diğer serialdada kayseri olması gerekmezmi? yoksa benmi yanlış biliyorum.
    Bu arada "ppp pap sent-username ciscotr.com password 0 cisco" password'dan sonra gelen 0 ne anlama geliyor?

    son olarak CCNA sınavında simulasyon sorularında tab tuşu kullanılabiliyormu, yani ben inter yazıp taba basınca interface olarak tamamlarmı ve ? yazınca available komutları listeliyormu yoksa komutları tam olarak ezberleyimmi?

  4. #4
    latecollision Guest

    Standart

    slm,
    demek istediğinden bişey anlamadım fakat configurasyonda herhangi bir problem yok bu da show run çıktısı
    sınavda tab tuş geçerli oluyor,kullanabilirsin

  5. #5
    bkeskin isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jan 2008
    Mesajlar
    17

    Standart

    teşekür ederim.

  6. #6
    egeli isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jun 2008
    Mesajlar
    3

    Standart

    Current configuration : 848 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname R2
    !
    !
    username R2 password 0 cisco
    username R1 password 0 cisco
    ip subnet-zero
    !
    !
    no ip domain-lookup
    !
    !
    !
    !
    interface Loopback0
    ip address 209.165.200.225 255.255.255.224
    !
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0
    no ip address
    shutdown
    no fair-queue
    !
    interface Serial0/1
    no ip address
    shutdown
    !
    interface Serial0/2
    ip address 10.1.1.2 255.255.255.252
    encapsulation ppp
    ppp authentication pap
    ppp pap sent-username R1 password 0 cisco
    !
    router ospf 1
    log-adjacency-changes
    network 10.1.1.0 0.0.0.3 area 0
    !
    ip classless
    no ip http server
    ip pim bidir-enable
    !
    !
    !
    line con 0
    password cisco
    login
    line aux 0
    line vty 0 4
    password cisco
    login
    !
    !
    end


    --------------------------

    00:10:58: %LINK-3-UPDOWN: Interface Serial0/2, changed state to up
    00:10:58: Se0/2 PPP: Treating connection as a dedicated line
    00:10:58: Se0/2 PPP: Authorization NOT required
    00:10:58: Se0/2 PAP: Using hostname from interface PAP
    00:10:58: Se0/2 PAP: Using password from interface PAP
    00:10:58: Se0/2 PAP: O AUTH-REQ id 2 len 13 from "R1"
    00:10:58: Se0/2 PAP: I AUTH-REQ id 2 len 13 from "R2"
    00:10:58: Se0/2 PAP: Authenticating peer R2
    00:10:58: Se0/2 PPP: Sent PAP LOGIN Request to AAA
    00:10:58: Se0/2 PPP: Received LOGIN Response from AAA = PASS
    00:10:58: Se0/2 PAP: O AUTH-ACK id 2 len 5
    00:10:58: Se0/2 PAP: I AUTH-ACK id 2 len 5
    00:10:59: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2, changed sta
    te to up
    00:11:08: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.10.1 on Serial0/2 from LOADING
    to FULL, Loading Done





    Arkadaslar size bi sorum olucakti yukarida gordugumuzAuthorization NOT required olan yazi varya onu hangi commandoyla Authorization required yapicaz burda takili kaldim konfigurasyonda var herhalde bi hata bi bakarsaniz cok sevinirim acele yapmam lazim

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok