merhababa yapı aşağıdakı gibi fakat hep 3 g den nete cıkıyor karasaldan cıkmıyor nete.



DEMO01-3G-01#sh run
Building configuration...


Current configuration : 4909 bytes
!
! No configuration change since last restart
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DEMO01-3G-01
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
enable password cisco
!
no aaa new-model
!
!
!
!
!
!
!
!
!
ip dhcp excluded-address 192.168.2.1
!
ip dhcp pool LAN
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 208.67.222.222 208.67.220.220
!
ip dhcp pool LOCALNETWORK
import all
default-router 192.168.2.1
dns-server 8.8.8.8
lease 0 2
!
!
!
ip domain name demo.local
ip name-server 8.8.8.8
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
chat-script gsm "" "atdt*98*1#" TIMEOUT 180 "CONNECT"
cts logging verbose
!
crypto pki trustpoint TP-self-signed-2877626070
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2877626070
revocation-check none
rsakeypair TP-self-signed-2877626070
!
!
crypto pki certificate chain TP-self-signed-2877626070
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32383737 36323630 3730301E 170D3139 30313331 31383238
32395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 38373736
32363037 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100A339 AACEE5DA E4EB2C95 9AECD963 BCF9E140 71A84A9E E072C108 BC91E25C
66197D17 A0EBA552 9FF8272B D6ACEDCE 0BD37446 0E4027B5 D32A8721 C16A61B0
3787F17A 29F18772 A7106D39 9A4B0F8C 71D44A09 8209D081 E8C381ED 36498379
7F7F3045 A6835524 7BC7DB10 9D30BCC0 BF0F5131 C325F9CB 9AD07E46 9697EABD
A2470203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14B74F59 FC49D621 088F2AB5 354F6CE0 15E08550 37301D06
03551D0E 04160414 B74F59FC 49D62108 8F2AB535 4F6CE015 E0855037 300D0609
2A864886 F70D0101 05050003 81810097 C05CB969 6B9567E4 E09CE354 6FE81D4E
4C8CDFCF 378AE471 64B7ECFC E3D0D4E4 BC2267C4 67115494 10F999F5 B56D9434
6DD80C10 12126E4C DC77C00D AB4A3339 9757638B B328D1A5 74405525 F5C09D6F
E1DB2CFA D6FE5429 DC7D25A3 8D16CEED 8A44D99A DD1D8E76 F2F48388 8920DF5A
C514D4AE C2B8D24A 342F5735 771F3E
quit
license udi pid CISCO1921/K9 sn FCZ1525C1HN
!
!
object-group network LOCAL_LAN_SUBNET
192.168.1.0 255.255.255.0
!
username cisco password 0 cisco
!
redundancy
!
!
!
!
!
controller Cellular 0/1
no cdp run
!
track 1 ip sla 1 reachability
!
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface ATM0/0/0
no ip address
no atm ilmi-keepalive
!
interface Cellular0/1/0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string gsm
dialer string "*98*1#"
dialer-group 1
ppp chap refuse
!
interface Cellular0/1/1
no ip address
encapsulation ppp
!
ip local policy route-map track-primary-if
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source route-map nat2backup interface Cellular0/1/0 overload
ip nat inside source route-map nat2primary interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0 track 1
ip route 0.0.0.0 0.0.0.0 Cellular0/1/0 253
!
ip access-list extended nat-list
permit ip object-group LOCAL_LAN_SUBNET any
deny ip any any
!
ip sla auto discovery
ip sla 1
icmp-echo 8.8.8.8 source-interface GigabitEthernet0/0
ip sla schedule 1 life forever start-time now
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
dialer-list 2 protocol ip permit
!
route-map track-primary-if permit 1
match ip address 197
set interface GigabitEthernet0/0
!
route-map nat2primary permit 1
match ip address nat-list
match interface GigabitEthernet0/0
!
route-map nat2backup permit 1
match ip address nat-list
match interface Cellular0/1/0
!
!
access-list 23 permit 192.168.1.0 0.0.0.255
access-list 197 permit icmp any host 8.8.8.8
!
control-plane
!
!
vstack
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 0/1/0
script dialer gsm
no exec
rxspeed 7200000
txspeed 2000000
line 0/1/1
no exec
rxspeed 7200000
txspeed 2000000
line vty 0 4
password cisco
login
transport input all
!
scheduler allocate 20000 1000
ntp server 34.202.215.187
!
end

DEMO01-3G-01#