Selamlar,

Cisco 887 Routeri aşağıdaki configle bridge mode alıyorum. Ancak Frewall tarafında nete çıkamıyorum. Dış ip numarası 78.161.xx.xx ile başlarken Cisco tarafında Frewall için 172.10.30.201 şeklinde ip atıyor. Sorunun çözümü için değerli yardımlarınız ve desteğinizi rica ederim.Tşk.


Building configuration...

Current configuration : 1537 bytes
!
! Last configuration change at 10:36:16 UTC Thu Jan 31 2019
!
version 15.5
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BRIDGE
!
boot-start-marker
boot-end-marker
!
!
enable password cisco
!
no aaa new-model
ethernet lmi ce
memory-size iomem 10
!

ip cef
no ipv6 cef
!
!
chat-script hspa-R7 "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
license udi pid C887VAG+7-K9 sn FCZ1806C2UH
license boot module c880-data level advsecurity
!
!
username cisco password 0 cisco
!
!
!
!
!
controller VDSL 0
operating mode vdsl2
!
controller Cellular 0
!
!
!
!
!
!
!
bridge irb
!
!
!
!
interface Ethernet0
no ip address
!
interface Ethernet0.35
encapsulation dot1Q 35
pppoe enable group global
pppoe-client dial-pool-number 1
bridge-group 1
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
switchport mode trunk
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Cellular0
no ip address
encapsulation slip
dialer in-band
dialer string hspa-R7
!
interface Vlan1
ip address 10.10.10.1 255.255.255.248
no ip route-cache
bridge-group 1
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
bridge 1 protocol ieee
bridge 1 route ip
!
!
line con 0
no modem enable
line aux 0
line 3
script dialer hspa-R7
no exec
line vty 0 4
password cisco
login
transport input all
!
!
end