CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Cisco 887VAG Router yapılandırma

Merhaba arkadaşlar, Cisco konusunda pratikte çok fazla tecrübem olmadı ve şimdi elimde bir tane 887VAG router var. Bunu şirket ihtiyaçlarına göre yapılandırmam gerekiyor. Bir adet ADSL hattımız var router'a konfigürasyonu

  1. #1
    bilalddo isimli Üye şimdilik offline konumundadır Junior Member bilalddo is on a distinguished road
    Üyelik tarihi
    Feb 2011
    Mesajlar
    1

    Question Cisco 887VAG Router yapılandırma

    Merhaba arkadaşlar, Cisco konusunda pratikte çok fazla tecrübem olmadı ve şimdi elimde bir tane 887VAG router var. Bunu şirket ihtiyaçlarına göre yapılandırmam gerekiyor. Bir adet ADSL hattımız var router'a konfigürasyonu yapılacak. Voip telefon, kameralar ve wifi var.

    Cihaz üzerinde 4 adet FE port var ve ben bu portların her birini ayrı ayrı, kamera, santral, şirket içindeki kullanıcılar ve wifi olmak üzere ayırmak istiyorum. Nasıl bir yol izlemeliyim. Elinde örnek bir konfigürasyon olan var mıdır? Bana bu konu da yardımcı olursanız çok sevinirim.

    DHCP olarak router'ı kullanmak istiyorum.

    Araştırarak bir kaç farklı konfigürasyon yaptım ama ya internete bağlanmadı ya istediğim gibi ip dağıtmadı. Bir türlü istediğim konfigürasyonu yapamadım.

  2. #2
    ydev isimli Üye şimdilik offline konumundadır Member ydev is on a distinguished road
    Üyelik tarihi
    Dec 2013
    Bulunduğu yer
    istanbul
    Mesajlar
    30

    Standart

    887VAG routerlar'ın portları switch mode olarak çalıştığı için her bir interface'e ip adresi atayamazsın
    vlan tanımı yaparak her bir interface vlan acces yapmalısın

    cisco router ads confiği internette aratabilirsin
    çok fazla kamera+pc ve santral ip telefon varsa bu yapıyı routerda yapmanı önermem

    evet dhcp ve diğer routing ve nat +static nat işlemlerini router üzerinde yapabilirsin tabiki'de

  3. #3
    huseyinkararaoglu isimli Üye şimdilik offline konumundadır Junior Member huseyinkararaoglu is on a distinguished road
    Üyelik tarihi
    Jul 2017
    Mesajlar
    2

    Standart

    Merhabalar;
    Elimde Cisco887VA-K9 vlan ve ttnet VDSL olarak çalışan konfigrasyon mevcut vlan tanımı yapılı İnternete çıkabiliyor. 11.0.2.0/24 VLAN internet arayuzu acık 11.0.2.1 olarak. Vlan olarak bütün eternet portlarda dhcp acık

    Building configuration...

    Current configuration : 4224 bytes
    !
    ! Last configuration change at 09:07:35 Moscow Mon Jul 3 2017 by XXXXX
    version 15.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname XXXXXXXX-HOSTNAME
    !
    boot-start-marker
    boot-end-marker
    !
    aqm-register-fnf
    !
    no logging buffered
    enable secret 5 XXXXXX-SIFRE
    !
    no aaa new-model
    memory-size iomem 10
    clock timezone Moscow 3 0
    clock summer-time Moscow date Mar 30 2003 2:00 Oct 26 2003 3:00
    !
    crypto pki trustpoint TP-self-signed-2193282289
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2193282289
    revocation-check none
    rsakeypair TP-self-signed-2193282289
    !
    !
    crypto pki certificate chain TP-self-signed-2193282289
    certificate self-signed 01
    3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 32313933 32383232 3839301E 170D3137 30373033 30363032
    35355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 31393332
    38323238 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100AFF8 C6307881 480709B9 60860CFA 62332059 C6209254 0554E996 6305E8E4
    062F4A57 D2F402C5 978A2A49 5CE7BD1C 4C06D6E9 E8D67B9B CBF57278 F1198F3A
    55EF438F 78D0AEF7 2DE34CB1 1202C794 17240C00 DEF9974C C2AE0D2C 02C2FEBE
    45455F33 A2CD59C4 20706F21 3412813C 28E70D4B 6ACABB3E DC833868 964199C7
    86BB0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
    551D2304 18301680 14D7A600 DE884A32 7B538B9E A59DC0E5 D91FD041 0D301D06
    03551D0E 04160414 D7A600DE 884A327B 538B9EA5 9DC0E5D9 1FD0410D 300D0609
    2A864886 F70D0101 05050003 8181001B 7931FA41 D06DEA8E 8B47ECDA 59484B7C
    F321AE87 F1EA6DE1 35640468 628214CA 840D41D1 68DAA5A3 F4FA97FE 4CB4991C
    94E7BDC2 FC43515D EA236CFF 7179401C E9F11995 8F3B6206 BDCC5B58 382FDEAB
    2C7DC2A5 D794AEAD 0EC2922D 5C1D9FDD A1C67C10 036037F4 74CD07A5 CA817C0F
    8B50B0A3 0A9C548F 29EC148D 769234
    quit
    !
    !
    !
    !


    !
    ip dhcp excluded-address 11.0.2.1 11.0.2.10
    !
    ip dhcp pool default
    import all
    network 11.0.2.0 255.255.255.0
    default-router 11.0.2.1
    dns-server 8.8.8.8 8.8.4.4
    domain-name entegresatek.local
    lease 7
    !
    !
    !
    ip domain name entegresatek.local
    ip name-server 8.8.8.8
    ip name-server 8.8.4.4
    ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    license udi pid C887VA-K9 sn XXXXXXXXXX
    !
    !
    username KULLANICIADI privilege 15 secret 5 SIFRE
    !
    !
    !
    !
    !
    controller VDSL 0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    shutdown
    no atm ilmi-keepalive
    !
    interface Ethernet0
    description TTNET-VDSL$ETH-WAN$
    no ip address
    pppoe enable group global
    pppoe-client dial-pool-number 1
    !
    interface FastEthernet0
    no ip address
    !
    interface FastEthernet1
    no ip address
    !
    interface FastEthernet2
    no ip address
    !
    interface FastEthernet3
    no ip address
    !
    interface Vlan1
    ip address 11.0.2.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    ip address XXXXXXX(STATIC-IPDARES) 255.255.255.0
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username [email protected] password 0 VDSL-SIFRE
    !
    ip forward-protocol nd
    ip http server
    ip http access-class 2
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    ip dns server
    ip nat inside source list 1 interface Dialer0 overload
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    dialer-list 1 protocol ip permit
    !
    access-list 1 remark INSIDE_IF=Vlan1
    access-list 1 remark CCP_ACL Category=2
    access-list 1 permit 11.0.2.0 0.0.0.255
    !
    control-plane
    !
    !
    !
    mgcp behavior rsip-range tgcp-only
    mgcp behavior comedia-role none
    mgcp behavior comedia-check-media-src disable
    mgcp behavior comedia-sdp-force disable
    !
    mgcp profile default
    !
    !
    !
    !
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input all
    !
    scheduler allocate 20000 1000
    !
    end

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok