Merhaba Arkadaşlar,

Çok da iyi anlamadığım web-based ssl vpn uygulaması yapmaya çalışıyorum.VPN Client programıyla bağlantı yapmaya çalıştığımda
The remote peer is no longer responding mesajı alıyorum.Webvpn gateway ve contextte logging enable yazmış olmama rağmen başarısız login denemelerini router da log olarak görememekteyim.Denemelerimi vpn client çalışan bilgisayarı routerın interfaceine direkt bağlı şekilde yapıyorum.

2911 de yaptığım konfig aşağıdadır.Yardımcı olabilirseniz sevinirim.



2911_ALT(config)#do sh run
Building configuration...


Current configuration : 5271 bytes
!
! Last configuration change at 15:12:29 UTC Wed Feb 23 2011 by destek
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 2911_ALT
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
!
!
!
no ipv6 cef
ip source-route
ip cef
!
!
!
!
ip domain name yourdomain.com
!
multilink bundle-name authenticated
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-13317645
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-13317645
revocation-check none
rsakeypair TP-self-signed-13317645
!
!
crypto pki certificate chain TP-self-signed-13317645
certificate self-signed 01
3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31333331 37363435 3630301E 170D3131 30323233 30383035
30345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 33333137
36343536 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
810097AF 71A4FF71 00978A90 24D78605 47E146A0 4D026A14 E600464C EE5456D6
EFCE7D99 B6DFCF10 061712D5 75F6AE09 0411A1E2 208D6E31 46E27A0D 7B0B80B5
AC5FB6ED 8D663944 CA0DEBB3 5B57AC8E AAC143EC 9E55ED84 8E9D93A1 3C9FA439
8C53AEB8 04AAD533 C6682143 4A919E17 F81CADE9 A31E24C7 D5AD4C0F BD03A336
64D90203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
551D1104 1B301982 17323931 315F414C 542E796F 7572646F 6D61696E 2E636F6D
301F0603 551D2304 18301680 14B90F91 C572660D 77995DE7 AE67E042 457AF684
D8301D06 03551D0E 04160414 B90F91C5 72660D77 995DE7AE 67E04245 7AF684D8
300D0609 2A864886 F70D0101
quit
voice-card 0
!
!
!
!
!
!
license udi pid CISCO2911/K9 sn FCZ145321MY
hw-module pvdm 0/0
!
!
!
username destek privilege 15 secret 5 $1$iR9Q$vSxEpvg/i.SY.ACF9nKzp1
username ssl secret 5 $1$..pP$Oc7OS9TQ6ZNKa.NKAf3wO1
!
redundancy
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
ip address 10.100.250.6 255.255.255.0
duplex auto
speed auto
!
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
gatekeeper
shutdown
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE PUBLICLY-KNOWN
CREDENTIALS

Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to Shortcut Redirect - Cisco Systems
-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
webvpn gateway ssl-gw1
ip address 10.100.250.6 port 443
ssl trustpoint TP-self-signed-13317645
inservice
!
webvpn context ssl-gw1
ssl authenticate verify all
!
!
policy group default
default-group-policy default
gateway ssl-gw1 domain yourdomain.com
inservice
!
end