Cisco ASA 5505 Firewall Kurulumu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
Cisco ASA 5505 Firewall Kurulumu

Herkese merhaba, şirketimizde 1 adet Cisco ASA 5505 Firewall var.Malesef ki desteğini veren firma bir türlü Cisco 'nun kurulumunu yapamadı.İnternetten bulduğum bazı bilgilerle birşeyler yapmaya çalıştım ama bir yerde yanlış

  1. #1
    skyvulture isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    11

    Standart Cisco ASA 5505 Firewall Kurulumu

    Herkese merhaba,
    şirketimizde 1 adet Cisco ASA 5505 Firewall var.Malesef ki desteğini veren firma bir türlü Cisco 'nun kurulumunu yapamadı.İnternetten bulduğum bazı bilgilerle birşeyler yapmaya çalıştım ama bir yerde yanlış yapıyorum ki kuramadım.

    Bir adet Adsl modemimiz var.Modemin Gateway'i 192.168.1.1

    yapmak istediğim şu modemi firewall arkasına almak istiyorum.Firewallu resetledim ama web arayüzünden erişemedim.Neden erişemediğimi de çözemedim.

    Firewallu pcy2 bağlıyorum firewall üzerinden pingleyebiliyorum ama giremedim bende Hyper terminal ile giriş yaptım.Aşağıdaki ayarlamaları yapmaya çalışıyorum.

    ASA5505(config)# interface Vlan 1
    ASA5505(config-if)# nameif inside
    ASA5505(config-if)# security-level 100
    ASA5505(config-if)# ip address 192.168.1.1 255.255.255.0
    ASA5505(config-if)# no shut
    Step 2: Configure the external interface vlan (connected to Internet)
    -------------------------------------------------------------------------------------
    ASA5505(config)# interface Vlan 2
    ASA5505(config-if)# nameif outside
    ASA5505(config-if)# security-level 0
    ASA5505(config-if)# ip address 78.x.x.x 255.255.255.0
    ASA5505(config-if)# no shut
    Step 3: Assign Ethernet 0/0 to Vlan 2
    -------------------------------------------------
    ASA5505(config)# interface Ethernet0/0
    ASA5505(config-if)# switchport access vlan 2
    ASA5505(config-if)# no shut
    Step 4: Enable the rest interfaces with no shut
    --------------------------------------------------
    ASA5505(config)# interface Ethernet0/1
    ASA5505(config-if)# no shut
    Do the same for Ethernet0/1 to 0/7.
    Step 5: Configure PAT on the outside interface
    -----------------------------------------------------
    ASA5505(config)# global (outside) 1 interface
    ASA5505(config)# nat (inside) 1 0.0.0.0 0.0.0.0 ( bu sıfırları yazarken invalid diye hata verdi. 6.bölümden sonra takıldım.200.200.200.2 yerine asl modemin gatewayini mi yazacağım?
    Step 6: Configure default route towards the ISP (assume default gateway is 200.200.200.2
    ---------------------------------------------------------------------------------------------------------
    ASA5505(config)# route outside 0.0.0.0 0.0.0.0 200.200.200.2 1

  2. #2
    skyvulture isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    11

    Standart

    Buldum sorunu arkadaşlar teşekkür ederim.

  3. #3
    irony isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Nov 2008
    Mesajlar
    914

    Standart

    Merhaba,

    Firewall icerisinde "http server enable" komutu mevcut mu? Eger var ise http://ASA_IP seklinde webden ulasabilirsiniz. Yeni bir kullanıcı oldugunuz icin ilk asamada webde konfigurasyonu yapmanizi oneririm.

  4. #4
    putty isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jan 2011
    Mesajlar
    8

    Standart

    Alıntı skyvulture Nickli Üyeden Alıntı Mesajı göster
    Buldum sorunu arkadaşlar teşekkür ederim.
    sorunu yazarsanız,başka arkadaşlara faydalı olur,teşekkürler

  5. #5
    skyvulture isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    11

    Standart

    Haklısınız ama su oldu gecen elektrik kesildi firewall kendini resetledi ve su anda ayarlar ile ilgili sıkıntı yasiyorum.
    Ethernet 0/1 inside 192.168.1.1 outside kısmını bir türlü ayarlayamadım.
    outside kısmına ne yazdıysam internete çıkaramadım.

    Turk Telekom Adsl modemim var.Bunu bridge moda almadan cisco asa üzerinden internete çıkaramaz mıyım?

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok