Cisco 1800 Router Noktadan Noktaya G SHDSL
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
Cisco 1800 Router Noktadan Noktaya G SHDSL

merhaba arkadaşlar forumda yeniyim router larada yabancı biriyim. konuyuda doğru yeremi açtım bilmiyorum. sorunum şu merkezde birtane cisco 1800 router var 3 tanede dışardan ghdsl ile cisco 800 ler aracılığıyla

  1. #1
    bora isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    6

    Standart Cisco 1800 Router Noktadan Noktaya G SHDSL

    merhaba arkadaşlar forumda yeniyim router larada yabancı biriyim. konuyuda doğru yeremi açtım bilmiyorum. sorunum şu merkezde birtane cisco 1800 router var 3 tanede dışardan ghdsl ile cisco 800 ler aracılığıyla noktadan noktaya bağlantım var. dış bağlantılarımdan birinin hızını 512 den 1024 e yükselttik ama galiba routerin ayarlarında bağlantı hızı 512 olarak ayarlandığından hala bi farkını görmedik ayarlar kısmından bunu 1024 e nasıl çıkarabilirim. birde o bağlantı üzerinden dış terminalime internet bağlantısı vermek istiyorum mümkünmüdür. değişiklik yapmak istediğim dış terminal routerin ayarları şu şekilde

    yourname#sh run
    Building configuration...

    Current configuration : 3963 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname yourname
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    ip dhcp excluded-address 10.10.10.1
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    !
    !
    crypto pki trustpoint TP-self-signed-4048683286
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-4048683286
    revocation-check none
    rsakeypair TP-self-signed-4048683286
    !
    !
    crypto pki certificate chain TP-self-signed-4048683286
    certificate self-signed 01
    3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 34303438 36383332 3836301E 170D3032 30333031 30303036
    30335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30343836
    38333238 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100CBB8 8754D11F FA7276B6 C4A37913 370DC2E9 DCCE6629 EE878B18 4DA88FB8
    269EFB9C D963CF5F CF64C287 A9522DAD 629693AF 39E2CEE9 34C643CF 71B2F36E
    6F7B8282 0C040D33 E6A558DE BFAB881B 04A8AF6A FFD38B4B 38678419 6F1C9F54
    E948E561 B8B0AD05 558DAD72 46230BBE BB7260EA CEDE6518 9BB055AA 0905F5E9
    027D0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
    551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
    301F0603 551D2304 18301680 141AF429 9A4E0141 B8FD4DB9 CCD573B1 BAF85586
    3C301D06 03551D0E 04160414 1AF4299A 4E0141B8 FD4DB9CC D573B1BA F855863C
    300D0609 2A864886 F70D0101 04050003 81810076 30FE3F2E 2642EBBE 647D4FDF
    D9FA2F11 E0BC746B FF9DCB93 BC955331 D8F59A02 F51834AD 1B15F9E9 623537C9
    A3D9B30C A484911A 6E796007 FFB104E1 A78A9F83 75CA0538 6AE3A12B E3E9F321
    8126B9E8 5A34F8C7 757B5898 46CEA4A0 F9CF926F 31CB76B9 86AC0E99 D017E929
    A2E1F700 C69765C4 37F5AFA6 A0160E09 4FD9A2
    quit
    username cisco privilege 15 secret 5 $1$VHNL$vZ28MAy2iCzwkDDGBC2dO1
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    bandwidth 1024
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    ip address 192.168.0.104 255.255.255.0
    pvc 0/35
    ubr 512
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description lokal2
    ip address 10.10.12.1 255.255.255.0
    !
    router rip
    version 2
    network 10.0.0.0
    network 192.168.0.0
    no auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.0.102
    ip route 10.10.10.0 255.255.255.0 192.168.0.102
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 5 life 86400 requests 10000
    !
    no cdp run
    !
    control-plane
    !
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco".

    Please change these publicly known initial credentials using SDM or the IOS CLI.

    Here are the Cisco IOS commands.

    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco

    Replace <myuser> and <mypassword> with the username and password you want to use
    .

    For more information about SDM please follow the instructions in the QUICK START

    GUIDE for your router or go to Shortcut Redirect - Cisco Systems
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end

    yourname#

    ilgilenen arkadaşlara şimdiden teşekkür ederim

  2. #2
    bora isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    6

    Standart

    acil dememdeki sebeb burası bir hastane ve bu bağlantı üzerinden otomasyon programı çalışıyor.

  3. #3
    Orhan ERGUN isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Aug 2008
    Mesajlar
    256

    Standart

    Merhaba,

    Atm sub interface'i altında ubr 512 yi kaldırırmısın.

    sh int atm0 ve sh controller dsl 0 cıktılarında line rate 'i ne goruyorsun .

    controller dsl 0 altında line-rate auto yazan yerde , line-rate 1024 veya daha ustu değer girebilirmisin.


    Kolay Gelsin

  4. #4
    bora isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    6

    Standart

    yourname#sh int atm0
    ATM0 is up, line protocol is up
    Hardware is MPC ATMSAR
    MTU 4470 bytes, sub MTU 4470, BW 1024 Kbit, DLY 360 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ATM, loopback not set
    Encapsulation(s): AAL5 , PVC mode
    10 maximum active VCs, 1024 VCs per VP, 1 current VCCs
    VC Auto Creation Disabled.
    VC idle disconnect time: 300 seconds
    Last input 00:00:01, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: Per VC Queueing
    5 minute input rate 2000 bits/sec, 4 packets/sec
    5 minute output rate 3000 bits/sec, 4 packets/sec
    512007 packets input, 122530351 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 2 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    482935 packets output, 44531317 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    yourname#sh controller dsl 0

    DSL 0 controller UP
    SLOT 0: Globespan xDSL controller chipset
    Frame mode: Utopia
    Configured Line rate: Auto
    Line Mode: Two Wire
    DSL mode: SHDSL Annex B
    Line Re-activated 0 times after system bootup
    LOSW Defect alarm: ACTIVE
    CRC per second alarm: ACTIVE
    Line termination: CPE

    Current 15 min CRC: 30
    Current 15 min LOSW Defect: 0
    Current 15 min ES: 28
    Current 15 min SES: 0
    Current 15 min UAS: 23

    Previous 15 min CRC: 0
    Previous 15 min LOSW Defect: 0
    Previous 15 min ES: 0
    Previous 15 min SES: 0
    Previous 15 min UAS: 0

    Line-0 status
    Chipset Version: 0
    Firmware Version: R3.0.1
    Modem Status: Data, Status 1
    Last Fail Mode: No Failure status:0x0
    Line rate: 1032 Kbps
    Framer Sync Status: In Sync
    Rcv Clock Status: In the Range
    Loop Attenuation: 15.6 dB
    Transmit Power: 13.5 dB
    Receiver Gain: 26.2200 dB
    SNR Sampling: 36.8590 dB
    Dying Gasp: Present


    yourname#

  5. #5
    bora isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2009
    Mesajlar
    6

    Standart

    controller dsl 0 altında line-rate auto yazan yerde , line-rate 1024 veya daha ustu değer girebilirmisin demişsin ama arkadaşım ilk defa bir routerin başındayım ve bu işlemi nasıl yapıcağımı bilmiyorum ben cmd den telnet ip yazıp bu değerleri sana gönderdim yani bu konuda fazlaca acemiyim.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok