Static Route
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Reply to Thread
Results 1 to 3 of 3
Static Route

Arkadaşlar Merhaba, öncelikle herkese kolaylıklar diliyorum. Packet Tracert üzerinde aşağıda görüldüğü gibi bir yapı oluşturdum. static soru.jpg Bu yapıda da görülüğü üzere Vlan10 ve Vlan20 bulunmaktadır. Bunlar ipleri DHCP server

  1. #1
    leo34 is offline Junior Member
    Join Date
    Nov 2012
    Posts
    7

    Question Static Route

    Arkadaşlar Merhaba, öncelikle herkese kolaylıklar diliyorum.

    Packet Tracert üzerinde aşağıda görüldüğü gibi bir yapı oluşturdum.

    static soru.jpg

    Bu yapıda da görülüğü üzere Vlan10 ve Vlan20 bulunmaktadır. Bunlar ipleri DHCP server üzerinden almaktadır. Bu kısma kadar herhangi bir sorun yok ancak bundan sonra Static Route yapmaya çalıştığımda sorun vardır. Routerın Fa0/0 baçağının ip si : 192.168.1.1 dir. Switch üzerinde bulunan Vlan 1'in ipside : 192.168.1.2 dir. (Resimde yanlış yazmışım.) Routerın Fa0/0 baçağına ping atabiliyorum ama Fa0/1 : 1.1.1.1 bacağına ve karşı router a ping atamamaktayım. Static Route'u düzgün yazamıyorum sanırım. Ya da yanlış yaptığım kısım nedir? Yardımlarınızı bekliyorum.

    Çok teşekkür ederim. İyi günler.

  2. #2
    nfkengineer is offline Senior Member
    Join Date
    Apr 2013
    Posts
    108

    Default

    Merhaba ,

    switch de "ip route 1.1.1.1 255.255.255.255 192.168.1.1" komutunu girmen gerekiyor.
    Ayrıca switch'in routing yapabilmesi için config terminal modunda "ip routing" komutunu girmen gerekiyor.

    Son olarak switch de show ip route yazdığında ne görüyorusun ?

  3. #3
    leo34 is offline Junior Member
    Join Date
    Nov 2012
    Posts
    7

    Thumbs up

    Teşekkür ederim cevapınız için ancak sorunu şu şekilde çözümledim. ip default-gateway 192.168.1.1 yaparak sorunu düzeltim zaten gerekli yönlendirme normalmış. sadece o kısımda bir sorun vardı onuda farklı bir forumdan bir arkadaş ile çözdük. çok teşekkür ederim tekrardan.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts