İletişim Hatası
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 4 sonuçtan 1 ile 4 arasındakiler gösteriliyor.
İletişim Hatası

Merhaba aşağıdaki konfigurasyon ile sistemdeki iplerin bir kismi internete cikabilirken bir kismi cikamiyor. İnternete cikamayan pclerden cisco modem ping edemiyor. Ama dhcp den ip alıyor. konfigurasyonum aşağıdadır Current configuration :

  1. #1
    linkerman isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jul 2014
    Mesajlar
    6

    Standart İletişim Hatası

    Merhaba


    aşağıdaki konfigurasyon ile sistemdeki iplerin bir kismi internete cikabilirken bir kismi cikamiyor.
    İnternete cikamayan pclerden cisco modem ping edemiyor. Ama dhcp den ip alıyor.


    konfigurasyonum aşağıdadır


    Current configuration : 6347 bytes
    !
    ! Last configuration change at 05:51:48 UTC Wed Jul 16 2014 by altigen
    version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname yourname
    !
    boot-start-marker
    boot-end-marker
    !
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    crypto pki trustpoint TP-self-signed-913334568
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-913334568
    revocation-check none
    rsakeypair TP-self-signed-913334568
    !
    !
    crypto pki certificate chain TP-self-signed-913334568
    certificate self-signed 01
    30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
    30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 39313333 33343536 38301E17 0D313430 36303330 39333235
    325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
    532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3931 33333334
    35363830 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
    D5D6A3BE C94319DC DFE563AF CE1A37DF 84C44BB0 8A79E978 1ADCE919 3F599469
    62352593 76495DDE 554302A0 8750C5E9 12591BF2 48D8590D 5E7D609A C1D268F1
    CDE83AF2 64C0B8E6 3D94258B AF720F94 BAF4F9A5 94589AA2 AEFFD492 C6B564FE
    C5B2EC68 E99ED6B5 D7F33F99 E33887BE 7A5113CD 32276134 DC1DBB1E AC34ECB5
    02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
    23041830 168014F9 8BA7C414 7B352C16 9BD8364F 588CFEE5 B95DF130 1D060355
    1D0E0416 0414F98B A7C4147B 352C169B D8364F58 8CFEE5B9 5DF1300D 06092A86
    4886F70D 01010505 00038181 00145F42 B6477150 4547E3B8 29C207F5 563EF91B
    264983C9 56036AF8 9D454116 802A514E 79F097FE 9F11E3DD F90188D3 13A947E0
    981692DA 942D76DA C31D3951 2EB62EB9 44FE01E8 241F4C96 FB31034F 13082C4E
    C12596E0 C6049CF0 790658C8 C19D25AE BB105921 EF80D668 C6FB98FF 2CAF5772
    619B219A D3D1BD3A A7AA885D 27
    quit
    !
    !
    !
    !


    !
    ip dhcp excluded-address 10.10.10.1
    ip dhcp excluded-address 10.10.10.2
    ip dhcp excluded-address 10.10.10.1 10.10.10.2
    ip dhcp excluded-address 10.10.10.100
    !
    ip dhcp pool ccp-pool
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    dns-server 195.175.39.39 195.175.39.40
    lease 0 2
    !
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    ip cef
    no ipv6 cef
    !
    !
    multilink bundle-name authenticated
    chat-script hspa "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
    license udi pid C887VAG+7-K9 sn FCZ1823914K
    !
    !
    username altigen privilege 15 secret 5 $1$FB4g$KOorL9/hZLzxB13zWz4hD0
    !
    !
    !
    !
    !
    controller VDSL 0
    !
    controller Cellular 0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    no ip address
    !
    interface Ethernet0.35
    encapsulation dot1Q 35
    pppoe enable group global
    pppoe-client dial-pool-number 1
    !
    interface ATM0
    no ip address
    shutdown
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    description ttnet
    shutdown
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    no ip address
    !
    interface FastEthernet1
    no ip address
    !
    interface FastEthernet2
    no ip address
    !
    interface FastEthernet3
    no ip address
    !
    interface Cellular0
    ip address negotiated
    encapsulation slip
    dialer in-band
    dialer string hspa+
    dialer string hspa
    dialer-group 2
    async mode interactive
    !
    interface Vlan1
    description LAN
    ip address 10.10.10.1 255.255.255.248
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    no ip address
    !
    interface Dialer1
    description Dialer interface VDSL
    mtu 1492
    ip address negotiated
    no ip redirects
    no ip unreachables
    ip nbar protocol-discovery
    ip flow ingress
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    ppp authentication pap chap ms-chap callin
    ppp chap hostname [email protected]
    ppp chap password 0 xxxxxxxxxxxx
    ppp ipcp address accept
    no cdp enable
    !
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    ip nat inside source list 199 interface Dialer1 overload
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 0.0.0.0 0.0.0.0 Cellular0 10
    !
    ip access-list extended NAT
    permit ip 10.10.10.0 0.0.0.255 any
    remark Accesslist for NAT
    !
    access-list 199 permit ip any any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    !
    control-plane
    !
    !
    banner exec ^C
    % Password expiration warning.
    -----------------------------------------------------------------------

    Cisco Configuration Professional (Cisco CP) is installed on this device
    and it provides the default username "cisco" for one-time use. If you have
    already used the username "cisco" to login to the router and your IOS image
    supports the "one-time" user option, then this username has already expired.
    You will not be able to login to the router with this username after you exit
    this session.

    It is strongly suggested that you create a new username with a privilege level
    of 15 using the following command.

    username <myuser> privilege 15 secret 0 <mypassword>

    Replace <myuser> and <mypassword> with the username and password you
    want to use.

    -----------------------------------------------------------------------
    ^C
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Configuration Professional (Cisco CP) is installed on this device.
    This feature requires the one-time use of the username "cisco" with the
    password "cisco". These default credentials have a privilege level of 15.

    YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE
    PUBLICLY-KNOWN CREDENTIALS


    Here are the Cisco IOS commands.


    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco


    Replace <myuser> and <mypassword> with the username and password you want
    to use.


    IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL
    NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

    For more information about Cisco CP please follow the instructions in the
    QUICK START GUIDE for your router or go to Cisco Configuration Professional - Products & Services - Cisco
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line 3
    no exec
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    line vty 5 15
    access-class 23 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    !
    end

  2. #2
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    ccp-pool Dhcp pool ve Vlan-1 aynı subnette değiller.
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  3. #3
    5LoTh isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Dec 2011
    Mesajlar
    392

    Standart

    nexus hocam ında dediği gibi.

    interface Vlan1
    description LAN
    ip address 10.10.10.1 255.255.255.248

    ip dhcp pool ccp-pool
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    dns-server 195.175.39.39 195.175.39.40
    lease 0 2

    dhcp büyük ihtimal vlan da tanımlanan IP den farklı dağıtıyor olabilir.
    vlan da ki subneti 255.255.255.0 yaparsanız çıkar diye düşünüyorum.

  4. #4
    linkerman isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jul 2014
    Mesajlar
    6

    Standart

    bakar kor diye bana derler subneti gormemisim

    kusura bakmayin

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok