L3 Etherchannel (3750X-3925)
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
L3 Etherchannel (3750X-3925)

Cisco 3925 ve Cisco 3750-X arasinda Port-Channel olusturma: Cisco 3925 LACP veya PAGP imkani sunmuyor . Durum böyle olunca Cat3750-X de " mode on " secmek gerekiyor. Her ne kadar

  1. #1
    tcos isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2012
    Bulunduğu yer
    Heilbronn
    Mesajlar
    92

    Standart L3 Etherchannel (3750X-3925)

    Cisco 3925 ve Cisco 3750-X arasinda Port-Channel olusturma:

    Cisco 3925 LACP veya PAGP imkani sunmuyor.
    Durum böyle olunca Cat3750-X de "mode on" secmek gerekiyor.

    Her ne kadar speed ve duplex auto, calisiyormus gibi görünüp "1000" ve "full" göstersede, bugünki tecrübem duplex ve speed in full/1000 olarak sabit konfigüre edilmesi gerektigini gösterdi.

    Örnek:

    3925
    Kod:
    interface Port-channel1
    ! ...
     no ip proxy-arp
     hold-queue 1024 in
    !
    interface GigabitEthernet0/0
     no ip address
     no ip proxy-arp
     duplex full
     speed 1000
     channel-group 1
     hold-queue 1024 in

    3750-X
    Kod:
    interface Port-channel1
    !...
     no switchport
     no ip proxy-arp
     speed 1000
     duplex full
     hold-queue 1024 in
    !
    interface GigabitEthernet1/0/1
     no switchport
     no ip address
     speed 1000
     duplex full
     channel-group 1 mode on
     hold-queue 1024 in
    Ikinci Portlarda ayni sekilde konfigüre ediliyor.
    Router da "Port-Channel" Interface e Speed ve Duplex ayarlari yapilmiyor.

    * IP Adreslerini ve bazi diger ayarlari yukardaki örnekde sildim.

    ** Detay icin baska arkadaslarin bilgisine basvurmak gerekebilir. Konuya cok hakim degilim. Bilen/tecrübe eden coktur ama belki tecrübe etmemis birinin isine yarar...

  2. #2
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,997

    Standart

    Merhaba Taner abi.

    Router LACP/PAGP desteklemediğinden etherchannel negotiation paket alışverişi olmaz. Tek çare mode on ...

    Speed duplex konusunda birşey diyemeyeceğim ama , her zaman L2 etherchannel daha iyidir.


    Bence l3 yerine l2 yapılandırabilirsin.

    Atıyorum vlanların 15 ve 25 olsun ...

    Router tarafında :

    int gig 0/0 ve gig 0/1 için
    no shut
    no ip addr
    channel group 5

    Sonra :

    interface port-channel 5.15
    encapsulation dot1Q 15
    ip address ...........
    exit

    interface port-channel 5.25
    encapsulation dot1Q 25
    ip address xxxxxxxxx
    exit

    interface port-channel 5.1
    encapsulation dot1q 1 native
    ip address xxxxxxx
    exit

    Switch tarafında da vlanlarını oluşturup :

    interface gig 1/0/1 ve 1/0/2 için
    channel group 5 mode on

    interface port-channel 5
    switchport mode trunk
    switchport trunk encap dot1q
    switchport-trunk native vlan 1


    Şeklinde yapman bence daha iyi olur. Cihazın işlevselliğini kısıtlamamış olursun.

    **Son olarak L3 etherchannel'i router interface'leri altında (switch tarafı komple auto varsayarak)
    conf t
    default int gig x/x
    inter gig x/x
    duplex auto
    speed auto
    negotiation auto (default bu haldedir ama yıne de dene)

    Ve router port-channel arayuzde
    duplex full

    komutlarını girdikten sonra deneyebilir misin ?
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  3. #3
    tcos isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Mar 2012
    Bulunduğu yer
    Heilbronn
    Mesajlar
    92

    Standart

    Bilgi icin tesekküler!
    Maalesef deneyemem cünki switch artik aktiv.

    L2-Eth.Channel olabilirdi, fakat routing multilayer switch tarafindan yapilacak. sadece internete giden paketler bu link üzerinden router a gidecek...
    routing icin ospf kullaniyoruz.
    bu sartlarda cok bir faydasi olurmu bilmiyorum l2-channel yapmanin.


    Bu arada; WLC de Etherchannel yaparken Protokol kullanmiyormus ve Switch tarafinda "MODE ON" olmasi gerekiyormus... Wireless konusunu okurken gözüme carpti.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok