GNS3, Packet Tracer'da Cisco LAB istekleriniz
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 7 Sayfadan 1. Sayfa 123 ... SonuncuSonuncu
Toplam 67 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Like Tree5Likes
GNS3, Packet Tracer'da Cisco LAB istekleriniz

Merhaba Arkadaşlar Cisco ile alakalı Lab çalışmalarını buradan paylaşalım. Konfigurasyon çıktıları,topolojiler hatta video lu anlatımlar. Cisco / Network Video konusunda bende elimden geldiğince çalışma paylaşabilirim. Gerek yeni başlayanlar gerek Cisco

  1. #1
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,331

    Standart GNS3, Packet Tracer'da Cisco LAB istekleriniz

    Merhaba Arkadaşlar
    Cisco ile alakalı Lab çalışmalarını buradan paylaşalım. Konfigurasyon çıktıları,topolojiler hatta videolu anlatımlar.

    Cisco / Network Video konusunda bende elimden geldiğince çalışma paylaşabilirim. Gerek yeni başlayanlar gerek Cisco sınavlarına hazırlanan arkadaşlar için faydalı olabilir diye düşündüm.

    İstek olursa tüm üyelerimiz bu paylaşıma gönüllü olarak bu başlıktan katılabilirler.

  2. #2
    ebfo45 isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2009
    Bulunduğu yer
    İstanbul
    Mesajlar
    386

    Standart

    Geçen yaz çekip değişik ortamlarda paylaştığım temel seviye videolarım vardı. Beğenmedim tekrar çekmeye karar verdim. Bu 1. si.

    Cisco Packet Tracer üzerinde Temel Router Konfigürasyonu

    Konu trunkmode tarafından (08.08.2011 Saat 14:42 ) değiştirilmiştir.
    ahmedatas likes this.

  3. #3
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,331

    Standart

    Virtual LAN (VLAN) , Tek DHCP Server ile farklı VLAN 'lara IP Dağıtma ,

    Switch Virtual İnterfaces (SVI) ile Inter VLAN Routing ,

    Enhanced Interior Gateway Routing Protocol (EIGRP) Konfigurasyonu,

    Open Shortest Path First (OSPF) Normal Area , OSPF Stub Area ,

    Redistributing
    EIGRP & OSPF. Konfigurasyonu

    vb. hepsi ekteki Cisco Packet Tracer Labta mevcut kolay gelsin. Packet Tracer versiyonu 5.3.2 'dir.
    Eklenmiş Dosya Eklenmiş Dosya
    ahmedatas likes this.

  4. #4
    ebfo45 isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2009
    Bulunduğu yer
    İstanbul
    Mesajlar
    386

    Standart

    Ben de bu hafta sonu eğitimi bitirirken yaptığımız. vLAN Routing, VLAN (Virtual LAN) , VLAN Trunking Protocol (VTP) , Routing Information Protocol (RIP) ,
    PPP (Point-to-Point Protocol) , Challenge-Handshake Authentication Protocol (CHAP) , Password Authentication Protocol (PAP) ve (ACL) Access Control List konfigürasyonlar içeren dosyayı ekleyeyim.

    VLAN altında Access Control List (ACL) ye iyi bir örnek
    Eklenmiş Dosya Eklenmiş Dosya
    ahmedatas likes this.

  5. #5
    ilker61 isimli Üye şimdilik offline konumundadır Onursal Üye - Emektar
    Üyelik tarihi
    Jul 2008
    Mesajlar
    434

    Standart

    Ellerinize sağlık,şimdi indiriyorum.

  6. #6
    ebfo45 isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2009
    Bulunduğu yer
    İstanbul
    Mesajlar
    386

    Standart

    Kim editlemişse benim postu eline sağlık Ben yazmayı değil video çekmeyi seviyorum. Vakit olursa bol bol çeleceğim inşallah. Bu arada eklediğim konfda pass sorarsa malum : cisco

  7. #7
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,331

    Standart

    Hocam bende Video çekeceğim ama hangi konuyu çeksem bir türlü karar veremedim

  8. #8
    ebfo45 isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2009
    Bulunduğu yer
    İstanbul
    Mesajlar
    386

    Standart

    Ben şimdi çektim bile biraz next level bir video oldu ama Cisco Packet Tracer üzerinde Type 7 Şifrelenmiş Parolaları bulma.

    Cisco Type-7 Password Decoder




    IOS içinde komutlarla da yaparız demeyin ben basit yolunu gösterdim

  9. #9
    ebfo45 isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2009
    Bulunduğu yer
    İstanbul
    Mesajlar
    386

    Standart

    Yeni Bir Video Daha.
    Cisco Packet Tracer üzerinde Router (Yönlendirici) Arayüz Yapılandırması


  10. #10
    ebfo45 isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Mar 2009
    Bulunduğu yer
    İstanbul
    Mesajlar
    386

    Standart Nat

    Cisco Network Address Translation (NAT) ve Port Address Translation (PAT)Uygulaması

    Dün geceden beri Centos Linuxa merak saldım. Sanal makineye kurup web server, dns server, mail server olarak yapılandırmaya başladım. Derken aklıma geldi, gerçek hayatta böyle bir server kursam acaba router üzerinde hangi konfügürasyonları yapmam lazım.


    Yani içerideki sunucuya gelen istekleri nasıl yönlendiririm. Sonuçta istekler public (genel )adrese geliyor. burada hemen public (genel ) adresleri private (özel ) adreslere çeviren Network Address Translation (NAT) devreye girdi. İş bununla kalmıyor 80 numaralı porta gelen isteklerin sunucunun 80 numaralı portuna yönlendirilmesi gerekiyordu bunun içinde port çevirme yani Port Address Translation (PAT) devreye girdi. Packet Tracerde yaptığım konfügürasyonun şeması aşağıda.


    Burada 192.168.1.2 İP adresli bilgisayarın web tarayıcısından 1.1.1.2 adresi yazıldığında web servere ulaşmak amacımız.


    Gördüğünüz üzere adres satırına 1.1.1.2 public adresi yazıldığında bu adres 172.16.100.100 private adresine çeviriliyor. Tabi portta.

    Aşağıda iki routerda yaptığım konfigürasyonlar var. Gereksiz kısımlar çıkartılmıştır.
    Kod:
    Router 0 Konfigürasyonu
    
    !
    interface FastEthernet0/0
     ip address 192.168.1.1 255.255.255.0
     duplex auto
     speed auto
    !
    interface Serial0/0/0
     ip address 1.1.1.1 255.0.0.0
     clock rate 128000
    
     ip route 172.16.0.0 255.255.0.0 1.1.1.2
    
    end
    
    Router 1 Konfigürasyonu
    
     hostname centos
    !
    interface FastEthernet0/0
     ip address 172.16.0.1 255.255.0.0
     ip nat inside
     duplex auto
     speed auto
    !
    interface Serial0/0/0
     ip address 1.1.1.2 255.0.0.0
     ip nat outside
    !
    
    !
    ip nat inside source static tcp 172.16.100.100 80 1.1.1.2 80
    ip nat inside source static 172.16.100.100 1.1.1.2
    ip route 192.168.1.0 255.255.255.0 1.1.1.1
    !
    
    end
    Eklenmiş Dosya Eklenmiş Dosya

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok