Subinterface interVLAN, Telnet
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 10 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Subinterface interVLAN, Telnet

Arkadaşlar iyi geceler ... İki tane kafamı bulundaran sorum olacaktı da ... İlki şu bir router 'ın bir bacağına iki tane sub-interface tanımladık diyelim ki üçüncü bir gatewayi de tanımlamak

  1. #1
    junior_ccna Guest

    Standart Subinterface interVLAN, Telnet

    Arkadaşlar iyi geceler ...
    İki tane kafamı bulundaran sorum olacaktı da ...
    İlki şu bir router 'ın bir bacağına iki tane sub-interface tanımladık diyelim ki üçüncü bir gatewayi de tanımlamak istersm onuda sun - interface 'in altına değilde direk bağa versem olur mu ?
    yani
    interface fast eth 0/0.1
    interface fast eth 0/0.2
    interface fast eth 0/0

    İkincisi de yani aynı yapıyı düşnürsek bu routerın altında da bir switch mevcut.Ben buna farklı bir networkten telnet nasıl çekerim.Denedim olmuyada .Yaniip default- gateway verdim switche ama yine olmadı .Sonrada onuda yine bu yapıda routera tanıttım yani bacağına ipsini gatewayini verdim.Sonra erişim için vlan 1 'e tanıttığım netwokten bir ip verdim ama olmadı nedendir acaba ?

  2. #2
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    merhaba
    vlanlar arası routingi sağladıysanız switchin vlan1 interface ine
    bir ip adresi verin istediğiniz vlandan erişebilirsiniz.
    güvenlik istiyorsanız vlan1 haricinde başka bir vlan interface de
    ip adresi yapılandırıp access-list ile sadece istediğiniz kaynaktan
    switche erişebilirsiniz

  3. #3
    Soul isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,080

    Standart

    Merhaba

    ilgili gatewayi yeni bir sub interface yada aynı sub interface bir sec ip vererek yapabilirsin
    switche verdiğin ip yi sub interface olarak routerda sonlandırman gerekiyor mesela vlan 1 e ip vermişsen bir sub inerface olustup dot1q 1 deyip ipsini yazman gerekiyor yada mesela vlan 10 var direk ona ip ver ancak switchende vlan 10 nuna aynı networkten bir ip vermen gerekiyor.

    tesekkurler
    www.cliguru.com

  4. #4
    junior_ccna Guest

    Standart

    Ya ben yine telnet çekemiyorum sorun nerde anlamadım aslında ?
    Yani şöyle vlan 2 ve vlan 3 var bunlar bir switche bağlı switchde bir routera bağlı.Vlan 2 nin networkü 192.168.1.0/24 vlan 3 ün networkü 192.168.2.0/24 switchin üstündeki vlan 1 in ipside 192.168.3.2.
    Bende yani vlan 2 den veya vlan 3 ten yani farklı bir networkten swithe telnet çekmek istiyorum ama olmuyor.Switche vty şifresi ve enable şifreside verdim(telnet için gerekli).
    Bİrde dedimki ip default gateway vereyim onuda verdim artı onuda zaten routerın bağı oldu bacağına subinterface olarak tanımladım.Ama yine de vlan 2 veya vlan 3 ten telnet çekemiyorum switche
    nedeni nedir ?
    Bu arada vlan 1 in ipsi 192.168.3.2 default gatewayi switchn 192.168.3.1 .
    3.1 'i ping liye biliyorum vlan2 ve vlan3 ten ama 3.2 yi yani vlan 1 i pingliyemiyorum
    nedeni ne olabiilir ?
    Teşekkürler.. .

  5. #5
    Lose__YourSelf isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jun 2009
    Mesajlar
    19

    Standart

    Aynı sorunla bende karşılaşmıştım ...Çözümü vlanlara verdiğim ipleri aynı havuzdan verdim yani 192.168.1 .0/26 dene her vlana 64 client gelecek şekilde aynı ipden dagit.email adresini gönderirsen sana bendeki topolojiyi gönderebilirim.

  6. #6
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    merhaba
    yukarıda bahsettiğin yapısının aynısını az önce fırsat bulup yaptımconfigi incelerseniz nerede hata yaptığınızı görebilirsiniz
    ping atıp telnet ile switche bağlandığım pc vlan 2 de ip adresi:192.168.1.2
    iyi çalışmalar
    PC>ping 192.168.3.2
    Pinging 192.168.3.2 with 32 bytes of data:
    Reply from 192.168.3.2: bytes=32 time=94ms TTL=254
    Reply from 192.168.3.2: bytes=32 time=94ms TTL=254
    Reply from 192.168.3.2: bytes=32 time=109ms TTL=254
    Reply from 192.168.3.2: bytes=32 time=93ms TTL=254
    Ping statistics for 192.168.3.2:
    Packets: Sent = 4 Received = 4 Lost = 0 (0% loss)
    Approximate round trip times in milli-seconds:
    Minimum = 93ms Maximum = 109ms Average = 97ms
    PC>telnet 192.168.3.2
    Trying 192.168.3.2 ...Open

    User Access Verification
    Password:
    Switch>en
    Password:
    Switch#sh run
    Building configuration...
    Current configuration : 1181 bytes
    !
    version 12.1
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
    !
    !
    !
    interface FastEthernet0/1
    switchport mode trunk
    !
    interface FastEthernet0/2
    switchport access vlan 2
    switchport mode access
    !
    interface FastEthernet0/3
    switchport access vlan 3
    switchport mode access
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface Vlan1
    ip address 192.168.3.2 255.255.255.0
    !
    ip default-gateway 192.168.3.1
    !
    !
    line con 0
    !
    line vty 0 4
    password cisco
    login
    line vty 5 15
    login
    !
    !
    end

    Switch#

  7. #7
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    ayrıca ekte packet tracer çalışmasınıda veriyorum
    kolay gelsin
    Eklenmiş Dosya Eklenmiş Dosya

  8. #8
    junior_ccna Guest

    Standart

    arkadaşlar çok saqolun anladım sonunda
    teşekkürler . ..

  9. #9
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    merhaba
    geri dönüş için teşekkürler bu arada sorununuz neden kaynaklı
    onuda belirtirseniz aynı sorunu yaşayan arkadaşlara ışık tutacaktır
    iyi çalışmalar

  10. #10
    junior_ccna Guest

    Standart

    pardon ...
    tabiki hemen söyleyeyim
    show - running config yaptığımda baktım ki vlan 1 shutdown gözüküyor.No shutdown komutuyla hallettim.
    Sonra tabiki routerın networklerime bağlı bacağınıda sub interfaceleri koydum ve sorun çözülde tüm networklerden telnet ulaşımı sağlanıyor...
    İyi günler. . .

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok