Quality of Service (QoS)
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 2 Sayfadan 1. Sayfa 12 SonuncuSonuncu
Toplam 13 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Quality of Service (QoS)

Merhaba, Türk Telekom şebekesindeki,değişiklikten dolayı(ATM den IP/MPLS geçildi) 878 gshds modemimizi bridge modunda çalıştırmak zorunda kaldık.Devre çalışıyor ancak QoS uygulamasında sorun yaşıyoruz şöyleki; class-map match-all voice match access-group 105 !

  1. #1
    max331 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    26

    Thumbs up Quality of Service (QoS)

    Merhaba,
    Türk Telekom şebekesindeki,değişiklikten dolayı(ATM den IP/MPLS geçildi) 878 gshds modemimizi bridge modunda çalıştırmak zorunda kaldık.Devre çalışıyor ancak QoS uygulamasında sorun yaşıyoruz şöyleki;

    class-map match-all voice
    match access-group 105
    !
    policy-map voip
    class voice
    priority 96
    class class-default
    fair-queue

    access-list 105 permit ip any host 10.101.0.10
    access-list 105 permit ip any any dscp ef
    access-list 105 permit ip any any dscp cs5

    buraya kadar herşey normal sanırım ama iş ''service-policy output voip'' komutuna geldiğinde

    ADANA(config-if)#service-policy output voip
    Class Based Weighted Fair Queueing not supported on interface BVI1

    yanıtını alıyorum.Aynı şekilde Frame relay tarafındaki BVI interface inde aynı yanıtı alıyorum
    CBWFQ : Not supported on subinterfaces

    Yardımlarınız için şimdiden teşekkür ederim.

  2. #2
    ercanusa isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    İstanbul
    Mesajlar
    513

    Standart

    Şu linki bir kontrol et bimiyorum faydası olurmu;

    VoIP over Frame Relay with Quality of Service (Fragmentation, Traffic Shaping, LLQ / IP RTP Priority) - Cisco Systems

    Özellikle şu komutlar çok dikkatimi çekti sanki ne varsa orda var ,

    maui-voip-sj(config)#map-class frame-relay VoIPovFR
    maui-voip-sj(config-if)#service-policy output VOICE-POLICY

  3. #3
    burner Guest

    Standart

    Slm;

    ATM den IP/MPLS geçildi
    Oncelikle buradaki yanlisi duzeltelim?
    Nasil yani ? ATM layer 2 technology si, mpls layer 2-3 tech, ip L3 tech..

    BVI interfacesine direct qos yapamiyorsunuz zannedersem ve uygulamasini gorme firsatimda olmadi...Ancak RBE yi kullanarak qos yapilabiliyor diye biliyorum ancak yeterli degil zannedersem...

    Diger soruna gelince frame-relay sub interfacesine qos u birsuru degisik yollarla uygulayabilirsiniz...En pratic yolu yazdiginiz policy-map i direkt sub interfaceye degilde map-class a service policy olarak uygulayin daha sonrada map-class i sub int dlci si altina uygulayin...

    Iyi gunler

  4. #4
    hsynycl isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    6

    Standart

    merhaba BVI interface i açıyorsunuz fakat yinede o interface in F/R tarafında DLCI çalıştıran ve bridge gruba bağlı bulunduğu multipoint bir subinterface bulunuyor. Qos u o interface e uygulayabiliyor olmanız gerekiyor.
    iyi çalışmalar

  5. #5
    max331 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    26

    Exclamation

    Merhaba,
    Map class yapılarak frame-relay tarafında ses te iyileşme sağlandı.
    ancak gshdsl tarafında durum aynen devam etmekte Qos i ATM 0.1 de pvc altında uygulamaya çalıştığımda komutu kabul ediyor,ancak konfiğürasyona baktığımda 'service-policy output voip' satırının olmadığını görüyorum.

  6. #6
    clone isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    47

    Standart

    selam,

    Tunnel interface i oluşturarak service policy komutunu bu interface altında uygulayabilirsiniz..

  7. #7
    max331 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    26

    Exclamation

    Tunel interface için elinizde örnek konfiğürasyon varmıdır yardımcı olursanız sevinirim.

  8. #8
    clone isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    47

    Standart

    interface Tunnel0
    description ***FR***
    bandwidth 2048
    ip address x.x.x.x 255.255.255.252
    delay 10
    tunnel source BVI1
    tunnel destination 1.1.1.1
    service-policy output VOICE-POLICY
    !
    interface BVI1
    ip address 1.1.1.2 255.255.255.252

    reel ortamda birebir denenmiş ve çalışan bir konfigürasyondur umarım faydası olur..

  9. #9
    max331 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Oct 2007
    Mesajlar
    26

    Standart

    Merhaba,
    Örnek için çok teşekkür ederim.Deneme yapıldı sonuç ; Tunnel interface oluşturuldu ancak interface altına 'servis policy output voip' dediğim yine aynı mesajla karşılaştım ''Class Based Weighted Fair Queueing not supported on interface Tunnel0'' sanırım BVI interface üzerinde Qos olmayacak katkılarından dolayı herkeze teşekkür ederim.
    Konu max331 tarafından (18.05.2009 Saat 09:42 ) değiştirilmiştir.

  10. #10
    clone isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    47

    Standart

    İos sürümünü yükseltip denemeniz mümkün mü acaba? belki mevcut ıos la ilgili bir sıkıntıdır çünkü gönderdiğim konfigürasyon şu an bir lokasyonda sorunsuz çalışıyor..

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok