VLAN 'da DHCP Server'den IP Dağıtma
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 8 sonuçtan 1 ile 8 arasındakiler gösteriliyor.
VLAN 'da DHCP Server'den IP Dağıtma

arkadaşlar packet tracer 5.0 dosyasını ekledim! vlan 2 ye dhcp ili ip dağtabiliyorum ama diğer vlan 3 ve 4 e dağıtamıyorum! yardım ederseniz sevinirim! mümkünse configurasyonu tamamlayıp verirseniz çok süper

  1. #1
    xtremend33 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    Mersin
    Mesajlar
    30

    Question VLAN 'da DHCP Server'den IP Dağıtma

    arkadaşlar packet tracer 5.0 dosyasını ekledim!
    vlan 2 ye dhcp ili ip dağtabiliyorum
    ama diğer vlan 3 ve 4 e dağıtamıyorum!
    yardım ederseniz sevinirim!
    mümkünse configurasyonu tamamlayıp verirseniz çok süper olur

    (bu ödev değil kendim için istiyorum ve üzerindede baya düşündüm kolaya kaçtıgım düşünülmesin)

  2. #2
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,189

    Standart

    bi önce ki acmış oldugunuz vlan lara ip dagıtımı konusundada packet tracerle bunun mümkün olmadıgını ercan arkadaş söylemişti.
    The day that never comes

  3. #3
    xtremend33 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    Mersin
    Mesajlar
    30

    Cool

    Alıntı sdttn_58 Nickli Üyeden Alıntı Mesajı göster
    bi önce ki acmış oldugunuz vlan lara ip dagıtımı konusundada packet tracerle bunun mümkün olmadıgını ercan arkadaş söylemişti.
    Ben tek pool ile dağıtımın packet tracerda dağıtımının mümkün olmadığını sanmıştım!tamam şimdi oldu!
    tekrar teşekkürler sadettin!

  4. #4
    xtremend33 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    Mersin
    Mesajlar
    30

    Standart

    yani demek oluyorki ben bir şirkette aynı İP aralığını kullanan pc ler fakat farklı vlanlar oluşturdugum taktirde bu pc lere dhcp ile ip atama olayını packet tracer ile nasıl olduğunu öğrenemiyoruz!

  5. #5
    AcLMasteR isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jan 2008
    Bulunduğu yer
    Ankara
    Mesajlar
    1,189

    Standart

    evet cünkü packet tracert ccna seviyesinde hazırlanmış bi simulatordür
    The day that never comes

  6. #6
    xtremend33 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    Mersin
    Mesajlar
    30

    Standart

    benim R'da bu configurasyon var
    3 adet vlan ım!
    sahte interface yaratmadan dhcp min çalışmasını sağlayamıyorum ama oluşturdugum zamanda bütün vlanlar aralarında haberleşebiliyorlar
    ama ben haberleşmelerini istemiyorum
    ne yapmam lazım hem haberleşmesinler hemde IP yi DHCP den alsınlar
    bunu nasıl yaparımm!

    Router#show running-config
    Building configuration...

    Current configuration : 1204 bytes
    !
    version 12.2
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    ip ssh version 1
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.2
    encapsulation dot1Q 2
    ip address 192.168.3.2 255.255.255.0
    !
    interface FastEthernet0/0.3
    encapsulation dot1Q 3
    ip address 192.168.5.2 255.255.255.0
    !
    interface FastEthernet0/0.4
    encapsulation dot1Q 4
    ip address 192.168.6.2 255.255.255.0
    !
    interface FastEthernet1/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial2/0
    ip address 10.1.1.1 255.255.255.0
    clock rate 64000
    !
    interface Serial3/0
    no ip address
    shutdown
    !
    interface FastEthernet4/0
    no ip address
    shutdown
    !
    interface FastEthernet5/0
    no ip address
    shutdown
    !
    router rip
    network 10.0.0.0
    network 192.168.3.0
    !
    ip classless
    !
    !
    !
    !
    ip dhcp pool mersin_tekniki_yardim
    network 192.168.3.0 255.255.255.0
    default-router 192.168.3.2
    dns-server 192.168.3.2
    ip dhcp pool muhasebe
    network 192.168.5.0 255.255.255.0
    default-router 192.168.5.2
    dns-server 192.168.5.2
    ip dhcp pool yonetim_kadrosu
    network 192.168.6.0 255.255.255.0
    default-router 192.168.6.2
    dns-server 192.168.6.8
    !
    line con 0
    line vty 0 4
    login
    !
    !
    end

  7. #7
    ercanusa isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Dec 2007
    Bulunduğu yer
    İstanbul
    Mesajlar
    513

    Standart

    Vlan access-listler ile haberleşmelerini engelleyebilirsiniz.Yukarıdaki örnek için;

    access-list 100 deny ip 192.168.3.0 255.255.255.0 192.168.5.0 255.255.255.0
    access-list 100 permit ip any any
    interface FastEthernet0/0.2
    ip access-group 100 in

    bu config ile mersin_tekniki_yardim'nın muhasebe'ye ulaşması engellenmiş olur.Diğerlerinide bu şekilde yapabilirsiniz.

  8. #8
    xtremend33 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    Mersin
    Mesajlar
    30

    Standart

    Alıntı ercanusa Nickli Üyeden Alıntı Mesajı göster
    Vlan access-listler ile haberleşmelerini engelleyebilirsiniz.Yukarıdaki örnek için;

    access-list 100 deny ip 192.168.3.0 255.255.255.0 192.168.5.0 255.255.255.0
    access-list 100 permit ip any any
    interface FastEthernet0/0.2
    ip access-group 100 in

    bu config ile mersin_tekniki_yardim'nın muhasebe'ye ulaşması engellenmiş olur.Diğerlerinide bu şekilde yapabilirsiniz.
    Teşekkürler anladım!

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok