CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 1 sonuçtan 1 ile 1 arasındakiler gösteriliyor.
EIGRP Konfigurasyonu

Basit EIGRP ( Enhanced Interior Gateway Routing Protocol) Konfigürasyonu Topology : Konfigürasyon Hakkında Bilgi: 1. Topology ’ de görünen IP konfigürasyonları yapılmıştır. 2. EIGRP konfigürasyonu Auto-Summary devre dışı bırakarak yapılmıştır.

  1. #1
    Kruager Guest

    Arrow EIGRP Konfigurasyonu

    Basit EIGRP ( Enhanced Interior Gateway Routing Protocol) Konfigürasyonu

    Topology :



    Konfigürasyon Hakkında Bilgi:

    1. Topology’ de görünen IP konfigürasyonları yapılmıştır.
    2. EIGRP konfigürasyonu Auto-Summary devre dışı bırakarak yapılmıştır.
    3. Her bir Router için EIGRP tabloları aşağıdadır..

    Not: Çalışma Dynamips ile yapılmıştır ve Running Config’ lerden EIGRP konfigürasyonu adına gereksiz kısımlar çıkartılmıştır.. Umarım inceleyenler için faydalı olur..


    Kod:
     R1:  Runnig-Config, Routing Table, Topolgy Table, Neigbor Table
    
    
    R1#sh run
    Building configuration...
    
    Current configuration : 1287 bytes
    !
    version 12.3
    hostname R1
    !
    ip cef
    !
    !
    interface FastEthernet0/0
     ip address 192.168.1.1 255.255.255.0
     duplex half
    !
    interface Serial1/0
     ip address 12.1.1.1 255.255.255.0
    !
    interface Serial1/1
     ip address 14.1.1.1 255.255.255.0
    !
    router eigrp 99
     network 12.0.0.0
     network 14.0.0.0
     network 192.168.1.0
     no auto-summary
    !
    ip classless
    line con 0
     stopbits 1
    line aux 0
    line vty 0 4
    !
    !
    end
    
    R1#

    Kod:
     R1#sh ip eigrp neighbors
    IP-EIGRP neighbors for process 99
    H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                                (sec)         (ms)       Cnt Num
    1   14.1.1.3                Se1/1             11 00:15:45    1  4500  0  1
    0   12.1.1.2                Se1/0             14 00:17:21  995  5000  0  5








    Kod:
     R1#sh ip eigrp topology
    IP-EIGRP Topology Table for AS(99)/ID(192.168.1.1)
    
    Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
           r - reply Status, s - sia Status
    
    P 12.1.1.0/24, 1 successors, FD is 2169856
            via Connected, Serial1/0
    P 14.1.1.0/24, 1 successors, FD is 2169856
            via Connected, Serial1/1
    P 192.168.1.0/24, 1 successors, FD is 28160
            via Connected, FastEthernet0/0
    P 192.168.2.0/24, 1 successors, FD is 2172416
            via 12.1.1.2 (2172416/28160), Serial1/0
    P 192.168.3.0/24, 1 successors, FD is 2172416
            via 14.1.1.3 (2172416/28160), Serial1/1
    P 172.16.2.0/24, 1 successors, FD is 2297856
            via 12.1.1.2 (2297856/128256), Serial1/0
    P 172.16.3.0/24, 1 successors, FD is 2297856
            via 14.1.1.3 (2297856/128256), Serial1/1
    Kod:
     R1#sh ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    ----
    Gateway of last resort is not set
    
         172.16.0.0/24 is subnetted, 2 subnets
    D       172.16.2.0 [90/2297856] via 12.1.1.2, 00:17:23, Serial1/0
    D       172.16.3.0 [90/2297856] via 14.1.1.3, 00:15:47, Serial1/1
         12.0.0.0/24 is subnetted, 1 subnets
    C       12.1.1.0 is directly connected, Serial1/0
    C    192.168.1.0/24 is directly connected, FastEthernet0/0
    D    192.168.2.0/24 [90/2172416] via 12.1.1.2, 00:17:23, Serial1/0
         14.0.0.0/24 is subnetted, 1 subnets
    C       14.1.1.0 is directly connected, Serial1/1
    D    192.168.3.0/24 [90/2172416] via 14.1.1.3, 00:15:47, Serial1/1
    R1#






    R2: Runnig-Config, Routing Table, Topolgy Table, Neigbor Table



    Kod:
     R2#sh run
    Building configuration...
    
    Current configuration : 1338 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R2
    !
    ip cef
    !
    !
    interface Loopback0
     ip address 172.16.2.1 255.255.255.0
    !
    interface FastEthernet0/0
     ip address 192.168.2.1 255.255.255.0
     duplex half
     no keepalive
    !
    interface Serial1/0
     no ip address
     shutdown
    !
    interface Serial1/1
     ip address 12.1.1.2 255.255.255.0
    !
    !
    router eigrp 99
     network 12.0.0.0
     network 172.16.0.0
     network 192.168.2.0
     no auto-summary
    !
    ip classless
    !
    end

    Kod:
     R2#sh ip eigrp neighbors
    IP-EIGRP neighbors for process 99
    H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                                (sec)         (ms)       Cnt Num
    0   12.1.1.1                Se1/1             12 00:18:30    1  4500  0  10






    Kod:
     R2#sh ip eigrp topology
    IP-EIGRP Topology Table for AS(99)/ID(172.16.2.1)
    
    Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
           r - reply Status, s - sia Status
    
    P 12.1.1.0/24, 1 successors, FD is 2169856
            via Connected, Serial1/1
    P 14.1.1.0/24, 1 successors, FD is 2681856
            via 12.1.1.1 (2681856/2169856), Serial1/1
    P 192.168.1.0/24, 1 successors, FD is 2172416
            via 12.1.1.1 (2172416/28160), Serial1/1
    P 192.168.2.0/24, 1 successors, FD is 28160
            via Connected, FastEthernet0/0
    P 192.168.3.0/24, 1 successors, FD is 2684416
            via 12.1.1.1 (2684416/2172416), Serial1/1
    P 172.16.2.0/24, 1 successors, FD is 128256
            via Connected, Loopback0
    P 172.16.3.0/24, 1 successors, FD is 2809856
            via 12.1.1.1 (2809856/2297856), Serial1/1

    Kod:
     R2#sh ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route
    
    Gateway of last resort is not set
    
         172.16.0.0/24 is subnetted, 2 subnets
    C       172.16.2.0 is directly connected, Loopback0
    D       172.16.3.0 [90/2809856] via 12.1.1.1, 00:16:54, Serial1/1
         12.0.0.0/24 is subnetted, 1 subnets
    C       12.1.1.0 is directly connected, Serial1/1
    D    192.168.1.0/24 [90/2172416] via 12.1.1.1, 00:18:32, Serial1/1
    C    192.168.2.0/24 is directly connected, FastEthernet0/0
         14.0.0.0/24 is subnetted, 1 subnets
    D       14.1.1.0 [90/2681856] via 12.1.1.1, 00:17:32, Serial1/1
    D    192.168.3.0/24 [90/2684416] via 12.1.1.1, 00:16:54, Serial1/1
    R2#
    R2#
    R2#




    R3: Runnig-Config, Routing Table, Topolgy Table, Neigbor Table


    Kod:
     R3#sh run
    Building configuration...
    
    Current configuration : 1338 bytes
    !
    version 12.3
    hostname R3
    !
    ip cef
    !
    !
    interface Loopback0
     ip address 172.16.3.1 255.255.255.0
    !
    interface FastEthernet0/0
     ip address 192.168.3.1 255.255.255.0
     duplex half
     no keepalive
    !
    interface Serial1/0
     no ip address
     shutdown
    !
    interface Serial1/1
     ip address 14.1.1.3 255.255.255.0
    !
    router eigrp 99
     network 14.0.0.0
     network 172.16.0.0
     network 192.168.3.0
     no auto-summary
    !
    ip classless
    !
    end






    Kod:
     R3#sh ip eigrp neighbors
    IP-EIGRP neighbors for process 99
    H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                                (sec)         (ms)       Cnt Num
    0   14.1.1.1                Se1/1             11 00:19:16    1  4500  0  9






    Kod:
     R3#sh ip eigrp topology
    IP-EIGRP Topology Table for AS(99)/ID(172.16.3.1)
    
    Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
           r - reply Status, s - sia Status
    
    P 12.1.1.0/24, 1 successors, FD is 2681856
            via 14.1.1.1 (2681856/2169856), Serial1/1
    P 14.1.1.0/24, 1 successors, FD is 2169856
            via Connected, Serial1/1
    P 192.168.1.0/24, 1 successors, FD is 2172416
            via 14.1.1.1 (2172416/28160), Serial1/1
    P 192.168.2.0/24, 1 successors, FD is 2684416
            via 14.1.1.1 (2684416/2172416), Serial1/1
    P 192.168.3.0/24, 1 successors, FD is 28160
            via Connected, FastEthernet0/0
    P 172.16.2.0/24, 1 successors, FD is 2809856
            via 14.1.1.1 (2809856/2297856), Serial1/1
    P 172.16.3.0/24, 1 successors, FD is 128256
            via Connected, Loopback0
    Kod:
     R3#sh ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           ----
    
    Gateway of last resort is not set
    
         172.16.0.0/24 is subnetted, 2 subnets
    D       172.16.2.0 [90/2809856] via 14.1.1.1, 00:19:22, Serial1/1
    C       172.16.3.0 is directly connected, Loopback0
         12.0.0.0/24 is subnetted, 1 subnets
    D       12.1.1.0 [90/2681856] via 14.1.1.1, 00:19:22, Serial1/1
    D    192.168.1.0/24 [90/2172416] via 14.1.1.1, 00:19:22, Serial1/1
    D    192.168.2.0/24 [90/2684416] via 14.1.1.1, 00:19:22, Serial1/1
         14.0.0.0/24 is subnetted, 1 subnets
    C       14.1.1.0 is directly connected, Serial1/1
    C    192.168.3.0/24 is directly connected, FastEthernet0/0
    R3#
    R3#
    R3#
    Eklenmiş Dosya Eklenmiş Dosya

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok