CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Routing Information Protocol (RIP)

merhabalar...ben öğrenciyim ve bu hafta hoca bize ödev verdi.test seklinde...Bu ödevde bana yardınmcı olursanız çok sevınırım.

  1. #1
    mustii38 isimli Üye şimdilik offline konumundadır Junior Member mustii38 is on a distinguished road
    Üyelik tarihi
    Nov 2007
    Mesajlar
    2

    Exclamation Routing Information Protocol (RIP)

    merhabalar...ben öğrenciyim ve bu hafta hoca bize ödev verdi.test seklinde...Bu ödevde bana yardınmcı olursanız çok sevınırım.
    Eklenmiş Dosya Eklenmiş Dosya

  2. #2
    latecollision Guest

    Arrow

    Alıntı mustii38 Nickli Üyeden Alıntı Mesajı göster
    merhabalar...ben öğrenciyim ve bu hafta hoca bize ödev verdi.test seklinde...Bu ödevde bana yardınmcı olursanız çok sevınırım.

    Kod:
    Press RETURN to get started!
       
       
       
      Router>enable
      Router#configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      Router(config)#hostname Ankara-1
      Ankara-1(config)#interface serial0/0
      Ankara-1(config-if)#ip address 172.16.100.1 255.255.0.0
      Ankara-1(config-if)#no shutdown
       
      %LINK-5-CHANGED: Interface Serial0/0, changed state to down
      Ankara-1(config-if)#exit
      Ankara-1(config)#interface fastethernet0/0
      Ankara-1(config-if)#ip address 10.1.100.1 255.0.0.0
      Ankara-1(config-if)#no shutdown
       
      %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
      Ankara-1(config-if)#exit
      Ankara-1(config)#interface serial0/0
      Ankara-1(config-if)#clock rate 64000
      Ankara-1(config-if)#exit
      Ankara-1(config)#router rip
      Ankara-1(config-router)#network 172.16.100.0
      Ankara-1(config-router)#network 10.1.100.0
      Ankara-1(config-router)#exit
      Ankara-1(config)#cdp run
      Ankara-1(config)#exit
      %SYS-5-CONFIG_I: Configured from console by console
      Ankara-1#
      %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
      %LINK-5-CHANGED: Interface Serial0/0, changed state to up
      %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
      Ankara-1#copy running-config startup-config
      Destination filename [startup-config]? 
      Building configuration...
      [OK]
      Ankara-1#
      Ankara-1#ping 172.16.100.2
       
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 172.16.100.2, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 35/37/47 ms
       
      Ankara-1#sh cdp
      Global CDP information:
          Sending CDP packets every 60 seconds
          Sending a holdtime value of 180 seconds
          Sending CDPv2 advertisements is enabled
      Ankara-1#sh cdp neighbors
      Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                        S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
      Device ID    Local Intrfce   Holdtme    Capability   Platform    Port ID
      Ankara-2     Fas 0/0          131            R       C2600       Fas 0/0
      Trabzon      Ser 0/0          146            R       C2600       Ser 0/0
      Ankara-1#sh ip route
      Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
             D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
             N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
             E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
             i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
             * - candidate default, U - per-user static route, o - ODR
             P - periodic downloaded static route
       
      Gateway of last resort is not set
       
      C    10.0.0.0/8 is directly connected, FastEthernet0/0
      C    172.16.0.0/16 is directly connected, Serial0/0
      Ankara-1#
       
       
       
       
       
      Press RETURN to get started!
       
       
       
      Router>enable
      Router#configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      Router(config)#hostname Ankara-2
      Ankara-2(config)#interface fastethernet0/0
      Ankara-2(config-if)#ip address 10.1.100.2 255.0.0.0
      Ankara-2(config-if)#no shutdown
       
      %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
      %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
      Ankara-2(config-if)#exit
      Ankara-2(config)#router rip 10.1.100.0
                                  ^
      % Invalid input detected at '^' marker.
                  
      Ankara-2(config)#router rip
      Ankara-2(config-router)#network 10.1.100.0
      Ankara-2(config-router)#exit
      Ankara-2(config)#cdp run
      Ankara-2(config)#exit
      %SYS-5-CONFIG_I: Configured from console by console
      Ankara-2#copy running-config startup-config
      Destination filename [startup-config]? 
      Building configuration...
      [OK]
      Ankara-2#
      Ankara-2#ping 172.16.100.2
       
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 172.16.100.2, timeout is 2 seconds:
      .!!!!
      Success rate is 80 percent (4/5), round-trip min/avg/max = 70/72/76 ms
       
      Ankara-2#ping 172.16.100.2
      
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 172.16.100.2, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 52/66/71 ms
       
      Ankara-2#sh cdp
      Global CDP information:
          Sending CDP packets every 60 seconds
          Sending a holdtime value of 180 seconds
          Sending CDPv2 advertisements is enabled
      Ankara-2#sh cdp neighbors
      Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                        S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
      Device ID    Local Intrfce   Holdtme    Capability   Platform    Port ID
      Ankara-1     Fas 0/0          139            R       C2600       Fas 0/0
      Ankara-2#
      Ankara-2#
      Ankara-2#
      Ankara-2#sh ip route
      Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
             D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
             N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
             E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
             i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
             * - candidate default, U - per-user static route, o - ODR
             P - periodic downloaded static route
       
      Gateway of last resort is not set
       
      C    10.0.0.0/8 is directly connected, FastEthernet0/0
      R    172.16.0.0/16 [120/1] via 10.1.100.1, 00:00:23, FastEthernet0/0
      Ankara-2#
      Ankara-2#
      Ankara-2#
      Ankara-2#
      Ankara-2#
       
       
      Press RETURN to get started!
       
       
       
      Router>enable
      Router#configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      Router(config)#hostname Trabzon
      Trabzon(config)#interface serial0/0
      Trabzon(config-if)#ip address 172.16.100.2 255.255.0.0
      Trabzon(config-if)#no shutdown
       
      %LINK-5-CHANGED: Interface Serial0/0, changed state to up
      Trabzon(config-if)#exit
      Trabzon(config)#router rip
      Trabzon(config-router)#netow
      %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
                                ^
      % Invalid input detected at '^' marker.
                  
      Trabzon(config-router)#network 172.16.100.0
      Trabzon(config-router)#exit
      Trabzon(config)#cdp run
      Trabzon(config)#exit
      %SYS-5-CONFIG_I: Configured from console by console
      Trabzon#copy running-config startup-config
      Destination filename [startup-config]? 
      Building configuration...
      [OK]
      Trabzon#ping 10.1.100.2
       
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 10.1.100.2, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 72/79/91 ms
      
      Trabzon#sh cdp
      Global CDP information:
          Sending CDP packets every 60 seconds
          Sending a holdtime value of 180 seconds
          Sending CDPv2 advertisements is enabled
      Trabzon#sh cdp neighbors
      Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                        S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
      Device ID    Local Intrfce   Holdtme    Capability   Platform    Port ID
      Ankara-1     Ser 0/0          157            R       C2600       Ser 0/0
      Trabzon#sh ip route
      Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
             D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
             N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
             E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
             i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
             * - candidate default, U - per-user static route, o - ODR
             P - periodic downloaded static route
       
      Gateway of last resort is not set
       
      R    10.0.0.0/8 [120/1] via 172.16.100.1, 00:00:13, Serial0/0
      C    172.16.0.0/16 is directly connected, Serial0/0
      Trabzon#


    Yardımcı olur inşallah
    kolay gelsin
    Eklenmiş Dosya Eklenmiş Dosya

  3. #3
    mustii38 isimli Üye şimdilik offline konumundadır Junior Member mustii38 is on a distinguished road
    Üyelik tarihi
    Nov 2007
    Mesajlar
    2

    Standart

    Çok teşekkür ederim.Allah razı olsun.Çok yararlı oldu...İlginiz için teşekkürler...

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok