IP Subnet Based VLAN Nedir
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 7 sonuçtan 1 ile 7 arasındakiler gösteriliyor.
IP Subnet Based VLAN Nedir

arkadaşlar kullandığımız wireless ağ için 3 ayrı subnet oluşturdum. ( iç network - ip santral - ve ziyaretçiler gibi) 192.168.1.x 192.168.2.x 10.0.0.x bu 3 network için tek bir dhcp server

  1. #1
    emredir Guest

    Lightbulb IP Subnet Based VLAN Nedir

    arkadaşlar kullandığımız wireless ağ için 3 ayrı subnet oluşturdum.
    ( iç network - ip santral - ve ziyaretçiler gibi)
    192.168.1.x 192.168.2.x 10.0.0.x



    bu 3 network için tek bir dhcp server kullanıp her networke ayrı ayrı ip nasıl dağıtabilirim ?

  2. #2
    hakan isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    istanbul
    Mesajlar
    760

    Standart

    3 tane ayrı vlan yapıp her vlan için ayrı bir dhcp pool oluşturucaksınız o kadar..

  3. #3
    emredir Guest

    Standart

    vlan yapma konusunda bilgim yetersiz.
    detaylı yazabilirmisiniz.
    teşekkürler

  4. #4
    hakan isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    istanbul
    Mesajlar
    760

    Standart

    Vlan yapımıyla ilgili detaylı bilgiyi forumdaki vlan kategorisinden öğrenebilirsin yapman gereken konfigürasyonun kısaca aşağıda yazdım bunu örnek alabilirsin

    örneğin;

    interface FastEthernet0/0.10
    description vlan10
    encapsulation dot1Q 10
    ip address 192.168.10.1 255.255.255.0

    interface FastEthernet0/0.20
    description vlan20
    encapsulation dot1Q 20
    ip address 192.169.20.1 255.255.255.0

    interface FastEthernet0/0.30
    description vlan30
    encapsulation dot1Q 30
    ip address 192.169.30.1 255.255.255.0

    ip dhcp pool vlan10
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.1
    ip dhcp pool vlan20
    network 192.169.20.0 255.255.255.0
    default-router 192.169.20.1
    ip dhcp pool vlan30
    network 192.169.30.0 255.255.255.0
    default-router 192.169.30.1

  5. #5
    emredir Guest

    Standart

    eline sağlık hocam deniyorum hemen

  6. #6
    root isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Jun 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,409

    Standart

    acaba bunun yerine vlan interface oluşturması mı gerekiyor diye düşündüm.

    vlan database
    vlan 2 name ic
    vlan 3 name ip
    vlan 4 name ziyaretci

    sonra bunlara ip verecek

    conf t
    int vlan 2
    ip add 192.168.1.1 255.255.255.0
    exit
    int vlan 3
    ip add 192.168.2.1 255.255.255.0
    exit
    int vlan 4
    ip add 10.0.0.1 255.255.255.0

    ayrica ip dhcp-helper girmen gerekiyor dhcp sunucu ip'sini..

    conf t
    int vlan 2
    ip dhcp-helper dhcp-sunucu-ip

    bu da is gormez mi hakan hocam?

  7. #7
    hakan isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Feb 2008
    Bulunduğu yer
    istanbul
    Mesajlar
    760

    Standart

    doğrudur hacam...

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok