Cisco 878 Router, NAT
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Cisco 878 Router, NAT

Merhaba Arkadaşlar. Cisco 878 üzerinde nat ayarlarını yapmama rağmen port yönlendirmesini bir türlü yapamadım. Bu konuda yardımlarınızı bekliyorum. Building configuration... Current configuration : 5243 bytes ! version 12.4 no service

  1. #1
    darkist isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    1

    Arrow Cisco 878 Router, NAT

    Merhaba Arkadaşlar.

    Cisco 878 üzerinde nat ayarlarını yapmama rağmen port yönlendirmesini bir türlü yapamadım. Bu konuda yardımlarınızı bekliyorum.


    Building configuration...

    Current configuration : 5243 bytes
    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname x
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 debugging
    logging console critical
    enable secret 5 $1$VK6N$P3g.3bCQDtr1Lm98Mwj5Q/
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone PCTime 2
    clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
    ip subnet-zero
    no ip source-route
    ip cef
    !
    !
    ip tcp synwait-time 10
    no ip bootp server
    ip domain name yourdomain.com
    ip name-server x
    ip name-server x
    ip ssh time-out 60
    ip ssh authentication-retries 2
    ip ddns update method sdm_ddns1
    DDNS both
    !
    !
    !
    crypto pki trustpoint TP-self-signed-2526792842
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2526792842
    revocation-check none
    rsakeypair TP-self-signed-2526792842
    !
    !
    crypto pki certificate chain TP-self-signed-2526792842
    certificate self-signed 01
    30820252 308201BB A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 32353236 37393238 3432301E 170D3038 30373231 31323437
    30335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35323637
    39323834 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100E860 3780C579 975D436A B0B5F379 795AEA79 7E24EC35 0246CDC9 3AD1D285
    80064C11 C86CFC58 138D22B8 67740225 80E1C08E 1B382610 50B9492B 8357F86C
    27FB91F5 6053363D 676B114C 05BD0879 93EA82A4 256FC51B B10E98E3 B26F5F81
    BA9BD5C0 A0B4E0B1 2B15961C 7BD18DC6 914C5618 49EB6A7E AC55BDCD CA5006AF
    4F7B0203 010001A3 7A307830 0F060355 1D130101 FF040530 030101FF 30250603
    551D1104 1E301C82 1A42656C 6C686F6C 64696E67 2E796F75 72646F6D 61696E2E
    636F6D30 1F060355 1D230418 30168014 B80AD75E 857D8356 E552B1AD 9CB99F31
    3993651B 301D0603 551D0E04 160414B8 0AD75E85 7D8356E5 52B1AD9C B99F3139
    93651B30 0D06092A 864886F7 0D010104 05000381 8100BC54 91E4ED6E F8878090
    19A449B0 CD74EC30 D97C4877 0D462636 2B378235 778DB5F5 E076E75C BB471337
    4043B3F8 4DC49889 D75F3D21 0F0FB255 4002344F 16F47333 A9EF2A65 9463D16E
    22D6C0B2 FA60A99D A9A97566 129E11CD 8A218832 EAAD2C5C 2BD0DAC0 4B25C0E4
    D39BD28B 9C8970EA 8817FA04 15029EF6 F89A5CEA 4E80
    quit
    username x privilege 15 secret 5 $x
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    encapsulation hdlc
    ip route-cache flow
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.2 point-to-point
    description x
    ip mask-reply
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Dot11Radio0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    shutdown
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
    ip address 10.0.0.254 255.255.255.0
    ip mask-reply
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1412
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap callin
    ppp pap sent-username x password 7 x
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat pool Isa 10.0.0.2 10.0.0.2 netmask 255.255.255.0
    ip nat pool test 10.0.0.53 10.0.0.53 netmask 255.255.255.0
    ip nat inside source list 1 interface Dialer1 overload
    ip nat outside source list Rdp pool Isa
    ip nat outside source list Smtp pool Isa
    !
    ip access-list extended Rdp
    remark SDM_ACL Category=2
    permit tcp any eq 3389 any eq 3389
    ip access-list extended Smtp
    remark SDM_ACL Category=2
    permit tcp any eq smtp any eq smtp
    ip access-list extended sdm_dialer1_in
    remark SDM_ACL Category=1
    permit tcp any any
    permit udp any any
    !
    logging trap debugging
    access-list 1 remark INSIDE_IF=Vlan1
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 10.0.0.0 0.0.0.255
    access-list 101 remark SDM_ACL Category=1
    access-list 101 permit tcp any eq 3389 host 10.0.0.53 eq 3389
    dialer-list 1 protocol ip permit
    no cdp run
    !
    control-plane
    !
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    login local
    no modem enable
    transport output telnet
    line aux 0
    login local
    transport output telnet
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end
    Konu darkist tarafından (22.07.2008 Saat 10:18 ) değiştirilmiştir.

  2. #2
    NoComment79 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    18

    Lightbulb

    Elimde böyle bir örnek var bir dene bekli faydası olur.


    örnek

    Building configuration...

    Current configuration : 4669 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname isnet_gshdsl
    !
    boot-start-marker
    boot-end-marker
    !
    enable password isnet
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    !
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    pvc 8/35
    encapsulation aal5snap
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.0.10 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer remote-name redback
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname [email protected]
    ppp chap password 0 yyyyy
    ppp pap sent-username [email protected] password 0 yyyyy
    ppp ipcp dns request
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    ip http server
    no ip http secure-server
    ip nat inside source static udp 192.168.0.85 10000 interface Dialer1 10999
    ip nat inside source static udp 192.168.0.85 5060 interface Dialer1 5060
    ip nat inside source static tcp 192.168.0.111 80 interface Dialer1 80
    ip nat inside source route-map nonat interface Dialer1 overload
    ip nat inside source static tcp 192.168.0.111 21 interface Dialer1 21
    ip nat inside source static tcp 192.168.0.111 25 interface Dialer1 25
    ip nat inside source static tcp 192.168.0.111 110 interface Dialer1 110
    ip dns server
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 105 permit ip 192.168.0.0 0.0.0.255 any
    !
    route-map nonat permit 10
    match ip address 105
    !
    !
    control-plane
    !
    banner motd ^CCC ACCESS TO THIS ROUTER FROM UNAUTHORIZED PERSONS STRICTLY PROHIB
    ITED AND LOGGED BY xxxxx MANAGEMENT CENTER ^C
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password xxxxx
    login
    !
    scheduler max-task-time 5000
    end

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok