Metro Ethernet, G.SHDSL Kurulumu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Metro Ethernet, G.SHDSL Kurulumu

Selamlar, merkezde aktif 10Mbit Metroethernet hat üzerine şubeleri bağlamaya çalışıyorum ancak bir sorunum var. GSHDS tarafında 878 var ve cihazdan METROETH switch pingleniyor. Ama bizi amacımız GSHDSL arkasındaki kullanıcıların METROETH

  1. #1
    tharick isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Nov 2007
    Mesajlar
    2

    Arrow Metro Ethernet, G.SHDSL Kurulumu

    Selamlar,

    merkezde aktif 10Mbit Metroethernet hat üzerine şubeleri bağlamaya çalışıyorum ancak bir sorunum var. GSHDS tarafında 878 var ve cihazdan METROETH switch pingleniyor. Ama bizi amacımız GSHDSL arkasındaki kullanıcıların METROETH switch e gidip arkasındaki firewalla girip ordan internete çıkabilmeleri. 878 den METROETH switch ve firewall pingleniyor hatta DMZ e de geçebiliyoru 878 kullanıcıları ama internete ping atamıyorlar. Firewall ı dinliyoruz ancak internete çıkmaya çalışan paketler firewall a hiç gelmiyor. Konfigürasyonlar aşağıda. Umarım derdimi sağlıklı anlatabilmişimdir.

    Şimdiden teşekkürler.

    METROETHERNET Switch Conf

    interface GigabitEthernet1/0/1
    description Firewall Baglantisi
    !
    interface GigabitEthernet1/0/50
    description INTERNET Baglantisi
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,100-106
    switchport mode trunk
    storm-control broadcast level 1.00
    !
    interface Vlan1
    ip address 79.123.192.1 255.255.255.0
    !
    interface Vlan100
    ip address 193.140.10.198 255.255.252.0
    !
    interface Vlan105
    description SUBE1.
    bandwidth 2048
    ip address 10.10.10.17 255.255.255.252
    !
    no ip classless
    ip route 0.0.0.0 0.0.0.0 193.140.10.197
    ip route 79.123.193.0 255.255.255.0 79.123.192.254
    ip route 79.123.194.0 255.255.255.0 79.123.192.254
    ip route 79.123.195.0 255.255.255.0 79.123.192.254
    ip route 192.168.10.0 255.255.255.0 10.10.10.18

    878 Config

    ip subnet-zero
    no ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.10.1 192.168.10.20
    !
    ip dhcp pool Sube1
    import all
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.254
    dns-server 79.123.193.4 79.123.193.5
    lease 7
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    cdp enable
    !
    interface ATM0.1 point-to-point
    ip address 10.10.10.18 255.255.255.252
    ip virtual-reassembly
    atm route-bridged ip
    pvc 0/35
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    shutdown
    !
    interface FastEthernet2
    shutdown
    !
    interface FastEthernet3
    shutdown
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 192.168.10.254 255.255.255.0
    ip tcp adjust-mss 1452
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 79.123.192.254
    ip route 79.123.192.0 255.255.255.0 10.10.10.17



    Not: firewall ın ip si 79.123.192.254

  2. #2
    NoComment79 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    18

    Standart

    http://www.ciscotr.com/forum/showthr...=8831#post8831

    Konuyu elimden geldigince açıklamay çalıştım.Umarım faydasını görürsün.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok