Cisco 878-K9 G.SHDSL Router, Bridge Mode
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
Cisco 878-K9 G.SHDSL Router, Bridge Mode

Arkadaşlar merhaba 5 noktada şubesi olan bir yapıda şubeler g.shdsl ile merkezdeki metro ethernet e baglanıyorlar. Mevcutta bulunan zyxel modemleri bridge mod da kullanıyoruz fakat bu modemleri cisco 878 ile

  1. #1
    paytaktr isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    1

    Standart Cisco 878-K9 G.SHDSL Router, Bridge Mode

    Arkadaşlar merhaba
    5 noktada şubesi olan bir yapıda şubeler g.shdsl ile merkezdeki metro ethernet e baglanıyorlar.
    Mevcutta bulunan zyxel modemleri bridge mod da kullanıyoruz fakat bu modemleri cisco 878 ile değiştirdik.
    Birkaç deneme yapmamıza ragmen rfc 1483 bridge mod da 878 leri çalıştıramadık. Atm sub interface e ip vermeden bridge modda calıstırmak istiyoruz.
    Konfigurasyon örneğini paylaşabilecek arkadaşlar varsa sevinirim.
    Teşekkürler...

  2. #2
    root isimli Üye şimdilik offline konumundadır Moderator
    Üyelik tarihi
    Jun 2007
    Bulunduğu yer
    Ankara
    Mesajlar
    1,409

    Standart

    Merhaba,
    aşağıdaki satırı subife ekleyin.

    Router(config-subif)# atm route-bridge ip

    Ayrıca detaylı olarak öğrenmek için,

    http://www.cisco.com/univercd/cc/td/...2/dtatmrbe.htm

    saygılar

  3. #3
    NoComment79 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    18

    Lightbulb

    Metroethernet ve g.shdsl konfigurasyonu Cisco 828 G.SHDSL, Metro Ethernet

    yada

    Router(config)#
    bridge irb
    !
    interface ATM0.1 point-to-point
    bridge-group 1
    pvc 0 0/35
    encapsulation aal5snap
    !
    !
    interface BVI1
    ip address 172.16.177.2 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.177.1
    ip http server
    !
    bridge 1 protocol ieee
    bridge 1 route ip

  4. #4
    ccnamcse Guest

    Standart

    Merhaba bu yolladıgım config. metro ethernette sonlanan G.sHDLS de calısan config.dir. İşi görür sanırım kolay gelsin...


    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname xxxxxxxxxxxx
    !
    boot-start-marker
    boot bootstrap mop:unknown
    boot-end-marker
    !

    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    no ip routing
    no ip cef
    !
    !
    !
    !
    !
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    bridge irb
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    no ip route-cache
    shutdown
    !
    interface ATM0
    no ip address
    no ip route-cache
    no atm ilmi-keepalive
    pvc 0/35
    encapsulation aal5snap
    !
    bridge-group 1
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    no ip address
    no ip route-cache
    bridge-group 1
    !
    ip classless
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password xxxxxxxxxx
    login local
    !
    scheduler max-task-time 5000
    end

  5. #5
    ZeroDeqree isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Sep 2007
    Mesajlar
    11

    Standart zyxel modem

    siz zyxel modemleri çalıştırabildinizmi sadece bridge mod yeterli oluyormu yapıyı anlatabilirmisiniz




    Alıntı paytaktr Nickli Üyeden Alıntı Mesajı göster
    Arkadaşlar merhaba
    5 noktada şubesi olan bir yapıda şubeler g.shdsl ile merkezdeki metro ethernet e baglanıyorlar.
    Mevcutta bulunan zyxel modemleri bridge mod da kullanıyoruz fakat bu modemleri cisco 878 ile değiştirdik.
    Birkaç deneme yapmamıza ragmen rfc 1483 bridge mod da 878 leri çalıştıramadık. Atm sub interface e ip vermeden bridge modda calıstırmak istiyoruz.
    Konfigurasyon örneğini paylaşabilecek arkadaşlar varsa sevinirim.
    Teşekkürler...

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok