Cisco 828 G.SHDSL, Metro Ethernet
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 2 Sayfadan 1. Sayfa 12 SonuncuSonuncu
Toplam 11 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Cisco 828 G.SHDSL, Metro Ethernet

Arkadaşlar metroethernet konusunda büyük bir sorunum var yaklaşık 100 noktalı bir frame-relay networku metroethernet üzerine almak istiyorum.Bunların yaklaşık 30 tanesinde cisco 878 router, 70 tanesindede cisco 828 router var.Cisco 878

  1. #1
    NoComment79 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    18

    Thumbs up Cisco 828 G.SHDSL, Metro Ethernet

    Arkadaşlar metroethernet konusunda büyük bir sorunum var yaklaşık 100 noktalı bir frame-relay networku metroethernet üzerine almak istiyorum.Bunların yaklaşık 30 tanesinde cisco 878 router, 70 tanesindede cisco 828 router var.Cisco 878 routerları metroethernet üzerine sorunsuzca aldım fakat cisco 828 routerler sukoyu verdi Sistemi kurarken telekomla yaptıgımız konuşmada router tarafında bazı ayar degişiklikleri yapmamız gerektigi söylenmişti.cisco 878 router tarafından metroethernete dogru gelen paketleri ip olarak yollamamız geretigini söylediler.Şu 2 komutu yazak olayı çözdük ;
    ip virtual-reassembly
    atm route-bridged ip

    Cisco 828 routerlerde bu komutların karşılıgı yok Bu konuyla ilgili olarak ne yapabilirim.Routerların konfigurasyonları aşagıdaki gibidir.
    MERKEZ

    METRO#sh run
    Building configuration...

    Current configuration : 5435 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname METRO
    !
    enable password *****
    !
    no aaa new-model
    ip subnet-zero
    ip routing
    !
    !
    !
    !
    no file verify auto
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    interface FastEthernet0/1
    description METROETHERNET G.SHDSL
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,201-222
    switchport mode trunk
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    description LOCAL
    ip address 10.0.0.30 255.255.255.0
    !
    interface Vlan2
    description internet vlan
    no ip address
    !
    interface Vlan201
    description
    ip address 172.16.0.1 255.255.255.252
    !
    interface Vlan202
    description
    ip address 172.16.0.5 255.255.255.252
    !
    interface Vlan203
    description
    ip address 172.16.0.9 255.255.255.252
    !
    interface Vlan204
    description
    ip address 172.16.0.13 255.255.255.252
    !
    interface Vlan205
    description
    ip address 172.16.0.17 255.255.255.252
    !
    interface Vlan206
    description
    ip address 172.16.0.21 255.255.255.252
    !
    interface Vlan207
    description
    ip address 172.16.0.25 255.255.255.252
    !
    interface Vlan208
    description
    ip address 172.16.0.29 255.255.255.252
    !
    interface Vlan209
    description
    ip address 172.16.0.33 255.255.255.252
    !
    interface Vlan210
    description
    ip address 172.16.0.37 255.255.255.252
    !
    interface Vlan211
    description
    ip address 172.16.0.41 255.255.255.252
    !
    interface Vlan212
    description
    ip address 172.16.0.45 255.255.255.252
    !
    interface Vlan213
    description
    ip address 172.16.0.49 255.255.255.252
    !
    interface Vlan214
    description
    ip address 172.16.0.53 255.255.255.252
    !
    interface Vlan215
    description
    ip address 172.16.0.57 255.255.255.252
    !
    interface Vlan216
    description
    ip address 172.16.0.61 255.255.255.252
    !
    interface Vlan217
    description
    ip address 172.16.0.65 255.255.255.252
    !
    interface Vlan218
    description
    ip address 172.16.0.69 255.255.255.252
    !
    interface Vlan219
    description
    ip address 172.16.0.73 255.255.255.252
    !
    interface Vlan220
    description
    ip address 172.16.0.77 255.255.255.252
    !
    interface Vlan221
    description
    ip address 172.16.0.81 255.255.255.252
    !
    interface Vlan222
    description
    ip address 172.16.0.85 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.0.1
    ip route 10.5.0.0 255.255.0.0 10.0.0.2
    ip route 10.6.0.0 255.255.0.0 172.16.0.2
    ip route 10.8.0.0 255.255.0.0 172.16.0.54
    ip route 10.9.0.0 255.255.0.0 172.16.0.82
    ip route 10.10.0.0 255.255.0.0 172.16.0.50
    ip route 10.11.0.0 255.255.0.0 172.16.0.66
    ip route 10.14.0.0 255.255.0.0 172.16.0.22
    ip route 10.15.0.0 255.255.0.0 172.16.0.26
    ip route 10.16.0.0 255.255.0.0 172.16.0.70
    ip route 10.17.0.0 255.255.0.0 172.16.0.6
    ip route 10.18.0.0 255.255.0.0 172.16.0.62
    ip route 10.19.0.0 255.255.0.0 172.16.0.30
    ip route 10.20.0.0 255.255.0.0 172.16.0.34
    ip route 10.21.0.0 255.255.0.0 172.16.0.38
    ip route 10.22.0.0 255.255.0.0 172.16.0.74
    ip route 10.23.0.0 255.255.0.0 172.16.0.42
    ip route 10.24.0.0 255.255.0.0 172.16.0.46
    ip route 10.25.0.0 255.255.0.0 172.16.0.14
    ip route 10.26.0.0 255.255.0.0 172.16.0.58
    ip route 10.27.0.0 255.255.0.0 172.16.0.18
    ip route 10.28.0.0 255.255.0.0 172.16.0.78
    ip route 10.29.0.0 255.255.0.0 172.16.0.10
    ip route 10.30.0.0 255.255.0.0 172.16.0.86
    ip route 10.88.0.0 255.255.255.0 172.16.0.6

    no ip http server
    !
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
    password *****
    login
    line vty 5 15
    no login
    !


    ŞUBE

    BURSA_GSHDSL#sh run
    Building configuration...

    Current configuration : 3056 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname BURSA_GSHDSL
    !
    boot-start-marker
    boot-end-marker
    !
    enable password *****
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    !
    !
    ip sla 1
    icmp-echo 172.16.0.1 source-ip 172.16.0.2
    ip sla schedule 1 life forever start-time now
    ip sla 2
    icmp-echo 81.214.220.156 source-ip 10.6.0.1
    ip sla schedule 2 life forever start-time now
    ip sla 3
    icmp-echo 172.16.6.2 source-ip 10.6.0.1
    ip sla schedule 3 life forever start-time now
    ip sla 4
    icmp-echo 172.16.6.6 source-ip 10.6.0.1
    ip sla schedule 4 life forever start-time now
    ip sla 5
    icmp-echo 172.16.6.10 source-ip 10.6.0.1
    ip sla schedule 5 life forever start-time now
    ip sla 6
    icmp-echo 172.16.6.14 source-ip 10.6.0.1
    ip sla schedule 6 life forever start-time now
    ip sla 7
    icmp-echo 172.16.6.18 source-ip 10.6.0.1
    ip sla schedule 7 life forever start-time now
    !
    !
    !
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    track 1 rtr 1 reachability
    !
    track 2 rtr 2 reachability
    !
    track 3 rtr 3 reachability
    !
    track 4 rtr 4 reachability
    !
    track 5 rtr 5 reachability
    !
    track 6 rtr 6 reachability
    !
    track 7 rtr 7 reachability
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    cdp enable
    !
    interface ATM0.1 point-to-point
    ip address 172.16.0.2 255.255.255.252
    ip virtual-reassembly
    atm route-bridged ip
    pvc 0/35
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 10.6.0.1 255.255.255.0
    !
    ip classless
    ip route 10.0.0.0 255.255.255.0 172.16.0.1
    ip route 0.0.0.0 0.0.0.0 10.6.0.253
    ip route 10.6.1.0 255.255.255.0 172.16.6.2
    ip route 10.6.2.0 255.255.255.0 172.16.6.6
    ip route 10.6.3.0 255.255.255.0 172.16.6.10
    ip route 10.6.4.0 255.255.255.0 172.16.6.14
    ip route 10.6.5.0 255.255.255.0 172.16.6.18
    ip route 10.0.0.15 255.255.255.255 172.16.0.1
    ip route 10.6.0.221 255.255.255.255 10.6.0.253
    ip route 10.6.1.221 255.255.255.255 10.6.0.253
    ip route 10.6.2.221 255.255.255.255 10.6.0.253
    ip route 10.6.3.221 255.255.255.255 10.6.0.253
    ip route 10.6.4.221 255.255.255.255 10.6.0.253
    ip route 10.6.5.221 255.255.255.255 10.6.0.253
    ip route 10.88.0.0 255.255.255.0 172.16.0.1
    ip route 172.16.6.0 255.255.255.0 10.6.0.254
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password *****
    login
    !
    scheduler max-task-time 5000
    end

  2. #2
    NoComment79 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    18

    Standart

    konuyu merak edip bakan 58 arkadaşımızada teşekkür ederim Konuyu hala bir çözüme kavuşturamadım.

  3. #3
    Kaya ATABEY isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jun 2008
    Mesajlar
    61

    Standart

    benimkisi sadece bir fikir ama sanırsam burda işin aslı routerı bridge modda kullanabilmek.

    http://www.cisco.com/en/US/docs/rout.../routconf.html

    burada "Configuring Bridging " kısmına bakarsanız orda ethernet interface için yapılmış. Siz aynı konfiği vlan interface için denerseniz belki bir çözüm olur. Ama dediğim gibi daha önce denemedim belki farklı bir ışık yakar. Belkide hiç işe yaramayabilir.

  4. #4
    x25
    x25 isimli Üye şimdilik offline konumundadır Senior Member
    Üyelik tarihi
    Aug 2007
    Mesajlar
    331

    Standart

    anlamadığım bir nokta 828 de routed birdge modunu kullanamıyormusunuz eğer kullanamıyorsanız RBE yani routed bridge encapsulationu yapan bir IOS yüklemeniz gerekecek ???
    ben problemi çözdüğünüzü düşünmüştüm muhtemelen 58 arkadaşımda böyle düşündü

  5. #5
    cumiii isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    5

    Standart M.E & G.shdsl hakkında

    Merhaba ;

    Aşağıda bridge olarak yapılandırdıgım ve sorunsuz çalışan merkez ve şube conf larını gonderıyorum merkez de zaten interface ı trunk yapmışssınız ama sorunlu bır magazada orn conf u denemenız onerıyorum.

    Teşekkürler.


    [B]
    MERKEZ 3750


    interface GigabitEthernet1/0/28
    description M.E_BACKBONE
    switchport trunk encapsulation dot1q
    switchport mode trunk

    interface Vlan101
    description SUBE
    bandwidth 256
    ip address 192.168.254.1 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.1.20
    ip route 192.168.20.0 255.255.255.0 192.168.254.2



    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto


    SUBE CISCO

    #sh run
    Building configuration...

    Current configuration : 2140 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.20.1 192.168.20.100
    !
    ip dhcp pool
    network 192.168.20.0 255.255.255.0
    dns-server 192.168.20.2 172.16.1.20
    default-router 192.168.20.2
    lease 8
    !
    !
    !
    !
    !
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    class-map match-all Data
    match access-group 102
    class-map match-all Voice_Signal
    match access-group 101
    class-map match-all Voice_Traffic
    match access-group 101
    !
    !
    policy-map QoS
    class Voice_Traffic
    priority 16
    class Voice_Signal
    bandwidth 8
    class Data
    bandwidth 32
    class class-default
    fair-queue
    !
    !
    !
    bridge irb
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    bandwidth 256
    no ip address
    no atm ilmi-keepalive
    pvc 0 0/35
    encapsulation aal5snap
    !
    bridge-group 1
    service-policy output QoS
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.20.2 255.255.255.0
    !
    interface BVI1
    bandwidth 256
    ip address 192.168.254.2 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.254.1
    !
    no ip http server
    no ip http secure-server
    !
    access-list 101 permit udp host 192.168.20.21 any
    access-list 101 remark Voice
    access-list 101 permit udp any host 192.168.20.21
    access-list 102 permit ip host 192.168.20.11 any
    access-list 102 remark Data
    access-list 102 permit ip any host 192.168.20.11
    access-list 102 permit ip host 192.168.20.41 any
    access-list 102 permit ip any host 192.168.20.41
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password
    login
    !
    scheduler max-task-time 5000
    end

  6. #6
    piranha isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Nov 2007
    Mesajlar
    6

    Standart

    merhaba merak ediyorum sorun cözüldü mü son komutla yoksa hala devam ediyor mu gerçekten bu konu aşırı ilgimi çekiyor.Metro ethernet cünkü hep sorun cıkarıyor.Saygılar

  7. #7
    NoComment79 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    18

    Thumbs up

    Alıntı cumiii Nickli Üyeden Alıntı Mesajı göster
    Merhaba ;

    Aşağıda bridge olarak yapılandırdıgım ve sorunsuz çalışan merkez ve şube conf larını gonderıyorum merkez de zaten interface ı trunk yapmışssınız ama sorunlu bır magazada orn conf u denemenız onerıyorum.

    Teşekkürler.


    [B]
    MERKEZ 3750


    interface GigabitEthernet1/0/28
    description M.E_BACKBONE
    switchport trunk encapsulation dot1q
    switchport mode trunk

    interface Vlan101
    description SUBE
    bandwidth 256
    ip address 192.168.254.1 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.1.20
    ip route 192.168.20.0 255.255.255.0 192.168.254.2



    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto


    SUBE CISCO

    #sh run
    Building configuration...

    Current configuration : 2140 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.20.1 192.168.20.100
    !
    ip dhcp pool
    network 192.168.20.0 255.255.255.0
    dns-server 192.168.20.2 172.16.1.20
    default-router 192.168.20.2
    lease 8
    !
    !
    !
    !
    !
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    class-map match-all Data
    match access-group 102
    class-map match-all Voice_Signal
    match access-group 101
    class-map match-all Voice_Traffic
    match access-group 101
    !
    !
    policy-map QoS
    class Voice_Traffic
    priority 16
    class Voice_Signal
    bandwidth 8
    class Data
    bandwidth 32
    class class-default
    fair-queue
    !
    !
    !
    bridge irb
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    bandwidth 256
    no ip address
    no atm ilmi-keepalive
    pvc 0 0/35
    encapsulation aal5snap
    !
    bridge-group 1
    service-policy output QoS
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.20.2 255.255.255.0
    !
    interface BVI1
    bandwidth 256
    ip address 192.168.254.2 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.254.1
    !
    no ip http server
    no ip http secure-server
    !
    access-list 101 permit udp host 192.168.20.21 any
    access-list 101 remark Voice
    access-list 101 permit udp any host 192.168.20.21
    access-list 102 permit ip host 192.168.20.11 any
    access-list 102 remark Data
    access-list 102 permit ip any host 192.168.20.11
    access-list 102 permit ip host 192.168.20.41 any
    access-list 102 permit ip any host 192.168.20.41
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password
    login
    !
    scheduler max-task-time 5000
    end
    Tatildeydim yeni geldim Cevap yazan arkadaşların hepsine teşekkür ederim.cisco 828 routerda bu komutları yazabiliyoruz.Yarın test edip sonucu buraya yazarım.metroethernet switch tarafındaki Qos konfigurasyonunuda gönderebilirsen çok makbule geçecek

  8. #8
    NoComment79 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    18

    Standart

    Sorun çözülmüştür.Cevap yazan arkadaşlara teşekkür ederim.

  9. #9
    tharick isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Nov 2007
    Mesajlar
    2

    Standart

    NoComment79 şubede kullandığınız default route ta (ip route 0.0.0.0 0.0.0.0 10.6.0.253) ki 10.6.0.253 firewall ip si midir?

    şunun için soruyorum; benzer bir yapı kurmaya çalışıyorum ama problemlerimiz var
    Metro Ethernet, G.SHDSL Kurulumu

    yardımcı olursanız sevinirim.

  10. #10
    NoComment79 isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    18

    Thumbs up

    Alıntı tharick Nickli Üyeden Alıntı Mesajı göster
    NoComment79 şubede kullandığınız default route ta (ip route 0.0.0.0 0.0.0.0 10.6.0.253) ki 10.6.0.253 firewall ip si midir?

    şunun için soruyorum; benzer bir yapı kurmaya çalışıyorum ama problemlerimiz var
    Metro Ethernet, G.SHDSL Kurulumu

    yardımcı olursanız sevinirim.
    Bu projede şublerde 1 adet 256Kb g.shdsl (cisco) ve 1 adet 1Mb adsl (juniper).Merkezde 1 adet juniper ssg520 firewall 25Mb metroethernet (internet amaçlı) üzerinde sonlanıyor .Şubeler adsl hattı üzereinden vpn ile merkezdeki firewalla baglılar ve şubelerdeki bütün internet istekleri merkezdeki firewall üzerine yönlendirilmiş durumda.G.SHDSL hattlarda merkezdeki metroethernet üzerinde sonlanıyor.
    Şubelerdeki xxx.xxx.xxx.1 g.shdsl router xxx.xxx.xxx.253 adsl modem.Ayrıca g.shdsl hattım gittiginde vpn tunneli backup olarakta kullanıyorum.Bunların dışında merkezde frame-relay hatların sonlandıgı 1 adet cisco 3640 router var.

    ---------------------------------------------------------------------------------------------------------------------------
    MERKEZ cisco 3560

    METRO#sh run
    Building configuration...

    Current configuration : 5435 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname METRO
    !
    enable password *****
    !
    no aaa new-model
    ip subnet-zero
    ip routing
    !
    !
    !
    !
    no file verify auto
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    interface FastEthernet0/1
    description METROETHERNET G.SHDSL
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,201-222
    switchport mode trunk
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    description LOCAL
    ip address 10.0.0.30 255.255.255.0
    !
    interface Vlan2
    description internet vlan
    no ip address
    !
    interface Vlan201
    description
    ip address 172.16.0.1 255.255.255.252
    !
    interface Vlan202
    description
    ip address 172.16.0.5 255.255.255.252
    !
    interface Vlan203
    description
    ip address 172.16.0.9 255.255.255.252
    !
    interface Vlan204
    description
    ip address 172.16.0.13 255.255.255.252
    !
    interface Vlan205
    description
    ip address 172.16.0.17 255.255.255.252
    !
    interface Vlan206
    description
    ip address 172.16.0.21 255.255.255.252
    !
    interface Vlan207
    description
    ip address 172.16.0.25 255.255.255.252
    !
    interface Vlan208
    description
    ip address 172.16.0.29 255.255.255.252
    !
    interface Vlan209
    description
    ip address 172.16.0.33 255.255.255.252
    !
    interface Vlan210
    description
    ip address 172.16.0.37 255.255.255.252
    !
    interface Vlan211
    description
    ip address 172.16.0.41 255.255.255.252
    !
    interface Vlan212
    description
    ip address 172.16.0.45 255.255.255.252
    !
    interface Vlan213
    description
    ip address 172.16.0.49 255.255.255.252
    !
    interface Vlan214
    description
    ip address 172.16.0.53 255.255.255.252
    !
    interface Vlan215
    description
    ip address 172.16.0.57 255.255.255.252
    !
    interface Vlan216
    description
    ip address 172.16.0.61 255.255.255.252
    !
    interface Vlan217
    description
    ip address 172.16.0.65 255.255.255.252
    !
    interface Vlan218
    description
    ip address 172.16.0.69 255.255.255.252
    !
    interface Vlan219
    description
    ip address 172.16.0.73 255.255.255.252
    !
    interface Vlan220
    description
    ip address 172.16.0.77 255.255.255.252
    !
    interface Vlan221
    description
    ip address 172.16.0.81 255.255.255.252
    !
    interface Vlan222
    description
    ip address 172.16.0.85 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.0.1
    ip route 10.5.0.0 255.255.0.0 10.0.0.2
    ip route 10.6.0.0 255.255.0.0 172.16.0.2
    ip route 10.8.0.0 255.255.0.0 172.16.0.54
    ip route 10.9.0.0 255.255.0.0 172.16.0.82
    ip route 10.10.0.0 255.255.0.0 172.16.0.50
    ip route 10.11.0.0 255.255.0.0 172.16.0.66
    ip route 10.14.0.0 255.255.0.0 172.16.0.22
    ip route 10.15.0.0 255.255.0.0 172.16.0.26
    ip route 10.16.0.0 255.255.0.0 172.16.0.70
    ip route 10.17.0.0 255.255.0.0 172.16.0.6
    ip route 10.18.0.0 255.255.0.0 172.16.0.62
    ip route 10.19.0.0 255.255.0.0 172.16.0.30
    ip route 10.20.0.0 255.255.0.0 172.16.0.34
    ip route 10.21.0.0 255.255.0.0 172.16.0.38
    ip route 10.22.0.0 255.255.0.0 172.16.0.74
    ip route 10.23.0.0 255.255.0.0 172.16.0.42
    ip route 10.24.0.0 255.255.0.0 172.16.0.46
    ip route 10.25.0.0 255.255.0.0 172.16.0.14
    ip route 10.26.0.0 255.255.0.0 172.16.0.58
    ip route 10.27.0.0 255.255.0.0 172.16.0.18
    ip route 10.28.0.0 255.255.0.0 172.16.0.78
    ip route 10.29.0.0 255.255.0.0 172.16.0.10
    ip route 10.30.0.0 255.255.0.0 172.16.0.86
    ip route 10.88.0.0 255.255.255.0 172.16.0.6

    no ip http server
    !
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
    password *****
    login
    line vty 5 15
    no login
    !
    ************************************************** ********************************
    SUBE cisco 878

    BURSA_GSHDSL#sh run
    Building configuration...

    Current configuration : 3056 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname BURSA_GSHDSL
    !
    boot-start-marker
    boot-end-marker
    !
    enable password *****
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    !
    !
    ip sla 1
    icmp-echo 172.16.0.1 source-ip 172.16.0.2
    ip sla schedule 1 life forever start-time now
    ip sla 2
    icmp-echo xxx.xxx.xxx.xxx (adsl gerçek ip) source-ip 10.6.0.1
    ip sla schedule 2 life forever start-time now
    ip sla 3
    icmp-echo 172.16.6.2 source-ip 10.6.0.1
    ip sla schedule 3 life forever start-time now
    ip sla 4
    icmp-echo 172.16.6.6 source-ip 10.6.0.1
    ip sla schedule 4 life forever start-time now
    ip sla 5
    icmp-echo 172.16.6.10 source-ip 10.6.0.1
    ip sla schedule 5 life forever start-time now
    ip sla 6
    icmp-echo 172.16.6.14 source-ip 10.6.0.1
    ip sla schedule 6 life forever start-time now
    ip sla 7
    icmp-echo 172.16.6.18 source-ip 10.6.0.1
    ip sla schedule 7 life forever start-time now
    !
    !
    !
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    track 1 rtr 1 reachability
    !
    track 2 rtr 2 reachability
    !
    track 3 rtr 3 reachability
    !
    track 4 rtr 4 reachability
    !
    track 5 rtr 5 reachability
    !
    track 6 rtr 6 reachability
    !
    track 7 rtr 7 reachability
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    cdp enable
    !
    interface ATM0.1 point-to-point
    ip address 172.16.0.2 255.255.255.252
    ip virtual-reassembly
    atm route-bridged ip
    pvc 0/35
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 10.6.0.1 255.255.255.0
    !
    ip classless
    ip route 10.0.0.0 255.255.255.0 172.16.0.1 track 1
    ip route 10.0.0.0 255.255.255.0 10.6.0.253 10
    ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx track 2
    ip route 0.0.0.0 0.0.0.0 172.16.0.1 10
    ip route 10.6.1.0 255.255.255.0 172.16.6.2 track 3
    ip route 10.6.1.0 255.255.255.0 10.6.0.253 10
    ip route 10.6.2.0 255.255.255.0 172.16.6.6 track 4
    ip route 10.6.2.0 255.255.255.0 10.6.0.253 10
    ip route 10.6.3.0 255.255.255.0 172.16.6.10 track 5
    ip route 10.6.3.0 255.255.255.0 10.6.0.253 10
    ip route 10.6.4.0 255.255.255.0 172.16.6.14 track 6
    ip route 10.6.4.0 255.255.255.0 10.6.0.253 10
    ip route 10.6.5.0 255.255.255.0 172.16.6.18 track 7
    ip route 10.6.5.0 255.255.255.0 10.6.0.253 10
    ip route 10.0.0.15 255.255.255.255 172.16.0.1
    ip route 10.6.0.221 255.255.255.255 10.6.0.253
    ip route 10.6.1.221 255.255.255.255 10.6.0.253
    ip route 10.6.2.221 255.255.255.255 10.6.0.253
    ip route 10.6.3.221 255.255.255.255 10.6.0.253
    ip route 10.6.4.221 255.255.255.255 10.6.0.253
    ip route 10.6.5.221 255.255.255.255 10.6.0.253
    ip route xxx.xxx.xxx.xxx 255.255.255.255 10.6.0.253
    ip route 10.88.0.0 255.255.255.0 172.16.0.1
    ip route 172.16.6.0 255.255.255.0 10.6.0.254
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password *****
    login
    !
    scheduler max-task-time 5000
    end

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok