Dhcp Vlan Yapıda internet sorunu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Reply to Thread
Results 1 to 4 of 4
Dhcp Vlan Yapıda internet sorunu

Merhabalar GNS3 kullanıyorum yapımda 1 router var 1 l2 switch var ve 2 pc. router dış bacak dhcp sunucusundan ip alıyor. Diğer bacak trunk olarak sw bağlı iç ve dış

  1. #1
    sbulut is offline Junior Member
    Join Date
    Nov 2018
    Posts
    2

    Default Dhcp Vlan Yapıda internet sorunu

    Merhabalar GNS3 kullanıyorum yapımda 1 router var 1 l2 switch var ve 2 pc. router dış bacak dhcp sunucusundan ip alıyor. Diğer bacak trunk olarak sw bağlı iç ve dış bacakları natladım. inside ve outside olarak ayarladım. içbacağına subinterface olark vlan 10 ve vlan 20 ayarladım ayrıca dhcp sunucusunu her iki vlan için ayrı ayrı aktif ettim. sw ise vlan lar tanımladım portları atadım. pc ler ip alıyor 8.8.8.8 ping atabiliyorum hatta ping google.com domaininide ping liye biliyorum ama net hikmet se browserdan Google acmak mümkün değil işin ilginci sadece MSN Türkiye | Hava Durumu, Son Dakika Haber, Hotmail Aç, Outlook Giriş açılıyor sorun nedir acaba.

    router conf

    !

    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname r1
    !
    boot-start-marker
    boot-end-marker
    !
    enable password 7 00071A150754
    !
    no aaa new-model
    no ip icmp rate-limit unreachable
    !
    !
    ip cef
    no ip domain lookup
    no ip dhcp use vrf connected
    !
    ip dhcp pool v10
    network 172.16.10.0 255.255.255.0
    default-router 172.16.10.1
    dns-server 8.8.8.8
    domain-name cisco.com
    !
    ip dhcp pool v20
    network 172.16.20.0 255.255.255.0
    default-router 172.16.20.1
    dns-server 8.8.8.8
    domain-name cisco.com
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username semih privilege 15 password 7 045802150C2E0C
    username melek secret 5 $1$zlU2$1nTTe9zq50ZR9sLKt8g2h.
    !
    !
    ip tcp synwait-time 5
    ip ssh version 2
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    duplex half
    !
    interface Ethernet1/0
    no ip address
    duplex half
    !
    interface Ethernet1/0.10
    encapsulation dot1Q 10
    ip address 172.16.10.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface Ethernet1/0.20
    encapsulation dot1Q 20
    ip address 172.16.20.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface Ethernet1/1
    no ip address
    shutdown
    duplex half
    !
    interface Ethernet1/2
    no ip address
    shutdown
    duplex half
    !
    interface Ethernet1/3
    no ip address
    shutdown
    duplex half
    !
    interface Ethernet1/4
    no ip address
    shutdown
    duplex half
    !
    interface Ethernet1/5
    no ip address
    shutdown
    duplex half
    !
    interface Ethernet1/6
    no ip address
    shutdown
    duplex half
    !
    interface Ethernet1/7
    no ip address
    shutdown
    duplex half
    !
    interface ATM2/0
    no ip address
    shutdown
    no atm ilmi-keepalive
    !
    !
    ip forward-protocol nd
    !
    no ip http server
    no ip http secure-server
    !
    ip nat inside source list 1 interface FastEthernet0/0 overload
    !
    access-list 1 permit any
    no cdp log mismatch duplex
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    exec-timeout 0 0
    privilege level 15
    password 7 05080F1C2243
    logging synchronous
    login
    stopbits 1
    line aux 0
    exec-timeout 0 0
    privilege level 15
    logging synchronous
    stopbits 1
    line vty 0 4
    password 7 110A1016141D
    login local
    transport input ssh
    !
    !
    end



    sw conf

    !
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname IOU1
    !
    !
    !
    logging discriminator EXCESS severity drops 6 msg-body drops EXCESSCOLL
    logging buffered 50000
    logging console discriminator EXCESS
    !
    no ip icmp rate-limit unreachable
    !
    ip cef
    no ip domain-lookup
    !
    !
    !
    !
    !
    !
    ip tcp synwait-time 5
    !
    !
    !
    !
    !
    !
    interface Ethernet0/0
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet0/1
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet0/2
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet0/3
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet1/0
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet1/1
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet1/2
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet1/3
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet2/0
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet2/1
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet2/2
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet2/3
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet3/0
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet3/1
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet3/2
    no ip address
    no shutdown
    duplex auto
    !
    interface Ethernet3/3
    no ip address
    no shutdown
    duplex auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    exec-timeout 0 0
    privilege level 15
    logging synchronous
    line aux 0
    exec-timeout 0 0
    privilege level 15
    logging synchronous
    !
    end

  2. #2
    5LoTh is offline Administrator
    Join Date
    Dec 2011
    Posts
    392

    Default

    FA 0/0 da neden ip dhcp var ? WAN IP adresini nereye tanımladın ?

    iyi çalışmalar

  3. #3
    sbulut is offline Junior Member
    Join Date
    Nov 2018
    Posts
    2

    Default

    Router dış bacağı internete bakan yüzü otomatik ip alıyor sonra iç tarafa bakan arayüze subinterface tanımladım ve vlan10 ve vlan20 tanımladım onlara ip dağıtıyor

  4. #4
    AcLMasteR is offline Administrator
    Join Date
    Jan 2008
    Location
    Ankara
    Posts
    1,189

    Default

    switch üzerinde vlan 10 ve 20 ile ilgili bir config görünmüyor ? kurgu ile ilgili bir probleminiz olabilir mi ? topolojinizi buraya aktarabilirseniz daha kolay yardımcı olabiliriz
    The day that never comes

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts