İki yönlü erişim sorunu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 2 Sayfadan 1. Sayfa 12 SonuncuSonuncu
Toplam 12 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
İki yönlü erişim sorunu

Merhaba, müşterimin şöyle bir yapısı var; Merkezde metronet ve Cisco 1841 model router mağazalarında da internetsiz ghdsl var. Mağazalar uzak masaüstü kullanarak merkezdeki server a bağlanıp program kullanıyor. Mağazalar merkeze

  1. #1
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart İki yönlü erişim sorunu

    Merhaba, müşterimin şöyle bir yapısı var; Merkezde metronet ve Cisco 1841 model router mağazalarında da internetsiz ghdsl var.
    Mağazalar uzak masaüstü kullanarak merkezdeki server a bağlanıp program kullanıyor. Mağazalar merkeze sorunsuz ulaşıyor, merkezdeki pclerin paylaşımlarına erişebiliyorlar
    ama sorunum merkezdeki hiçbir pc hiçbir mağazadaki pcye erişemiyor. Ne yapabilirim? Teşekkürler. Cisco nun config i aşağıdadır.

    Current configuration : 6053 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname xxx
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    !
    username cisco privilege 15 secret 5 $1$RZH9$23/o0nXJ3jd2n4k/XooAF1
    !
    bridge irb
    !
    !
    interface FastEthernet0/0
    description Merkez_Local
    ip address 192.168.50.250 255.255.255.0
    ip nat inside
    speed auto
    half-duplex
    !
    interface FastEthernet0/1
    description metro
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/1.1
    description magaza
    encapsulation dot1Q 103
    no snmp trap link-status
    bridge-group 1

    interface Serial0/0/0
    no ip address
    encapsulation frame-relay IETF
    shutdown
    frame-relay lmi-type ansi
    !
    interface BVI1
    ip address 200.200.200.17 255.255.255.252
    !
    ip classless
    ip route 192.168.55.0 255.255.255.0 BVI1
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    access-list 23 permit 10.10.10.0 0.0.0.7
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    logging synchronous
    login local
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    line vty 5 15
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    !
    end

  2. #2
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Mağaza tarafında bir ACL'mi var ? Veya NAT var ise iç networkler route bilgisi dışında kalıyor olabilir.
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  3. #3
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart

    Günaydın, mağaza tarafında ghsdl modem var ve herhangi bir acl veya nat yok.

  4. #4
    5LoTh isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Dec 2011
    Mesajlar
    392

    Standart

    sanki bu ghsdsl modem bridge mode da gibi mağaza tarafında herhangi bir FW var mı ?

    h.a.s.

  5. #5
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart

    Doğru bridge modda ve firewall yok.

  6. #6
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    O vakit mağazalardaki PC'lerin firewall'ları bunu engelliyor olabilir.
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  7. #7
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart

    PC lerdede firewall yok malesef Konfigrasyonda bir route eksiği var gibi ama nereye ve nasıl bilmiyorum.

  8. #8
    5LoTh isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Dec 2011
    Mesajlar
    392

    Standart

    bridge mode sa arkada IP alacak bir cihaz olması gerek miyor mu? modem L2 ye çevrilmiş sadece sanırım. routingi kim döndürüyor o zaman şubeden merkeze gidecek paketler default GW ye geldiği zaman gidecek bir yer bulamıyorlar.

    sh ip int brief
    sh ip route

    çıktısı alıp atar mısınız?

  9. #9
    savasdemirci isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Jul 2008
    Mesajlar
    42

    Standart

    Merhaba, çıktıları şu an alamıyorum ama şöyle bir durum gördüm; merkez şubedeki ghsdsl modemin wan ip sine ping atabiliyor ama lan ip ye atamıyor. Sorun şubedeki modem den mi çözülecek acaba? Örn: 200.200.200.18 e ping atabiliyorum.

  10. #10
    5LoTh isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Dec 2011
    Mesajlar
    392

    Standart

    Merkezin lokal IP bloğu ne şubenin ne ?

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok