Hsrp
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, artık " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle sitemizde katılıma devam edebilirsiniz.

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Hsrp

Merhaba; Birbiri ile yedekli 2 adet routerımız var. Bunların her birinin de 3er adet fast ethernet interfaci var. Yani fa 0/0/0, fa 0/0/1, fa 0/1/0. Bu 3 interface hsrp tanımlı.

  1. #1
    ymuhendis83 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2014
    Mesajlar
    39

    Standart Hsrp

    Merhaba;
    Birbiri ile yedekli 2 adet routerımız var. Bunların her birinin de 3er adet fast ethernet interfaci var. Yani fa 0/0/0, fa 0/0/1, fa 0/1/0. Bu 3 interface hsrp tanımlı. Mesele Router 1 fa 0/0/0 ile R2 fa0/0/0 birbiri ile yedekli ve İK departmanına bakan tarafı. Aynı şekilde R1 fa 0/0/1 ile R2 fa 0/0/1 bir biri ile yedekli ve muhasebe departmanına bakan interface.

    Sorum şu;

    Diyelim ki tüm router gitmedi de sadece R1 in fa 0/0/0 interfaci down oldu. O zaman İK departmanına veriler R2 fa 0/0/0 dan gidip, diğer veriler R1 rouer üzerinden mi gidecek. Araştırdığım kadarı ile genel senaryo eğer Router 1 tamamen off olunca yedek router devreye giriyor. Ama ben bunu kastetmiyorum. Benim senaryomda Router 1 de ayakta sadece fa 0/0/0 bacağı down. Örnek konf

    R1#

    interface FastEthernet0/0/0
    description İK
    no cdp enable
    ip address 10.1.6.53 255.255.255.0
    standby 4 ip 10.1.6.54

    standby 4 timers msec 300 msec 900
    standby 4 priority 100
    standby 4 preempt

    no shutdown


    R2#(YEDEK ROUTER)
    interface FastEthernet0/0/0
    description MUHASEBE
    no cdp enable
    ip address 10.1.6.52 255.255.255.0
    standby 4 ip 10.1.6.54
    standby 4 timers msec 300 msec 900
    standby 4 priority 90
    standby 4 preempt

  2. #2
    Nexus isimli Üye şimdilik offline konumundadır Administrator - Founder
    Üyelik tarihi
    May 2012
    Mesajlar
    1,994

    Standart

    Burada HSRP interface bazlı çalışır.
    “Bir kez kaçar uçurtman, sonra gökyüzüne küser insan…”

  3. #3
    ymuhendis83 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2014
    Mesajlar
    39

    Standart

    teşekkür ederim hocam.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok