Cisco 2900 XL Switch MAC-Address-Table
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 10 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Cisco 2900 XL Switch MAC-Address-Table

eğer switchin IP'si ile PC aynı networkde ise bu işe yarar (ping at ki ARP işe yarasın). Yoksa PC'nin üzerinden MAC adresini öğrenip bakman gerekecek. Saygılar, -----Original Message----- sorun biraz

  1. #1
    Guest

    Standart Cisco 2900 XL Switch MAC-Address-Table

    eğer switchin IP'si ile PC aynı networkde ise bu işe yarar (ping at ki ARP işe yarasın). Yoksa PC'nin üzerinden MAC adresini öğrenip bakman gerekecek.
    Saygılar,

    -----Original Message-----

    sorun biraz belirsiz ama sanirim switch`e bagli olan belli bir ip adresine
    sahip pc hangi porta bagli oldugunu gormek istiyorsun sanirim
    sh arp ile mac adresine bak
    sh mac-address-table den de hangi porta bagli oldugunu bulursun




    Serkan Ustundag
    Network and Security Engineer

    CCNP,CCDP,CCSE

    CCSP (Cisco Certified Security Professional)




    -----Original Message-----

    arkadaşlar merhaba

    2900XL switch üzerinde bir ip verdiğim zaman, o ip hangi fiziksel portta olduğunu nasıl görebilirim?
    yardımlarınız için teşekkürler...

    Mert AYHAN
    Bilgi İşlem Sorumlusu
    _____

  2. #2
    Mert AYHAN Guest

    Standart Re: port bulma

    Message
    Yardımlarınız için çok teşekkür ederim.


    Mert AYHAN
    Bilgi İşlem Sorumlusu
    AL Nalburiye Hırd. ve San.Tic.Ltd.Şti

  3. #3
    Ramazan KESKİN Guest

    Standart vpn

    Selam..

    Cisco ürünleri arasında vpn desteği olan model ve ios bilgilerine
    nasıl ulaşabilirim..

  4. #4
    Vehbi Emiroglu Guest

    Standart 1751-v

    Elimizde 2 adet 1751-V model router var. Ama VPN yapamiyoruz. Sanirim IOS
    sürümü düsük. 2 router inda IOS sürümleri asagida. Herhangi bir fikriniz
    varmi acaba?

    IOS (tm) C1700 Software (C1700-SV8Y-M), Version 12.2(8)T5, RELEASE SOFTWARE
    (fc1)

    IOS (tm) C1700 Software (C1700-SV8Y-M), Version 12.2(11)T2, RELEASE SOFTWARE
    (fc1)



    Saygilarimla...

    Vehbi EMIROGLU


    -----Original Message-----
    From: Ramazan KESKİN [mailto:[email protected]]
    Sent: Friday, July 18, 2003 4:07 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] vpn


    Selam..

    Cisco ürünleri arasında vpn desteği olan model ve ios bilgilerine
    nasıl ulaşabilirim..

  5. #5
    Aytan KIZILTAN Guest

    Standart Cisco Switch de Port Bulma

    Site to site VPN mi yapilacak
    ----- Original Message -----


    Elimizde 2 adet 1751-V model router var. Ama VPN yapamiyoruz. Sanirim IOSsürümü düsük. 2 router inda IOS sürümleri asagida. Herhangi bir fikriniz varmi acaba?

    IOS (tm) C1700 Software (C1700-SV8Y-M), Version 12.2(8)T5, RELEASE SOFTWARE (fc1)

    IOS (tm) C1700 Software (C1700-SV8Y-M), Version 12.2(11)T2, RELEASE SOFTWARE (fc1)


    Saygilarimla...

    Vehbi EMIROGLU

    -----Original Message-----
    Subject: [cisco-ttl] vpn

    Selam..

    Cisco ürünleri arasında vpn desteği olan model ve ios bilgilerine
    nasıl ulaşabilirim..

  6. #6
    siyabend Guest

    Standart

    tesekkurler guzel olmus

  7. #7
    poyrazkinik isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Bulunduğu yer
    İstanbul
    Mesajlar
    20

    Standart switch sayısı fazla ise

    arkadaşlar merhaba

    2900XL switch üzerinde bir ip verdiğim zaman, o ip hangi fiziksel portta olduğunu nasıl görebilirim?
    yardımlarınız için teşekkürler...

    Mert AYHAN
    Bilgi İşlem Sorumlusu
    _____[/QUOTE]

    Eğer orada 4-5 tane switch varsa ve sana gelen ip nin hangi switch den geldiğini bilmiyorsan switchlerin bağlı olduğu router a gidip
    sh ip arp | i (ip)
    yazarsan sana o ip'ye karşılık gelen mac adresi bilgisini görebilirsin.MAc i öğrendikten sonra siwtch de sh mac-add-tab | i (mac) yazarsan portunu görebilirsin.

    vrf olan bir sistemse komutlar sh ip arp vrf (vrf adı) | inc (ip) şeklinde bulunabilir.

  8. #8
    semih soykal isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    2

    Standart

    Kişinin Mac adresi şu olsun : 0023.5e69.9323

    Komut : sh mac address-table address 0023.5e69.9323

    Çıktı :

    SemihSW#sh mac address-table address 0023.5e69.9323

    Show mac address table

    ——————————————-



    Vlan Mac Address Type Ports

    —- ———– ——– —–

    1 0023.5e69.9323 DYNAMIC Gi2/0/47

    Total Mac Addresses for this criterion: 1

    Böylelikle hangi porta bağlı olduğunu görmüş olduk , artık switch in yanına gidip bu porttaki kabloyumu çıkarırsınız

    birde tüm mac adresini bilmiyorsunuz , son bir kaç hanesini biliyorssanız, bu durumda alttaki şekilde include edebilirsiniz, mac adresinin içinde se26 geçsin diyelim,

    SemihSW#sh mac address-table | inc se26

    SemihSW#conf t

    Enter configuration commands, one per line. End with CNTL/Z.

    SemihSW(config)#interface gigabitEthernet 2/0/47

    SemihSW(config-if)#shutdown

    Semih SOYKAL
    Alındı

  9. #9
    despice isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2010
    Mesajlar
    4

    Standart

    Bana acilen Catalyst 2900 komutları lazım yardım ederseniz cok sevinirim:S

  10. #10
    semih soykal isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    2

    Standart Cisco Switch Konfigurasyonu

    [QUOTE=despice;30445]Bana acilen Catalyst 2900 komutları lazım yardım ederseniz cok sevinirim:S[/QUOTE]

    CCNA


    6/12/2008 - Cisco Switch Konfigurasyon Komutları
    CCNA: Cisco-Switch
    Cisco Switch Konfigurasyonu

    Cisco Catalyst 1900 – 2900XL – 2950 için Temel Konfigürasyon Komutları

    Switch(config)#hostname SW1
    SW1(config)# interface ethernet 0/1
    SW1(config)# interface fastethernet 0/1
    SW1(config)# interface gigabitethernet 0/1
    SW1(config-if)#description
    SW1(config-if)# speed
    SW1(config-if)# duplex
    Not: Cisco Catalyst 1900 Switch portları varsayılan olarak Half Duplex çalışırlar. Ayrıca E0/26 ve e0/27 - Fast ethernet' lerdir.
    Cisco Catalyst 1900' ler için IP adreslerini atama Komutu

    SW1(config)#configure terminal
    SW1(config)# ip address 192.168.0.10 255.255.255.0
    SW1(config)# ip default-gateway 192.168.0.1
    İlk komut Switch' i yönetmekte kullanılacak ip ikinci komut ise Router İp' sidir. Varsayılan olarak Switch' e 0.0.0.0 ip' si vardır ve konsol şifresi yoktur.
    SW1(config)# ip name-server 192.168.0.2
    SW1(config)# ip mgmt-vlan 1 (default degeri zaten “1” dir.)
    Cisco Catalyst 2900XL – 2950 için IP adreslerini atama

    SW1(config)# interface Vlan1
    SW1(config-if)# ip address 192.168.0.10 255.255.255.0
    SW1(config-if)# no shutdown
    SW1(config-if)# exit
    SW1(config)# ip default-gateway 192.168.0.1
    (default-gateway tanımı)
    SW1(config)# ip name-server 192.168.0.2
    (Dns sunucusu tanımı)
    Cisco Catalyst 1900' ler için Şifre Atama Komutu

    SW1(config)# enable password level 1 [Telnet_ve_Konsol_Sifresi]
    SW1(config)# enable secret [Enable_Sifresi]
    Cisco Catalyst 2900XL – 2950 için Şifre Atama Komutu

    SW1(config)# line con 0
    SW1(config-line)# password [Sifre_consol_icin]
    SW1(config-line)# login
    SW1(config)# line vty 0 15
    SW1(config-line)# password [Sifre_telnet icin]
    SW1(config-line)# login
    SW1(config)# enable secret [Enable_Sifresi]
    Cisco Catalyst 1900 – 2900XL – 2950 için HTTP (WEB) Arayüzü Komutları

    SW1(config)# ip http server
    Extra:
    Switch’in web arayuzune 80.port haricinde bir portan bağlanmak isteniliyorsa:
    SW1(config)# ip http port
    Cisco Catalyst 1900 – 2900XL – 2950 için Dosya (konfigurasyon ve IOS) işlemleri

    SW1# copy running-config startup-config (Yapılaln Konfigurasyonun Kaydeder.)
    NOT: 1900 Switch’lere otomatik her komut direk kayıt edilir
    Cat 2900XL-2950 icin konfigurasyonu silme
    SW1# delete flash:vlan.dat
    SW1 # erase starup-config
    SW1# reload
    Cat 1900 icin icin konfigurasyonu silme
    SW1# delete vtp
    SW1# delete nvram ; SW1#write erase
    Cisco Catalyst 1900' ler için MAC adresi Tanımlama

    Statik Mac Adres Girmek
    SW1(config)#mac-address-table permanent 00e0.2917.1884 ethernet 0/4
    ethernet 0/4 portuna 00e0.2917.1884 mac adresi girilmiştir.
    Tanımlı Statik Mac adresi silmek
    SW1(config)#clear mac-address-table permanent 00e0.2917.1884 ethernet 0/4
    Sınırlı Statik Mac adres Tanımlamak
    SW1(config)#mac-address-table restricted static 00e0.2917.1884 ethernet 0/2 ethernet 0/4
    Burda E0/2' ye 00e0.2917.1884 MAC adresi tanımlanır ve E0/4 ' den gelen çerceveleri kabul etmesi sağlanır. Eğer E0/4' e bir hub bağlıysa ve HUB'a da 3 client bağlı ise;
    SW1(config)#in e0/4
    SW1(config-if)#port secure max-mac-count 3
    Bu komutla 3 tane client' a izin verilir.4. client' dan bir çerceve gelirse suspend ' de tutar.
    SW1(config)#int e0/4
    SW1(config-if)#address-violation [suspend/ignore/disable]
    Not: Bir porta en fazla 132 MAC adres tanımlanabilir.
    Not: 1800 SW' ler Dinamik Mac adresleri 300 sn boyunca saklanırlar
    Cisco Catalyst 2900' ler için MAC adresi Tanımlama

    SW1(config)#mac-address-table static 00e0.2917.1884 fastethernet 0/4 vlan 1

    Tanımlı mac adresi kaldırmak için
    SW1(config)#no mac-address-table static 00e0.2917.1884 fastEthernet 0/4 vlan 1
    Cisco Catalyst 1900 – 2900XL – 2950 için Mac adresi Güvenligi

    Catalyst 2950 için:
    SW1(config)# interface FastEthernet0/1
    SW1(config-if)# switchport port-security
    SW1(config-if)# switchport port-security maximum <1-132>(Default Degeri 1)
    SW1(config-if)# switchport port-security violation
    SW1(config-if)# switchport port-security mac-address 0101.0101.0101
    SW1# show port security
    Catalyst 2900XL için:
    SW1(config)#mac-address-table static 0101.0101.0101 fastethernet 0/1
    SW1(config)# interface FastEthernet0/1
    SW1(config-if)# port security max-mac-count 1
    SW1(config-if)# port security
    Catalyst 1900 için:
    SW1(config)# mac-address-table permanent 0101.0101.0101 Ethernet 0/1
    SW1(config)# interface Ethernet 0/1
    SW1(config-if)# port secure
    SW1(config-if)# port secure max-mac-count 1
    Cisco Switch Show Komutları

    SW1#sh ip (ip konfigurasyonunu gösteriri)
    SW1#interface (arabirim bilgilerini gösterir)
    SW1#sh version ( sürüm bilgilerini gösterir)
    SW1#sh mac-address-table ( mac adrs tablosunu gösterir)
    SW1#sh running-config veya SW1#sh run (çalıima zamanı konfügurasyonunu gösterir)
    SW1# show flash
    SW1# show interface ethernet 0/1
    SW1# show interface fastethernet 0/1
    Konfigurasyonu Başka Yere Kaydetmek

    Konfigurasyonu Tftp Server' a Yedekleme
    SW1#copy startup-config tftp
    Address or name of remote host []? 172.17.99.21
    Destination filename [alswitch-confg]? [enter]
    !!
    1452 bytes copied in 0.445 secs (3263 bytes/sec)#
    Yedekten Konfigurasyonu yükleme
    SW1#copy tftp startup-config
    Address or name of remote host []? 172.17.99.21
    Source filename []? alswitch-confg
    Destination filename [startup-config]? [enter]
    Accessing tftp://172.17.99.21 /alswitch-confg...
    Loading alswitch-confg from 172.17.99.21 (via Vlan99): !
    [OK - 1452 bytes]
    1452 bytes copied in 9.059 secs (160 bytes/sec)

    Semih SOYKAL CCNA
    Alıntı

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok