Voice Interface Card, FXO - FXS
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Voice Interface Card, FXO - FXS

Mehmet döktürmüÅ�sün yine:)) Sezgin -----Original Message----- From: Mehmet Dogan [mailto:[email protected]] Sent: Thursday, May 01, 2003 4:42 PM To: [email][email protected][/email] Subject: RE: [cisco-ttl] FXO-FXS Konfigurasyonda hem FXS hem FXO gelen cagr?lar

  1. #1
    Durmaz Sezgin Guest

    Standart Voice Interface Card, FXO - FXS

    Mehmet döktürmü�sün yine:))
    Sezgin

    -----Original Message-----
    From: Mehmet Dogan [mailto:[email protected]]
    Sent: Thursday, May 01, 2003 4:42 PM
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] FXO-FXS





    Konfigurasyonda hem FXS hem FXO gelen cagr?lar icin konfigure
    edilmis.?stanbul taraf?ndan FXS-uzerinden baslat?l?p Ankara tarf?nda da FXS
    uzerinden santrala girmesi durumunda Ankara ici arama yap?l?r ise Santral
    taraf?nda d?shat-d?shat baglama olacag? için santral taraf? hatt? cozemiyor
    olabilir.Ayn? sekilde FXO-FXO aramalarda santral?n dahili abonesinden diger
    santral?n dahili abonesi uzerinden gorusme yap?lmas? durumunda da tak?lma
    olur.

    -Gelen aramalarda oncelikli olarak (pots tan?m? yap?lacak olan port) FXO
    kullan?lmal?. -C?kan aramalarda FXS kullan?lmal?. -Baglant?lar yukardaki
    sekilde olur ise (input gain,timeouts wait-release,timing hookflash-out)
    degerleri defaultta kalabilir. -Bir lokasyon icin birden cok numara
    verilmesine gerek yok.(ankara icin 2 ,?stanbul icin 1 ornegin)

    -Eger FXO-FXO baglant?s? da kullan?lmak isteniyorsa Voice-class tan?m?
    yap?l?p santral tonlar? router'a tan?mlanmal?.
    [url]http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a0080[/url]
    0ae2d1.shtml

    Konfigurasyonda;

    interface Serial0
    mtu 300********************************fragment yap?ld?g? icin girilmese
    daha iyi olur. no ip address encapsulation frame-relay no ip mroute-cache
    frame-relay traffic-shaping frame-relay lmi-type ansi ! interface Serial0.1
    point-to-point description connected to Cisco1750_1 ip address 10.0.0.2
    255.255.255.252 no ip mroute-cache frame-relay interface-dlci 16 IETF
    class voice
    frame-relay ip tcp header-compression
    frame-relay ip rtp header-compression
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0.1
    ip route 192.168.0.0 255.255.255.0 10.0.0.1
    ip route 192.168.3.0 255.255.255.0 10.0.0.1
    no ip http server
    !
    !
    map-class frame-relay voice
    frame-relay cir 128000
    frame-relay bc 2000
    frame-relay mincir 128000
    no frame-relay adaptive-shaping
    frame-relay fair-queue
    frame-relay fragment 160
    frame-relay ip rtp priority 16384 16383 96

    snmp-server community public RO
    !
    voice-port 1/0
    input gain -6
    cptone TR battery-reversal*****************************battery-reversal
    running config te gorunmese de girilmeli (12.0.7XK) timeouts wait-release
    3**********************Defaultta b?rak?lmal? timing hookflash-out
    1000********************Santral taraf?nda hook-flash suresi belirlenip
    girilmeli default b?rak?labilir. ! voice-port 1/1 input gain -6 cptone TR
    battery-reversal*****************************battery-reversal running config
    te gorunmese de girilmeli timeouts wait-release
    3**********************Defaultta b?rak?lmal? timing hookflash-out
    1000********************Santral taraf?nda hook-flash suresi belirlenip
    girilmeli default b?rak?labilir. ! voice-port 2/0 cptone TR timeouts
    wait-release 3**********************default
    disconnect-ack*******************************FXS disconnect acknowledge
    gonderir battery-reversal*****************************FXS battery-reversal
    running config te gorunmese de girilmeli timing hookflash-in
    1000**********************default ! voice-port 2/1 cptone TR timeouts
    wait-release 3**********************default
    disconnect-ack*******************************FXS disconnect acknowledge
    gonderir battery-reversal*****************************FXS battery-reversal
    running config te gorunmese de girilmeli timing hookflash-in
    1000*********************default ! dial-peer voice 1 pots
    destination-pattern 6 port 1/0 ! dial-peer voice 4 voip
    destination-pattern 1 session target ipv4:10.0.0.1 dtmf-relay
    h245-alphanumeric ip precedence 5 ! dial-peer voice 2 pots
    destination-pattern 5*************************destination-pattern 6
    olabilir.Lokasyon ayn? oldugu icin. port 1/1 ! dial-peer voice 6 voip
    destination-pattern 2 session target ipv4:10.0.0.1 dtmf-relay
    h245-alphanumeric ip precedence 5 ! dial-peer voice 7 pots
    destination-pattern 7*************************destination-pattern 6
    olabilir.Lokasyon ayn? oldugu icin.Port FXS oldugu icin
    preference tan?mlay?p onceligini fxo dan sonra tan?mlanmal?.
    port 2/0
    !
    dial-peer voice 8 pots
    destination-pattern 8*************************destination-pattern 6
    olabilir.Lokasyon ayn? oldugu icin.Port FXS oldugu icin
    preference tan?mlay?p onceligini fxo dan sonra tan?mlanmal?.
    port 2/1
    !
    dial-peer voice 13 voip***********************dial-peer voice 6 voip yeterli
    destination-pattern 3 session target ipv4:10.0.0.1 dtmf-relay
    h245-alphanumeric ip precedence 5 ! dial-peer voice 14
    voip***********************dial-peer voice 6 voip yeterli
    destination-pattern 4 session target ipv4:10.0.0.1 dtmf-relay
    h245-alphanumeric ip precedence 5
















    -----Original Message-----
    From: onur kasap [mailto:[email protected]]
    Sent: 01 Mayýs 2003 Perþembe 15:21
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] FXO-FXS


    Version 12.0(3)T
    santral panasonic 616

    ankara

    interface Serial0
    mtu 300
    no ip address
    encapsulation frame-relay
    no ip mroute-cache
    frame-relay traffic-shaping
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    description connected to Cisco1750_1
    ip address 10.0.0.2 255.255.255.252
    no ip mroute-cache
    frame-relay interface-dlci 16 IETF
    class voice
    frame-relay ip tcp header-compression
    frame-relay ip rtp header-compression
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0.1
    ip route 192.168.0.0 255.255.255.0 10.0.0.1
    ip route 192.168.3.0 255.255.255.0 10.0.0.1
    no ip http server
    !
    !
    map-class frame-relay voice
    frame-relay cir 128000
    frame-relay bc 2000
    frame-relay mincir 128000
    no frame-relay adaptive-shaping
    frame-relay fair-queue
    frame-relay fragment 160
    frame-relay ip rtp priority 16384 16383 96

    snmp-server community public RO
    !
    voice-port 1/0
    input gain -6
    cptone TR
    timeouts wait-release 3
    timing hookflash-out 1000
    !
    voice-port 1/1
    input gain -6
    cptone TR
    timeouts wait-release 3
    timing hookflash-out 1000
    !
    voice-port 2/0
    cptone TR
    timeouts wait-release 3
    timing hookflash-in 1000
    !
    voice-port 2/1
    cptone TR
    timeouts wait-release 3
    timing hookflash-in 1000
    !
    dial-peer voice 1 pots
    destination-pattern 6
    port 1/0
    !
    dial-peer voice 4 voip
    destination-pattern 1
    session target ipv4:10.0.0.1
    dtmf-relay h245-alphanumeric
    ip precedence 5
    !
    dial-peer voice 2 pots
    destination-pattern 5
    port 1/1
    !
    dial-peer voice 6 voip
    destination-pattern 2
    session target ipv4:10.0.0.1
    dtmf-relay h245-alphanumeric
    ip precedence 5
    !
    dial-peer voice 7 pots
    destination-pattern 7
    port 2/0
    !
    dial-peer voice 8 pots
    destination-pattern 8
    port 2/1
    !
    dial-peer voice 13 voip
    destination-pattern 3
    session target ipv4:10.0.0.1
    dtmf-relay h245-alphanumeric
    ip precedence 5
    !
    dial-peer voice 14 voip
    destination-pattern 4
    session target ipv4:10.0.0.1
    dtmf-relay h245-alphanumeric
    ip precedence 5



    --- Mehmet Dogan <[email protected]>
    wrote:[color=blue]
    > Santral modeli , IOS ve yapmis oldugunuz
    > konfigurasyon hakkinda bilgi verebilir misiniz?.Ofis
    > disi aramalariniz (Istanbul ici veya Ankara ici)
    > sonra bu soruna sebeb olabilir.Santral ve IOS modeli
    > polarity dedection ve baterry reversal acisindan
    > onemli..
    >
    > -----Original Message-----
    > From: onur kasap [mailto:[email protected]]
    > Sent: 01 Mayýs 2003 Perþembe 14:33
    > To: [email][email protected][/email]
    > Subject: [cisco-ttl] FXO-FXS
    >
    >
    >
    > Arkadaslar istanbul ve ankara ofislermizde bulunan
    > 1751-V routerlar uzerinde 1 er adet FXS ve FXO ses
    > kartlari var ve telefon gorusmelerimizi aradaki FR
    > hat
    > uzerinden bu routerlarla yapiyoruz.
    > zaman zaman gorusmeler yapildiktan sonra hatlar
    > takil
    > kaliyor.
    > yani show voice call dedigimde portlar OFF-HOOK
    > gozukuyor.
    > bu problemi nasil cozebilirim
    >
    > tesekkurler iyi calismalar

  2. #2
    onur kasap Guest

    Standart Re: Fxo-fxs

    cok tesekkurler
    iyi calismalar

    --- Durmaz Sezgin <[email protected]> wrote:[color=blue]
    > Mehmet döktürmü�sün yine:))
    > Sezgin
    >
    > -----Original Message-----
    > From: Mehmet Dogan
    > [mailto:[email protected]]
    > Sent: Thursday, May 01, 2003 4:42 PM
    > To: [email][email protected][/email]
    > Subject: RE: [cisco-ttl] FXO-FXS
    >
    >
    >
    >
    >
    > Konfigurasyonda hem FXS hem FXO gelen cagr?lar icin
    > konfigure
    > edilmis.?stanbul taraf?ndan FXS-uzerinden baslat?l?p
    > Ankara tarf?nda da FXS
    > uzerinden santrala girmesi durumunda Ankara ici
    > arama yap?l?r ise Santral
    > taraf?nda d?shat-d?shat baglama olacag? için
    > santral taraf? hatt? cozemiyor
    > olabilir.Ayn? sekilde FXO-FXO aramalarda santral?n
    > dahili abonesinden diger
    > santral?n dahili abonesi uzerinden gorusme yap?lmas?
    > durumunda da tak?lma
    > olur.
    >
    > -Gelen aramalarda oncelikli olarak (pots tan?m?
    > yap?lacak olan port) FXO
    > kullan?lmal?. -C?kan aramalarda FXS kullan?lmal?.
    > -Baglant?lar yukardaki
    > sekilde olur ise (input gain,timeouts
    > wait-release,timing hookflash-out)
    > degerleri defaultta kalabilir. -Bir lokasyon icin
    > birden cok numara
    > verilmesine gerek yok.(ankara icin 2 ,?stanbul icin
    > 1 ornegin)
    >
    > -Eger FXO-FXO baglant?s? da kullan?lmak isteniyorsa
    > Voice-class tan?m?
    > yap?l?p santral tonlar? router'a tan?mlanmal?.
    >[/color]
    [url]http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a0080[/url][color=blue]
    > 0ae2d1.shtml
    >
    > Konfigurasyonda;
    >
    > interface Serial0
    > mtu 300********************************fragment
    > yap?ld?g? icin girilmese
    > daha iyi olur. no ip address encapsulation
    > frame-relay no ip mroute-cache
    > frame-relay traffic-shaping frame-relay lmi-type
    > ansi ! interface Serial0.1
    > point-to-point description connected to Cisco1750_1
    > ip address 10.0.0.2
    > 255.255.255.252 no ip mroute-cache frame-relay
    > interface-dlci 16 IETF
    > class voice
    > frame-relay ip tcp header-compression
    > frame-relay ip rtp header-compression
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Serial0.1
    > ip route 192.168.0.0 255.255.255.0 10.0.0.1
    > ip route 192.168.3.0 255.255.255.0 10.0.0.1
    > no ip http server
    > !
    > !
    > map-class frame-relay voice
    > frame-relay cir 128000
    > frame-relay bc 2000
    > frame-relay mincir 128000
    > no frame-relay adaptive-shaping
    > frame-relay fair-queue
    > frame-relay fragment 160
    > frame-relay ip rtp priority 16384 16383 96
    >
    > snmp-server community public RO
    > !
    > voice-port 1/0
    > input gain -6
    > cptone TR
    >[/color]
    battery-reversal*****************************battery-reversal[color=blue]
    > running config te gorunmese de girilmeli (12.0.7XK)
    > timeouts wait-release
    > 3**********************Defaultta b?rak?lmal? timing
    > hookflash-out
    > 1000********************Santral taraf?nda hook-flash
    > suresi belirlenip
    > girilmeli default b?rak?labilir. ! voice-port 1/1
    > input gain -6 cptone TR
    >[/color]
    battery-reversal*****************************battery-reversal[color=blue]
    > running config
    > te gorunmese de girilmeli timeouts wait-release
    > 3**********************Defaultta b?rak?lmal? timing
    > hookflash-out
    > 1000********************Santral taraf?nda hook-flash
    > suresi belirlenip
    > girilmeli default b?rak?labilir. ! voice-port 2/0
    > cptone TR timeouts
    > wait-release 3**********************default
    > disconnect-ack*******************************FXS
    > disconnect acknowledge
    > gonderir
    > battery-reversal*****************************FXS
    > battery-reversal
    > running config te gorunmese de girilmeli timing
    > hookflash-in
    > 1000**********************default ! voice-port 2/1
    > cptone TR timeouts
    > wait-release 3**********************default
    > disconnect-ack*******************************FXS
    > disconnect acknowledge
    > gonderir
    > battery-reversal*****************************FXS
    > battery-reversal
    > running config te gorunmese de girilmeli timing
    > hookflash-in
    > 1000*********************default ! dial-peer voice 1
    > pots
    > destination-pattern 6 port 1/0 ! dial-peer voice 4
    > voip
    > destination-pattern 1 session target ipv4:10.0.0.1
    > dtmf-relay
    > h245-alphanumeric ip precedence 5 ! dial-peer voice
    > 2 pots
    > destination-pattern
    > 5*************************destination-pattern 6
    > olabilir.Lokasyon ayn? oldugu icin. port 1/1 !
    > dial-peer voice 6 voip
    > destination-pattern 2 session target ipv4:10.0.0.1
    > dtmf-relay
    > h245-alphanumeric ip precedence 5 ! dial-peer voice
    > 7 pots
    > destination-pattern
    > 7*************************destination-pattern 6
    > olabilir.Lokasyon ayn? oldugu icin.Port FXS oldugu
    > icin
    > preference tan?mlay?p onceligini fxo dan sonra
    > tan?mlanmal?.
    > port 2/0
    > !
    > dial-peer voice 8 pots
    > destination-pattern
    > 8*************************destination-pattern 6
    > olabilir.Lokasyon ayn? oldugu icin.Port FXS oldugu
    > icin
    > preference tan?mlay?p onceligini fxo dan sonra
    > tan?mlanmal?.
    > port 2/1
    > !
    > dial-peer voice 13
    > voip***********************dial-peer voice 6 voip
    > yeterli
    > destination-pattern 3 session target ipv4:10.0.0.1
    > dtmf-relay
    > h245-alphanumeric ip precedence 5 ! dial-peer voice
    > 14
    > voip***********************dial-peer voice 6 voip
    > yeterli
    > destination-pattern 4 session target ipv4:10.0.0.1
    > dtmf-relay
    > h245-alphanumeric ip precedence 5

    >
    > -----Original Message-----
    > From: onur kasap [mailto:[email protected]]
    > Sent: 01 Mayýs 2003 Perþembe 15:21
    > To: [email][email protected][/email]
    > Subject: RE: [cisco-ttl] FXO-FXS
    >
    >
    > Version 12.0(3)T
    > santral panasonic 616
    >
    > ankara
    >
    > interface Serial0
    > mtu 300
    > no ip address
    > encapsulation frame-relay
    > no ip mroute-cache
    > frame-relay traffic-shaping
    > frame-relay lmi-type ansi
    > !
    > interface Serial0.1 point-to-point
    === message truncated ===

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok