Cisco 2600, Router BRI Dialing
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Cisco 2600, Router BRI Dialing

Merhaba konfigürasyon bilgisi ekteki gibidir. username 2500 password 0 system ! isdn switch-type basic-net3 call rsvp-sync ! ! interface Multilink1 ip address 192.168.4.5 255.255.255.0 ip tcp header-compression iphc-format no ip

  1. #1
    Nizamettin GULENER Guest

    Standart Cisco 2600, Router BRI Dialing

    Merhaba konfigürasyon bilgisi ekteki gibidir.


    username 2500 password 0 system
    !
    isdn switch-type basic-net3
    call rsvp-sync
    !
    !
    interface Multilink1
    ip address 192.168.4.5 255.255.255.0
    ip tcp header-compression iphc-format
    no ip mroute-cache
    fair-queue 64 256 1
    ppp multilink
    ppp multilink fragment-delay 20
    ppp multilink interleave
    multilink-group 1
    ip rtp header-compression iphc-format
    !
    interface Ethernet0/0
    ip address 128.10.80.252 255.255.0.0
    half-duplex
    !
    interface Serial0/2
    no ip address
    encapsulation ppp
    no fair-queue
    clockrate 128000
    ppp multilink
    multilink-group 1
    !
    interface BRI1/0
    no ip address
    encapsulation ppp
    dialer pool-member 2
    isdn switch-type basic-net3
    no cdp enable
    ppp authentication chap
    ppp multilink
    !
    interface Dialer1
    ip address 192.168.5.2 255.255.255.0
    encapsulation ppp
    dialer pool 2
    dialer remote-name 2500
    dialer-group 1
    ppp authentication chap
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 128.10.80.254
    ip route 128.10.90.0 255.255.255.0 192.168.4.6
    ip route 128.10.90.0 255.255.255.0 Dialer1 200
    no ip http server
    !
    access-list 101 permit ip any any
    dialer-list 1 protocol ip list 101
    ----------------------------------------------------------------------------
    --
    username 2600 password 0 system
    !
    isdn switch-type basic-net3
    !
    interface Multilink1
    ip address 192.168.4.6 255.255.255.0
    ip tcp header-compression iphc-format
    no ip mroute-cache
    fair-queue 64 256 1
    ppp multilink
    ppp multilink fragment-delay 20
    ppp multilink interleave
    multilink-group 1
    ip rtp header-compression iphc-format
    !
    interface Ethernet0
    ip address 128.10.90.254 255.255.255.0
    !
    interface Serial0
    bandwidth 128
    backup delay 1 5
    backup interface Dialer1
    no ip address
    encapsulation ppp
    no fair-queue
    ppp multilink
    multilink-group 1
    !
    interface Serial1
    no ip address
    shutdown
    !
    interface BRI0
    no ip address
    encapsulation ppp
    dialer pool-member 2
    isdn switch-type basic-net3
    no cdp enable
    ppp authentication chap
    ppp multilink
    !
    interface Dialer1
    ip address 192.168.5.6 255.255.255.0
    encapsulation ppp
    dialer pool 2
    dialer remote-name 2600
    dialer idle-timeout 60
    dialer string 3925
    dialer-group 1
    pulse-time 0
    ppp authentication chap
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 128.10.80.254
    ip route 128.10.80.0 255.255.255.0 192.168.4.5
    ip route 128.10.80.0 255.255.255.0 Dialer1 200
    ip http server
    !
    access-list 101 permit ip any any
    dialer-list 1 protocol ip permit



    -----Original Message-----
    From: Devrim Yener Kucuk [mailto:[email protected]]
    Sent: Wednesday, April 30, 2003 10:27 AM
    To: [email][email protected][/email]
    Subject: Re: [cisco-ttl] BRI Backup


    Merhaba

    Back up interface olarak fiziksel BRI interface i mi point ediyosunuz yoksa
    dialetr tanimladiniz mi?
    yaptiginiz konfigi ve routerin "sh ver" ini yollar misiniz?

    Devrim

    Nizamettin GULENER wrote:
    [color=blue]
    > Merhaba
    >
    > Bir adet leased line hat ISDN backup olarak yedekleniyor. Backup normal
    > çalışıyor ve leased line tekrar geldiğinde backup devreden çıkıp leased
    > line'a geri dönüyor. Yedeklenecek olan leased line hat multilink olarak
    > tanımlandığında ise backup devreye giriyor ancak hat geri geldiğinde[/color]
    backup[color=blue]
    > devreden çıkmıyor. CCO 'da bütün örnekler var ancak bir tek multilink[/color]
    yedeği[color=blue]
    > olan bir örnek konfigürasyon yok veya ben bulamadım.

  2. #2
    onur kasap Guest

    Standart Fxo-fxs

    Arkadaslar istanbul ve ankara ofislermizde bulunan
    1751-V routerlar uzerinde 1 er adet FXS ve FXO ses
    kartlari var ve telefon gorusmelerimizi aradaki FR hat
    uzerinden bu routerlarla yapiyoruz.
    zaman zaman gorusmeler yapildiktan sonra hatlar takil
    kaliyor.
    yani show voice call dedigimde portlar OFF-HOOK
    gozukuyor.
    bu problemi nasil cozebilirim

    tesekkurler iyi calismalar

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok