Re: [SPAM olabilir] RE: ip routing ile ilgili bir soru?
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Re: [SPAM olabilir] RE: ip routing ile ilgili bir soru?

İnternet hızı nedir? Fiziksel olarak PCV yi başka routera FRF ile atmak en iyi çözüm olacaktır. Bu sayede sanki internetin başka bir portla başka bir routera geliyormuş gibi olur ki,

  1. #1
    Sukru Atlandi Guest

    Standart Re: [SPAM olabilir] RE: ip routing ile ilgili bir soru?

    İnternet hızı nedir?
    Fiziksel olarak PCV yi başka routera FRF ile atmak en iyi çözüm olacaktır. Bu sayede sanki internetin başka bir portla başka bir routera geliyormuş gibi olur ki, doğru çözüm budur.
    Diğer çözümler toplama çözümler diye düşünebilirsin.
    Router modeli nedir? Performansı nedir? Policy açtığın zaman bağlantı hızları da yüksekse muhtemelendağılır router ve paket kaybeder. Bu yöntem sağlıklı olmaz.
    Şükrü ATLANDI



    ----- Original Message ----
    From: MURAT SÃœRÃœCÃœ <[email protected]>
    To: [email][email protected][/email]
    Sent: Thursday, July 10, 2008 1:28:35 PM
    Subject: RE: [SPAM olabilir] RE: [cisco-ttl] ip routing ile ilgili bir soru?

    İnceliyorum route-map olayını, teşekkürler.
    Ancak bir arkadaşta vrf ile yapılabilir dedi bu olay. Acaba ikisini bir mi
    kullanmak gerekiyor sizce?

    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf
    Of Ali KAPTAN
    Sent: Wednesday, July 09, 2008 3:55 PM
    To: [email][email protected][/email]
    Subject: [SPAM olabilir] RE: [cisco-ttl] ip routing ile ilgili bir soru?

    Policy-map kullanman gerekiyor.



    interface FastEthernet0

    ip address 195.46.138.33 255.255.255.240 secondary

    ip address 192.168.0.130 255.255.255.0  bu firewall'un dmz ip adresi

    ip route-cache flow

    load-interval 30

    speed auto

    half-duplex

    !

    interface Serial0

    no ip address

    encapsulation frame-relay

    load-interval 30

    no fair-queue

    frame-relay traffic-shaping

    frame-relay lmi-type ansi

    !

    interface Serial0.1 point-to-point

    description San-Fa Cankaya

    ip address 192.168.254.5 255.255.255.252

    ip policy route-map siteinternet

    frame-relay class voip

    frame-relay interface-dlci 18 

    !

    !

    ip classless

    ip route 0.0.0.0 0.0.0.0 Serial0.5

    ip route 172.168.0.0 255.255.255.0 Serial0.1

    ip route 172.168.4.0 255.255.255.0 Serial0.1

    ip route 172.168.5.0 255.255.255.0 Serial0.2

    ip route 172.168.6.0 255.255.255.0 Serial0.3

    ip route 192.168.0.0 255.255.255.0 FastEthernet0

    ip route 192.168.1.0 255.255.255.0 195.46.138.34

    ip route 192.168.4.0 255.255.255.0 Serial0.1

    ip route 192.168.5.0 255.255.255.0 Serial0.2

    ip route 192.168.6.0 255.255.255.0 Serial0.3

    ip route 195.46.138.27 255.255.255.255 Serial0.5

    no ip http server

    !

    !

    ip access-list extended siteall

    permit ip 192.168.4.0 0.0.0.255 any

    permit ip 192.168.5.0 0.0.0.255 any

    permit ip 192.168.6.0 0.0.0.255 any

    permit ip 192.168.0.0 0.0.0.255 any



    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf
    Of Murat Sürücü
    Sent: Tuesday, July 08, 2008 9:31 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] ip routing ile ilgili bir soru?









    Dış birimlerimiz merkez router üzerindeki statik routelarla internete

    çıkmaktalar. Merkezde de bir tane firewall cihazımız var. Acaba dış

    birimleri de merkezdeki firewall üzerinden geçirme imkanımız var mı?









    ATM üzerinde Diğer ilçeler ve

      İnternet Çıkışı

            |

            |

      Merkez Router

            |

        Firewall

            |

            |

          İç Ağ





    Diğer uçlar dediğim bölgedeki bir personelimiz merkez routera route edilmiş

    vaziyette, ayrıca merkez route gelen tüm paketler de İnternet çıkışına

    yönlendirilmekte. İç ağdan gelen trafik normalde FW üzerinden geçerek

    internete çıkmakta. Ama ATM ucundaki diğer binalarımızdaki kullanıcılarımız

    Merkez Routera gelmesine rağmen FW'a uğramadan internete çıktıkları için

    gerekli güvenlik sağlanamamaktadır.



    Örneğin;



    interface ATM1/0

    no ip address

    no ip mroute-cache

    no atm ilmi-keepalive



    interface ATM1/0.1 point-to-point

    description connected to INTERNET

    ip address 55.55.55.10 255.255.255.252

    ip access-group 151 in

    ip access-group 152 out

    no ip mroute-cache

    pvc INTERNET 0/55

      protocol ip 55.55.55.9 broadcast

      encapsulation aal5snap





    interface ATM1/0.2 point-to-point

    description connected to ILCE1

    ip address 188.88.88.9 255.255.255.252

    ip access-group 151 in

    ip access-group 152 out

    no ip mroute-cache

    pvc ILCE1 0/88

      protocol ip 188.88.88.10 broadcast

      encapsulation aal5snap



    interface FastEthernet2/1

    ip address 88.88.87.1 255.255.255.0

    duplex auto

    speed auto

    no cdp enable



    ..

    ..

    ..



    ip route 0.0.0.0 0.0.0.0 55.55.55.9

    ip route 188.88.89.0 255.255.255.0 188.88.88.10



    gibi bir konfigürasyonda firewall'un ip si 88.88.87.2 olsun. İlçedeki bir

    kullanıcı da 188.88.89.3 nolu ip ye sahip olsun. 188.88.89.3 noluIP nasıl

    FW üzerinden çıkabilir internete.



    Tabi FW üzerinden geçirirken FW router arasına ve FW içağ arasına

    yönlendirme yapabilen bir switch koyduğumu düşünüyorum.

    Arayüze özgü statik route mümkün müdür?

    *bsd cihazlarda mümkün diye biliyorum ama cisco üzerinde de varsa paketin

    geldiği interface'e göre route özelliği, o zaman cisco da yapacağım.







    ATM üzerinde Diğer ilçeler ve

      İnternet Çıkışı

            |

            |

      Merkez Router

            |

            +-------\  (ilçeden gelen paketler L3sw üzerinden başka porta

            |      |    yönlendirilecek)

        Firewall  |

            |      |

            +-------/  (başka bir sw ile de ilçeden gelen paketler

            |            FW'un giriş bacağına yönlendirilecek)

          İç Ağ





    Böyle bir yapı mümkün müdür?

    Teşekkürler.





    ------------------------------------



    --

    Cisco Teknik Tartisma Listesi (Cisco-ttl)



    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da

    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    tutulamazlar.Yahoo! Groups Links



        [url]http://groups.yahoo.com/group/cisco-ttl/[/url]



        Individual Email | Traditional



        [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]

        (Yahoo! ID required)



        mailto:[email protected]

        mailto:[email protected]



        [email][email protected][/email]



        [url]http://docs.yahoo.com/info/terms/[/url]





    [Non-text portions of this message have been removed]


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    tutulamazlar.Yahoo! Groups Links




    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links






    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



  2. #2
    MURAT SÜRÜCÜ Guest

    Standart RE: [SPAM olabilir] Re: [SPAM olabilir] RE: ip routing ile ilgili bir soru?

    İnternet hızı 50Mbps. 10 kadar uç var merkezde toplanması gereken. Router 7200 serisi. Başka bir router aldırtmam ne yazık ki mümkün gözükmüyor :(



    From: [email][email protected][/email] [mailto:[email protected]] On Behalf Of Sukru Atlandi
    Sent: Thursday, July 10, 2008 6:34 PM
    To: [email][email protected][/email]
    Subject: [SPAM olabilir] Re: [SPAM olabilir] RE: [cisco-ttl] ip routing ileilgili bir soru?



    İnternet hızı nedir?
    Fiziksel olarak PCV yi başka routera FRF ile atmak en iyi çözüm olacaktır. Bu sayede sanki internetin başka bir portla başka bir routera geliyormuş gibi olur ki, doğru çözüm budur.
    Diğer çözümler toplama çözümler diye düşünebilirsin.
    Router modeli nedir? Performansı nedir? Policy açtığın zaman bağlantı hızları da yüksekse muhtemelendağılır router ve paket kaybeder. Bu yöntem sağlıklı olmaz.
    Şükrü ATLANDI

    ----- Original Message ----
    From: MURAT SÃœRÃœCÃœ <[email protected] <mailto:msurucu%40karaelmas.edu.tr> >
    To: [email][email protected][/email] <mailto:cisco-ttl%40yahoogroups.com>
    Sent: Thursday, July 10, 2008 1:28:35 PM
    Subject: RE: [SPAM olabilir] RE: [cisco-ttl] ip routing ile ilgili bir soru?

    İnceliyorum route-map olayını, teşekkürler.
    Ancak bir arkadaşta vrf ile yapılabilir dedi bu olay. Acaba ikisini bir mi
    kullanmak gerekiyor sizce?

    -----Original Message-----
    From: [email][email protected][/email] <mailto:cisco-ttl%40yahoogroups.com> [mailto:[email protected] <mailto:cisco-ttl%40yahoogroups.com> ] On Behalf
    Of Ali KAPTAN
    Sent: Wednesday, July 09, 2008 3:55 PM
    To: [email][email protected][/email] <mailto:cisco-ttl%40yahoogroups.com>
    Subject: [SPAM olabilir] RE: [cisco-ttl] ip routing ile ilgili bir soru?

    Policy-map kullanman gerekiyor.

    interface FastEthernet0

    ip address 195.46.138.33 255.255.255.240 secondary

    ip address 192.168.0.130 255.255.255.0 bu firewall'un dmz ip adresi

    ip route-cache flow

    load-interval 30

    speed auto

    half-duplex

    !

    interface Serial0

    no ip address

    encapsulation frame-relay

    load-interval 30

    no fair-queue

    frame-relay traffic-shaping

    frame-relay lmi-type ansi

    !

    interface Serial0.1 point-to-point

    description San-Fa Cankaya

    ip address 192.168.254.5 255.255.255.252

    ip policy route-map siteinternet

    frame-relay class voip

    frame-relay interface-dlci 18

    !

    !

    ip classless

    ip route 0.0.0.0 0.0.0.0 Serial0.5

    ip route 172.168.0.0 255.255.255.0 Serial0.1

    ip route 172.168.4.0 255.255.255.0 Serial0.1

    ip route 172.168.5.0 255.255.255.0 Serial0.2

    ip route 172.168.6.0 255.255.255.0 Serial0.3

    ip route 192.168.0.0 255.255.255.0 FastEthernet0

    ip route 192.168.1.0 255.255.255.0 195.46.138.34

    ip route 192.168.4.0 255.255.255.0 Serial0.1

    ip route 192.168.5.0 255.255.255.0 Serial0.2

    ip route 192.168.6.0 255.255.255.0 Serial0.3

    ip route 195.46.138.27 255.255.255.255 Serial0.5

    no ip http server

    !

    !

    ip access-list extended siteall

    permit ip 192.168.4.0 0.0.0.255 any

    permit ip 192.168.5.0 0.0.0.255 any

    permit ip 192.168.6.0 0.0.0.255 any

    permit ip 192.168.0.0 0.0.0.255 any

    -----Original Message-----
    From: [email][email protected][/email] <mailto:cisco-ttl%40yahoogroups.com> [mailto:[email protected] <mailto:cisco-ttl%40yahoogroups.com> ] On Behalf
    Of Murat Sürücü
    Sent: Tuesday, July 08, 2008 9:31 PM
    To: [email][email protected][/email] <mailto:cisco-ttl%40yahoogroups.com>
    Subject: [cisco-ttl] ip routing ile ilgili bir soru?

    Dış birimlerimiz merkez router üzerindeki statik routelarla internete

    çıkmaktalar. Merkezde de bir tane firewall cihazımız var. Acaba dış

    birimleri de merkezdeki firewall üzerinden geçirme imkanımız var mı?

    ATM üzerinde Diğer ilçeler ve

    İnternet Çıkışı

    |

    |

    Merkez Router

    |

    Firewall

    |

    |

    İç Ağ

    Diğer uçlar dediğim bölgedeki bir personelimiz merkez routera route edilmiş

    vaziyette, ayrıca merkez route gelen tüm paketler de İnternet çıkışına

    yönlendirilmekte. İç ağdan gelen trafik normalde FW üzerinden geçerek

    internete çıkmakta. Ama ATM ucundaki diğer binalarımızdaki kullanıcılarımız

    Merkez Routera gelmesine rağmen FW'a uğramadan internete çıktıkları için

    gerekli güvenlik sağlanamamaktadır.

    Örneğin;

    interface ATM1/0

    no ip address

    no ip mroute-cache

    no atm ilmi-keepalive

    interface ATM1/0.1 point-to-point

    description connected to INTERNET

    ip address 55.55.55.10 255.255.255.252

    ip access-group 151 in

    ip access-group 152 out

    no ip mroute-cache

    pvc INTERNET 0/55

    protocol ip 55.55.55.9 broadcast

    encapsulation aal5snap

    interface ATM1/0.2 point-to-point

    description connected to ILCE1

    ip address 188.88.88.9 255.255.255.252

    ip access-group 151 in

    ip access-group 152 out

    no ip mroute-cache

    pvc ILCE1 0/88

    protocol ip 188.88.88.10 broadcast

    encapsulation aal5snap

    interface FastEthernet2/1

    ip address 88.88.87.1 255.255.255.0

    duplex auto

    speed auto

    no cdp enable

    ..

    ..

    ..

    ip route 0.0.0.0 0.0.0.0 55.55.55.9

    ip route 188.88.89.0 255.255.255.0 188.88.88.10

    gibi bir konfigürasyonda firewall'un ip si 88.88.87.2 olsun. İlçedeki bir

    kullanıcı da 188.88.89.3 nolu ip ye sahip olsun. 188.88.89.3 noluIP nasıl

    FW üzerinden çıkabilir internete.

    Tabi FW üzerinden geçirirken FW router arasına ve FW içağ arasına

    yönlendirme yapabilen bir switch koyduğumu düşünüyorum.

    Arayüze özgü statik route mümkün müdür?

    *bsd cihazlarda mümkün diye biliyorum ama cisco üzerinde de varsa paketin

    geldiği interface'e göre route özelliği, o zaman cisco da yapacağım.

    ATM üzerinde Diğer ilçeler ve

    İnternet Çıkışı

    |

    |

    Merkez Router

    |

    +-------\ (ilçeden gelen paketler L3 sw üzerinden başka porta

    | | yönlendirilecek)

    Firewall |

    | |

    +-------/ (başka bir sw ile de ilçeden gelen paketler

    | FW'un giriş bacağına yönlendirilecek)

    İç Ağ

    Böyle bir yapı mümkün müdür?

    Teşekkürler.

    ------------------------------------

    --

    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da

    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    tutulamazlar.Yahoo! Groups Links

    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    Individual Email | Traditional

    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]

    (Yahoo! ID required)

    mailto:[email protected] <mailto:cisco-ttl-digest%40yahoogroups.com>

    mailto:[email protected] <mailto:cisco-ttl-fullfeatured%40yahoogroups.com>

    [email][email protected][/email] <mailto:cisco-ttl-unsubscribe%40yahoogroups.com>

    [url]http://docs.yahoo.com/info/terms/[/url]

    [Non-text portions of this message have been removed]

    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    tutulamazlar.Yahoo! Groups Links

    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links





    [Non-text portions of this message have been removed]


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok