EIGRP Konfigurasyonu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
EIGRP Konfigurasyonu

Merhabalar, Elimde basit bir eigrp konfigürasyonu var ancak her ºey normal görünmesine ra»men routerlar eigrp ile rota alam¹yorlar. 224.0.0.10 ip sineping att¹»¹mda routerlar¹n biribirine ba»l¹ oldu»u interface lerden ping e

  1. #1
    Ahmet KAFTAN Guest

    Standart EIGRP Konfigurasyonu

    Merhabalar,

    Elimde basit bir eigrp konfigürasyonu var ancak her ºey normal görünmesine ra»men routerlar eigrp ile rota alam¹yorlar. 224.0.0.10 ip sineping att¹»¹mda routerlar¹n biribirine ba»l¹ oldu»u interface lerden ping e cevap gelmedi»ini gördüm.ªimdiden teºekkürler.

    ©yi Çal¹ºmalar.




    ----------

    Building configuration...

    Current configuration : 6546 bytes
    !
    ! Last configuration change at 11:13:04 EET Fri Jun 27 2008
    ! NVRAM config last updated at 11:11:02 EET Fri Jun 27 2008
    !
    version 12.4
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime localtime show-timezone
    service timestamps log datetime localtime show-timezone
    service password-encryption
    !
    hostname RouterA
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable password 7 <removed>
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone EET 2
    clock summer-time EET recurring last Sun Mar 1:00 last Sun Oct 1:00
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    !
    voice-card 0
    no dspfarm
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller DSL 0/0/0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate 2304
    !
    class-map match-all egress-voice-media
    match ip precedence 5
    class-map match-all voice-traffic
    match access-group 150
    class-map match-all voice-signalling
    match access-group 112
    class-map match-all RTP
    match ip rtp 16384 16383
    match access-group 150
    !
    !
    policy-map useTos
    class egress-voice-media
    bandwidth 100
    policy-map OutboundPolicy1
    class RTP
    priority percent 50
    class class-default
    bandwidth remaining percent 30
    policy-map VOICE-ROUTERA
    class voice-traffic
    priority 128
    class voice-signalling
    bandwidth remaining percent 4
    class class-default
    fair-queue
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 172.16.170.1 255.255.255.0
    duplex auto
    speed auto
    h323-gateway voip bind srcaddr 172.16.170.1
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface ATM0/0/0
    mtu 1500
    bandwidth 2048
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0/0/0.1 point-to-point
    bandwidth 2048
    description ROUTERA to ROUTERB
    ip address 10.1.170.1 255.255.255.0
    atm route-bridged ip
    pvc 0/35
    vbr-nrt 2048 2048 1
    encapsulation aal5snap
    service-policy output VOICE-ROUTERA
    !
    !
    interface Serial0/2/0
    bandwidth 64
    no ip address
    encapsulation ppp
    shutdown
    service-policy output OutboundPolicy1
    !
    router eigrp 8
    network 10.0.0.0
    network 172.16.0.0
    no auto-summary
    no eigrp log-neighbor-changes
    !
    no ip classless
    ip route 0.0.0.0 0.0.0.0 10.1.170.5
    !
    !
    no ip http server
    no ip http secure-server
    !
    access-list 1 remark Restrict SNMP access
    access-list 1 permit 172.16.0.130
    access-list 1 permit 172.16.0.40
    access-list 1 permit 172.16.3.10
    access-list 1 permit 172.16.20.0 0.0.0.255
    access-list 2 remark Restrict TELNET acce
    access-list 2 permit 172.16.0.0 0.0.0.255
    access-list 2 permit 172.16.20.0 0.0.0.255
    access-list 2 permit 172.16.128.0 0.0.0.255
    access-list 2 permit 172.16.129.0 0.0.0.255
    access-list 2 permit 10.0.0.0 0.0.255.255
    access-list 2 permit 172.16.170.0 0.0.0.255
    access-list 2 permit 10.1.170.0 0.0.0.255
    access-list 112 permit tcp any any eq 1720
    access-list 112 permit tcp any eq 1720 any
    access-list 112 permit tcp any eq 1721 any
    access-list 112 permit tcp any any eq 1721
    access-list 150 permit udp any any dscp ef
    access-list 150 permit udp any any dscp cs3
    access-list 150 permit udp any any dscp cs5
    access-list 150 permit tcp any any dscp ef
    access-list 150 permit tcp any any dscp cs3
    access-list 150 permit tcp any any dscp cs5
    snmp-server engineID local 000000090200000216648D65
    snmp-server community <removed> RO
    snmp-server community <removed> RW
    snmp-server packetsize 2048
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps tty
    snmp-server enable traps isdn call-information
    snmp-server enable traps isdn layer2
    snmp-server enable traps config
    snmp-server enable traps dial
    snmp-server enable traps entity
    snmp-server enable traps rtr
    snmp-server enable traps syslog
    snmp-server enable traps voice poor-qov
    snmp-server host 172.16.0.130 <removed>
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 0/1/0
    input gain 5
    output attenuation 9
    cptone TR
    timeouts interdigit 3
    station-id name ROUTERA
    station-id number 3601
    !
    voice-port 0/1/1
    input gain 5
    output attenuation 9
    cptone TR
    timeouts interdigit 3
    station-id name ROUTERA
    station-id number 3602
    !
    voice-port 0/1/2
    input gain 5
    output attenuation 9
    cptone TR
    timeouts interdigit 3
    station-id name ROUTERA
    station-id number 3603
    !
    voice-port 0/1/3
    input gain 5
    output attenuation 9
    cptone TR
    timeouts interdigit 3
    station-id name ROUTERA
    station-id number 3604
    !
    !
    !
    !
    !
    dial-peer voice 1 pots
    destination-pattern 3601
    port 0/1/0
    !
    dial-peer voice 2 pots
    destination-pattern 3602
    port 0/1/1
    !
    dial-peer voice 5 voip
    destination-pattern T
    session target ipv4:172.16.128.100
    ip qos dscp cs5 media
    no vad
    !
    dial-peer voice 3 pots
    destination-pattern 3603
    port 0/1/2
    !
    dial-peer voice 4 pots
    destination-pattern 3604
    port 0/1/3
    !
    dial-peer voice 6 voip
    preference 1
    destination-pattern T
    session target ipv4:172.16.0.200
    ip qos dscp cs5 media
    no vad
    !
    !
    !
    line con 0
    password 7 <removed>
    login
    line aux 0
    line vty 0 4
    access-class 2 in
    password 7 <removed>
    login
    transport input telnet ssh
    !
    scheduler allocate 20000 1000
    ntp clock-period 17180885
    ntp server 172.16.128.100
    !
    end

    ----------


    Building configuration...

    Current configuration : 12575 bytes
    !
    ! Last configuration change at 15:18:50 EET Wed Jun 25 2008
    ! NVRAM config last updated at 18:25:17 EET Mon Jun 23 2008
    !
    version 12.3
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime localtime show-timezone
    service timestamps log datetime localtime show-timezone
    service password-encryption
    service linenumber
    !
    hostname RouterB
    !
    boot-start-marker
    boot system flash flash:c3660-is-mz.123-17a.bin
    boot-end-marker
    !
    enable secret 5 <removed>
    !
    clock timezone EET 2
    clock summer-time EET recurring last Sun Mar 1:00 last Sun Oct 1:00
    no aaa new-model
    ip subnet-zero
    no ip source-route
    ip wccp web-cache redirect-list 125
    ip flow-cache timeout active 1
    !
    !
    ip cef
    no ip domain lookup
    !
    no ip bootp server
    !
    chat-script 0 unb
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 1/0
    framing NO-CRC4
    channel-group 0 timeslots 1-30
    !
    controller E1 2/0
    framing NO-CRC4
    channel-group 0 timeslots 10-11
    channel-group 1 timeslots 20-21
    channel-group 2 timeslots 22
    channel-group 3 timeslots 1-4
    channel-group 4 timeslots 14-15
    !
    controller E1 2/1
    shutdown
    !
    class-map match-all voice-traffic
    match access-group 150
    class-map match-all critical-data
    match access-group 113
    class-map match-all subeler-critical-data-remotedesktop
    match access-group 161
    class-map match-all voice-signalling
    match access-group 112
    class-map match-all RTP
    match ip rtp 16384 16383
    class-map match-all video-conf
    match access-group 151
    class-map match-all subeler-critical-data
    match access-group 160
    class-map match-all video-conf-test
    match access-group 130
    class-map match-all video-conf2
    match access-group 130
    class-map match-any video-conf3
    match dscp ef
    match dscp af41
    !
    !
    policy-map VOICE-VIDEO-TEST
    class voice-traffic
    priority 1024
    class voice-signalling
    bandwidth remaining percent 6
    class video-conf
    priority 2048
    class critical-data
    bandwidth remaining percent 23
    class RTP
    class class-default
    fair-queue
    policy-map video-Qos-test
    class voice-traffic
    priority 1024
    class voice-signalling
    priority 256
    class video-conf-test
    priority 2048 1024
    class critical-data
    bandwidth 384
    class class-default
    fair-queue
    policy-map OutboundPolicy1
    class RTP
    priority percent 50
    class video-conf
    class class-default
    bandwidth remaining percent 30
    policy-map TEST
    class subeler-critical-data-remotedesktop
    priority 448
    policy-map TEST
    class voice-traffic
    shape average 128000
    class voice-signalling
    shape average 32000
    class subeler-critical-data
    shape average 606000
    service-policy TEST
    policy-map VOICE-POLICY8
    class voice-traffic
    priority 200
    class voice-signalling
    bandwidth remaining percent 5
    class video-conf
    bandwidth remaining percent 45
    class critical-data
    bandwidth remaining percent 50
    class class-default
    fair-queue
    policy-map VOICE-POLICY6
    class voice-traffic
    priority 100
    class voice-signalling
    bandwidth 32
    class class-default
    fair-queue
    policy-map VOICE-POLICY4
    class voice-traffic
    priority 50
    class voice-signalling
    bandwidth 16
    class class-default
    fair-queue
    policy-map TEST
    class voice-traffic
    shape average 90000
    class voice-signalling
    shape average 24000
    policy-map VOICE-POLICY20
    class voice-traffic
    priority 1024
    class voice-signalling
    bandwidth remaining percent 6
    class video-conf
    priority 2048
    class critical-data
    bandwidth remaining percent 23
    class RTP
    class class-default
    fair-queue
    policy-map VOICE-POLICY10
    class voice-traffic
    priority 200
    class voice-signalling
    bandwidth remaining percent 5
    class video-conf2
    priority 450 30000
    class critical-data
    bandwidth remaining percent 50
    class class-default
    fair-queue
    policy-map TEST
    class voice-traffic
    priority 128
    class voice-signalling
    priority 64
    class class-default
    policy-map VOICE-POLICY11
    class voice-traffic
    priority 200
    class voice-signalling
    bandwidth remaining percent 5
    class video-conf3
    priority 450 30000
    class critical-data
    bandwidth remaining percent 50
    class class-default
    fair-queue
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 172.16.128.1 255.255.255.0
    ip nbar protocol-discovery
    ip route-cache flow
    duplex auto
    speed auto
    !
    !
    interface Serial1/0:0
    description ROUTERB to ROUTERC
    ip address 10.0.0.2 255.255.255.0
    ip nbar protocol-discovery
    encapsulation ppp
    ip route-cache flow
    service-policy output OutboundPolicy1

    interface FastEthernet3/0
    no ip address
    speed 100
    full-duplex
    !
    interface FastEthernet4/0
    description Ankara G.hsdsl Baglantilari
    bandwidth 5120
    no ip address
    speed 100
    full-duplex
    !

    !
    interface FastEthernet4/0.103
    description ROUTERB TO ROUTERA
    bandwidth 2048
    encapsulation dot1Q 103
    ip address 10.1.170.5 255.255.255.0
    ip flow ingress
    ip nbar protocol-discovery
    no snmp trap link-status
    !


    router eigrp 8
    redistribute static metric 128 20000 150 150 512
    network 10.0.0.0
    network 172.16.0.0
    no auto-summary
    no eigrp log-neighbor-changes
    !
    no ip http server
    ip flow-export source FastEthernet0/0
    ip flow-export version 5
    ip flow-export destination 172.16.0.151 9996
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.0.1
    ip route 172.16.162.0 255.255.255.0 172.16.128.121
    ip route 172.16.164.0 255.255.255.0 172.16.128.120
    ip route 172.16.170.0 255.255.255.0 10.1.170.1
    ip route 172.16.174.0 255.255.255.0 172.16.128.122
    !
    !
    logging 172.16.0.130
    access-list 1 permit 172.16.3.10
    access-list 1 remark Restrict SNMP access
    access-list 1 permit 172.16.0.0 0.0.0.255
    access-list 1 permit 172.16.20.0 0.0.0.255
    access-list 2 remark Restrict TELNET access
    access-list 2 permit 172.16.0.0 0.0.0.255
    access-list 2 permit 172.16.20.0 0.0.0.255
    access-list 2 permit 172.16.128.0 0.0.0.255
    access-list 2 permit 172.16.129.0 0.0.0.255
    access-list 2 permit 10.0.0.0 0.0.255.255
    access-list 101 deny ip any 192.168.1.0 0.0.0.255
    access-list 101 permit ip any any
    access-list 111 permit ip host 172.16.128.167 host 172.16.33.110
    access-list 111 permit ip host 172.16.33.110 host 172.16.128.167
    access-list 111 permit udp any any range 16384 32767
    access-list 112 permit tcp any any eq 1720
    access-list 112 permit tcp any eq 1720 any
    access-list 112 permit tcp any eq 1721 any
    access-list 112 permit tcp any any eq 1721
    access-list 113 permit ip 172.16.150.0 0.0.0.255 host 172.16.0.100
    access-list 113 permit ip 172.16.150.0 0.0.0.255 host 172.16.0.101
    access-list 114 permit ip host 172.16.128.175 host 172.16.0.175
    access-list 125 remark Cache Engine Redirection Icin
    access-list 125 deny ip 172.16.128.0 0.0.0.255 any
    access-list 125 deny ip 172.16.129.0 0.0.0.255 any
    access-list 125 deny ip any host 172.16.0.39
    access-list 125 deny ip any host 172.16.128.39
    access-list 125 permit ip any any
    access-list 130 permit ip any any dscp cs4
    access-list 130 permit ip any any dscp af41
    access-list 130 permit tcp any any dscp cs5
    access-list 130 permit udp any any dscp cs5
    access-list 150 permit udp any any dscp ef
    access-list 150 permit udp any any dscp cs3
    access-list 150 permit tcp any any dscp ef
    access-list 150 permit tcp any any dscp cs3
    access-list 150 permit udp any any range 16384 32767
    access-list 150 permit ip any 172.16.31.0 0.0.0.255
    access-list 151 permit ip host 172.16.128.175 host 172.16.0.175
    access-list 151 permit ip host 172.16.0.175 host 172.16.128.175
    access-list 160 permit ip 172.16.166.0 0.0.0.255 172.16.128.0 0.0.0.255
    access-list 160 permit ip 172.16.128.0 0.0.0.255 172.16.166.0 0.0.0.255
    access-list 161 permit tcp any eq 3389 any
    access-list 161 permit tcp any any eq 3389
    access-list 161 permit udp any any eq 3389
    access-list 161 permit udp any eq 3389 any
    !
    snmp-server engineID local 00000009020000049AF2B440
    snmp-server community <removed> RO 1
    snmp-server community <removed> RW 1
    snmp-server ifindex persist
    snmp-server packetsize 2048
    snmp-server enable traps tty
    snmp-server enable traps casa
    snmp-server enable traps isdn call-information
    snmp-server enable traps isdn layer2
    snmp-server enable traps isdn chan-not-avail
    snmp-server enable traps config
    snmp-server enable traps entity
    snmp-server enable traps envmon
    snmp-server enable traps ds0-busyout
    snmp-server enable traps ds1-loopback
    snmp-server enable traps rtr
    snmp-server enable traps syslog
    snmp-server enable traps dlsw
    snmp-server enable traps dial
    snmp-server enable traps dsp card-status
    snmp-server enable traps voice poor-qov
    snmp-server host 172.16.0.130 <removed>
    !
    !
    !
    !
    !
    dial-peer cor custom
    !
    !
    line con 0
    transport output all
    line aux 0
    transport output all
    line vty 0 4
    password 7 <removed>
    login
    transport input all
    transport output all
    !
    ntp clock-period 17180964
    ntp server 172.16.128.100
    ntp server 172.16.128.20
    !
    end


    [Non-text portions of this message have been removed]


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



  2. #2
    Serhat Uslay Guest

    Standart re: EIGRP Konfigurasyonu


    Biraz topology den bahsedermisin. EIGRP nin calismamasi icin iki neden
    olabilir , birincisi ACL ile multicasti bloklamak (IP protocol 88), digeri
    ise bacaklarin EIGRP ye tanimlanmamis olmasi (sende tanimli gozukuyor).
    Bir de senin ciktinda hem statik route hem EIGRP var. Hangisini kullanmak
    istiyorsun ? Topology yollarsan bunu anlayabiliriz.

    Serhat



    Ahmet KAFTAN <[email protected]>
    Sent by: [email][email protected][/email]
    09/07/2008 06:30 PM
    Please respond to
    [email][email protected][/email]


    To
    [email][email protected][/email]
    cc

    Subject
    [cisco-ttl] EIGRP Problemi






    Merhabalar,

    Elimde basit bir eigrp konfigürasyonu var ancak her ºey normal görünmesine
    ra»men routerlar eigrp ile rota alam¹yorlar. 224.0.0.10 ip sine ping
    att¹»¹mda routerlar¹n biribirine ba»l¹ oldu»u interface lerden ping e
    cevap gelmedi»ini gördüm.ªimdiden teºekkürler.

    ©yi Çal¹ºmalar.




    ----------

    Building configuration...



    Current configuration : 6546 bytes

    !

    ! Last configuration change at 11:13:04 EET Fri Jun 27 2008

    ! NVRAM config last updated at 11:11:02 EET Fri Jun 27 2008

    !

    version 12.4

    service tcp-keepalives-in

    service tcp-keepalives-out

    service timestamps debug datetime localtime show-timezone

    service timestamps log datetime localtime show-timezone

    service password-encryption

    !

    hostname RouterA

    !

    boot-start-marker

    boot-end-marker

    !

    logging buffered 51200 warnings

    enable password 7 <removed>

    !

    no aaa new-model

    !

    resource policy

    !

    clock timezone EET 2

    clock summer-time EET recurring last Sun Mar 1:00 last Sun Oct 1:00

    ip subnet-zero

    !

    !

    ip cef

    !

    !

    !

    voice-card 0

    no dspfarm

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    controller DSL 0/0/0

    mode atm

    line-term cpe

    line-mode 2-wire line-zero

    dsl-mode shdsl symmetric annex B

    line-rate 2304

    !

    class-map match-all egress-voice-media

    match ip precedence 5

    class-map match-all voice-traffic

    match access-group 150

    class-map match-all voice-signalling

    match access-group 112

    class-map match-all RTP

    match ip rtp 16384 16383

    match access-group 150

    !

    !

    policy-map useTos

    class egress-voice-media

    bandwidth 100

    policy-map OutboundPolicy1

    class RTP

    priority percent 50

    class class-default

    bandwidth remaining percent 30

    policy-map VOICE-ROUTERA

    class voice-traffic

    priority 128

    class voice-signalling

    bandwidth remaining percent 4

    class class-default

    fair-queue

    !

    !

    !

    !

    !

    interface FastEthernet0/0

    ip address 172.16.170.1 255.255.255.0

    duplex auto

    speed auto

    h323-gateway voip bind srcaddr 172.16.170.1

    !

    interface FastEthernet0/1

    no ip address

    shutdown

    duplex auto

    speed auto

    !

    interface ATM0/0/0

    mtu 1500

    bandwidth 2048

    no ip address

    no atm ilmi-keepalive

    !

    interface ATM0/0/0.1 point-to-point

    bandwidth 2048

    description ROUTERA to ROUTERB

    ip address 10.1.170.1 255.255.255.0

    atm route-bridged ip

    pvc 0/35

    vbr-nrt 2048 2048 1

    encapsulation aal5snap

    service-policy output VOICE-ROUTERA

    !

    !

    interface Serial0/2/0

    bandwidth 64

    no ip address

    encapsulation ppp

    shutdown

    service-policy output OutboundPolicy1

    !

    router eigrp 8

    network 10.0.0.0

    network 172.16.0.0

    no auto-summary

    no eigrp log-neighbor-changes

    !

    no ip classless

    ip route 0.0.0.0 0.0.0.0 10.1.170.5

    !

    !

    no ip http server

    no ip http secure-server

    !

    access-list 1 remark Restrict SNMP access

    access-list 1 permit 172.16.0.130

    access-list 1 permit 172.16.0.40

    access-list 1 permit 172.16.3.10

    access-list 1 permit 172.16.20.0 0.0.0.255

    access-list 2 remark Restrict TELNET acce

    access-list 2 permit 172.16.0.0 0.0.0.255

    access-list 2 permit 172.16.20.0 0.0.0.255

    access-list 2 permit 172.16.128.0 0.0.0.255

    access-list 2 permit 172.16.129.0 0.0.0.255

    access-list 2 permit 10.0.0.0 0.0.255.255

    access-list 2 permit 172.16.170.0 0.0.0.255

    access-list 2 permit 10.1.170.0 0.0.0.255

    access-list 112 permit tcp any any eq 1720

    access-list 112 permit tcp any eq 1720 any

    access-list 112 permit tcp any eq 1721 any

    access-list 112 permit tcp any any eq 1721

    access-list 150 permit udp any any dscp ef

    access-list 150 permit udp any any dscp cs3

    access-list 150 permit udp any any dscp cs5

    access-list 150 permit tcp any any dscp ef

    access-list 150 permit tcp any any dscp cs3

    access-list 150 permit tcp any any dscp cs5

    snmp-server engineID local 000000090200000216648D65

    snmp-server community <removed> RO

    snmp-server community <removed> RW

    snmp-server packetsize 2048

    snmp-server enable traps snmp authentication linkdown linkup coldstart
    warmstart

    snmp-server enable traps tty

    snmp-server enable traps isdn call-information

    snmp-server enable traps isdn layer2

    snmp-server enable traps config

    snmp-server enable traps dial

    snmp-server enable traps entity

    snmp-server enable traps rtr

    snmp-server enable traps syslog

    snmp-server enable traps voice poor-qov

    snmp-server host 172.16.0.130 <removed>

    !

    !

    !

    control-plane

    !

    !

    !

    voice-port 0/1/0

    input gain 5

    output attenuation 9

    cptone TR

    timeouts interdigit 3

    station-id name ROUTERA

    station-id number 3601

    !

    voice-port 0/1/1

    input gain 5

    output attenuation 9

    cptone TR

    timeouts interdigit 3

    station-id name ROUTERA

    station-id number 3602

    !

    voice-port 0/1/2

    input gain 5

    output attenuation 9

    cptone TR

    timeouts interdigit 3

    station-id name ROUTERA

    station-id number 3603

    !

    voice-port 0/1/3

    input gain 5

    output attenuation 9

    cptone TR

    timeouts interdigit 3

    station-id name ROUTERA

    station-id number 3604

    !

    !

    !

    !

    !

    dial-peer voice 1 pots

    destination-pattern 3601

    port 0/1/0

    !

    dial-peer voice 2 pots

    destination-pattern 3602

    port 0/1/1

    !

    dial-peer voice 5 voip

    destination-pattern T

    session target ipv4:172.16.128.100

    ip qos dscp cs5 media

    no vad

    !

    dial-peer voice 3 pots

    destination-pattern 3603

    port 0/1/2

    !

    dial-peer voice 4 pots

    destination-pattern 3604

    port 0/1/3

    !

    dial-peer voice 6 voip

    preference 1

    destination-pattern T

    session target ipv4:172.16.0.200

    ip qos dscp cs5 media

    no vad

    !

    !

    !

    line con 0

    password 7 <removed>

    login

    line aux 0

    line vty 0 4

    access-class 2 in

    password 7 <removed>

    login

    transport input telnet ssh

    !

    scheduler allocate 20000 1000

    ntp clock-period 17180885

    ntp server 172.16.128.100

    !

    end


    ----------



    Building configuration...



    Current configuration : 12575 bytes

    !

    ! Last configuration change at 15:18:50 EET Wed Jun 25 2008

    ! NVRAM config last updated at 18:25:17 EET Mon Jun 23 2008

    !

    version 12.3

    no service pad

    service tcp-keepalives-in

    service tcp-keepalives-out

    service timestamps debug datetime localtime show-timezone

    service timestamps log datetime localtime show-timezone

    service password-encryption

    service linenumber

    !

    hostname RouterB

    !

    boot-start-marker

    boot system flash flash:c3660-is-mz.123-17a.bin

    boot-end-marker

    !

    enable secret 5 <removed>

    !

    clock timezone EET 2

    clock summer-time EET recurring last Sun Mar 1:00 last Sun Oct 1:00

    no aaa new-model

    ip subnet-zero

    no ip source-route

    ip wccp web-cache redirect-list 125

    ip flow-cache timeout active 1

    !

    !

    ip cef

    no ip domain lookup

    !

    no ip bootp server

    !

    chat-script 0 unb

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    controller E1 1/0

    framing NO-CRC4

    channel-group 0 timeslots 1-30

    !

    controller E1 2/0

    framing NO-CRC4

    channel-group 0 timeslots 10-11

    channel-group 1 timeslots 20-21

    channel-group 2 timeslots 22

    channel-group 3 timeslots 1-4

    channel-group 4 timeslots 14-15

    !

    controller E1 2/1

    shutdown

    !

    class-map match-all voice-traffic

    match access-group 150

    class-map match-all critical-data

    match access-group 113

    class-map match-all subeler-critical-data-remotedesktop

    match access-group 161

    class-map match-all voice-signalling

    match access-group 112

    class-map match-all RTP

    match ip rtp 16384 16383

    class-map match-all video-conf

    match access-group 151

    class-map match-all subeler-critical-data

    match access-group 160

    class-map match-all video-conf-test

    match access-group 130

    class-map match-all video-conf2

    match access-group 130

    class-map match-any video-conf3

    match dscp ef

    match dscp af41

    !

    !

    policy-map VOICE-VIDEO-TEST

    class voice-traffic

    priority 1024

    class voice-signalling

    bandwidth remaining percent 6

    class video-conf

    priority 2048

    class critical-data

    bandwidth remaining percent 23

    class RTP

    class class-default

    fair-queue

    policy-map video-Qos-test

    class voice-traffic

    priority 1024

    class voice-signalling

    priority 256

    class video-conf-test

    priority 2048 1024

    class critical-data

    bandwidth 384

    class class-default

    fair-queue

    policy-map OutboundPolicy1

    class RTP

    priority percent 50

    class video-conf

    class class-default

    bandwidth remaining percent 30

    policy-map TEST

    class subeler-critical-data-remotedesktop

    priority 448

    policy-map TEST

    class voice-traffic

    shape average 128000

    class voice-signalling

    shape average 32000

    class subeler-critical-data

    shape average 606000

    service-policy TEST

    policy-map VOICE-POLICY8

    class voice-traffic

    priority 200

    class voice-signalling

    bandwidth remaining percent 5

    class video-conf

    bandwidth remaining percent 45

    class critical-data

    bandwidth remaining percent 50

    class class-default

    fair-queue

    policy-map VOICE-POLICY6

    class voice-traffic

    priority 100

    class voice-signalling

    bandwidth 32

    class class-default

    fair-queue

    policy-map VOICE-POLICY4

    class voice-traffic

    priority 50

    class voice-signalling

    bandwidth 16

    class class-default

    fair-queue

    policy-map TEST

    class voice-traffic

    shape average 90000

    class voice-signalling

    shape average 24000

    policy-map VOICE-POLICY20

    class voice-traffic

    priority 1024

    class voice-signalling

    bandwidth remaining percent 6

    class video-conf

    priority 2048

    class critical-data

    bandwidth remaining percent 23

    class RTP

    class class-default

    fair-queue

    policy-map VOICE-POLICY10

    class voice-traffic

    priority 200

    class voice-signalling

    bandwidth remaining percent 5

    class video-conf2

    priority 450 30000

    class critical-data

    bandwidth remaining percent 50

    class class-default

    fair-queue

    policy-map TEST

    class voice-traffic

    priority 128

    class voice-signalling

    priority 64

    class class-default

    policy-map VOICE-POLICY11

    class voice-traffic

    priority 200

    class voice-signalling

    bandwidth remaining percent 5

    class video-conf3

    priority 450 30000

    class critical-data

    bandwidth remaining percent 50

    class class-default

    fair-queue

    !

    !

    !

    !

    interface FastEthernet0/0

    ip address 172.16.128.1 255.255.255.0

    ip nbar protocol-discovery

    ip route-cache flow

    duplex auto

    speed auto

    !

    !

    interface Serial1/0:0

    description ROUTERB to ROUTERC

    ip address 10.0.0.2 255.255.255.0

    ip nbar protocol-discovery

    encapsulation ppp

    ip route-cache flow

    service-policy output OutboundPolicy1



    interface FastEthernet3/0

    no ip address

    speed 100

    full-duplex

    !

    interface FastEthernet4/0

    description Ankara G.hsdsl Baglantilari

    bandwidth 5120

    no ip address

    speed 100

    full-duplex

    !



    !

    interface FastEthernet4/0.103

    description ROUTERB TO ROUTERA

    bandwidth 2048

    encapsulation dot1Q 103

    ip address 10.1.170.5 255.255.255.0

    ip flow ingress

    ip nbar protocol-discovery

    no snmp trap link-status

    !





    router eigrp 8

    redistribute static metric 128 20000 150 150 512

    network 10.0.0.0

    network 172.16.0.0

    no auto-summary

    no eigrp log-neighbor-changes

    !

    no ip http server

    ip flow-export source FastEthernet0/0

    ip flow-export version 5

    ip flow-export destination 172.16.0.151 9996

    ip classless

    ip route 0.0.0.0 0.0.0.0 10.0.0.1

    ip route 172.16.162.0 255.255.255.0 172.16.128.121

    ip route 172.16.164.0 255.255.255.0 172.16.128.120

    ip route 172.16.170.0 255.255.255.0 10.1.170.1

    ip route 172.16.174.0 255.255.255.0 172.16.128.122

    !

    !

    logging 172.16.0.130

    access-list 1 permit 172.16.3.10

    access-list 1 remark Restrict SNMP access

    access-list 1 permit 172.16.0.0 0.0.0.255

    access-list 1 permit 172.16.20.0 0.0.0.255

    access-list 2 remark Restrict TELNET access

    access-list 2 permit 172.16.0.0 0.0.0.255

    access-list 2 permit 172.16.20.0 0.0.0.255

    access-list 2 permit 172.16.128.0 0.0.0.255

    access-list 2 permit 172.16.129.0 0.0.0.255

    access-list 2 permit 10.0.0.0 0.0.255.255

    access-list 101 deny ip any 192.168.1.0 0.0.0.255

    access-list 101 permit ip any any

    access-list 111 permit ip host 172.16.128.167 host 172.16.33.110

    access-list 111 permit ip host 172.16.33.110 host 172.16.128.167

    access-list 111 permit udp any any range 16384 32767

    access-list 112 permit tcp any any eq 1720

    access-list 112 permit tcp any eq 1720 any

    access-list 112 permit tcp any eq 1721 any

    access-list 112 permit tcp any any eq 1721

    access-list 113 permit ip 172.16.150.0 0.0.0.255 host 172.16.0.100

    access-list 113 permit ip 172.16.150.0 0.0.0.255 host 172.16.0.101

    access-list 114 permit ip host 172.16.128.175 host 172.16.0.175

    access-list 125 remark Cache Engine Redirection Icin

    access-list 125 deny ip 172.16.128.0 0.0.0.255 any

    access-list 125 deny ip 172.16.129.0 0.0.0.255 any

    access-list 125 deny ip any host 172.16.0.39

    access-list 125 deny ip any host 172.16.128.39

    access-list 125 permit ip any any

    access-list 130 permit ip any any dscp cs4

    access-list 130 permit ip any any dscp af41

    access-list 130 permit tcp any any dscp cs5

    access-list 130 permit udp any any dscp cs5

    access-list 150 permit udp any any dscp ef

    access-list 150 permit udp any any dscp cs3

    access-list 150 permit tcp any any dscp ef

    access-list 150 permit tcp any any dscp cs3

    access-list 150 permit udp any any range 16384 32767

    access-list 150 permit ip any 172.16.31.0 0.0.0.255

    access-list 151 permit ip host 172.16.128.175 host 172.16.0.175

    access-list 151 permit ip host 172.16.0.175 host 172.16.128.175

    access-list 160 permit ip 172.16.166.0 0.0.0.255 172.16.128.0 0.0.0.255

    access-list 160 permit ip 172.16.128.0 0.0.0.255 172.16.166.0 0.0.0.255

    access-list 161 permit tcp any eq 3389 any

    access-list 161 permit tcp any any eq 3389

    access-list 161 permit udp any any eq 3389

    access-list 161 permit udp any eq 3389 any

    !

    snmp-server engineID local 00000009020000049AF2B440

    snmp-server community <removed> RO 1

    snmp-server community <removed> RW 1

    snmp-server ifindex persist

    snmp-server packetsize 2048

    snmp-server enable traps tty

    snmp-server enable traps casa

    snmp-server enable traps isdn call-information

    snmp-server enable traps isdn layer2

    snmp-server enable traps isdn chan-not-avail

    snmp-server enable traps config

    snmp-server enable traps entity

    snmp-server enable traps envmon

    snmp-server enable traps ds0-busyout

    snmp-server enable traps ds1-loopback

    snmp-server enable traps rtr

    snmp-server enable traps syslog

    snmp-server enable traps dlsw

    snmp-server enable traps dial

    snmp-server enable traps dsp card-status

    snmp-server enable traps voice poor-qov

    snmp-server host 172.16.0.130 <removed>

    !

    !

    !

    !

    !

    dial-peer cor custom

    !

    !

    line con 0

    transport output all

    line aux 0

    transport output all

    line vty 0 4

    password 7 <removed>

    login

    transport input all

    transport output all

    !

    ntp clock-period 17180964

    ntp server 172.16.128.100

    ntp server 172.16.128.20

    !

    end



    [Non-text portions of this message have been removed]


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya
    da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    tutulamazlar.Yahoo! Groups Links








    ----
    This email is intended for the named recipient only. It may contain information which is confidential, commercially sensitive, or copyright. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents, or take any action in reliance. If youhave received this email in error, please contact the sender and delete the message. It is your responsibility to scan this email and any attachmentsfor viruses and other defects.
    To the extent permitted by law, Zurich and its associates will not be liable for any loss or damage arising in any way from this communication including any file attachments. We may monitor email you send to us, either as a reply to this email or any email you send to us, to confirm our systems are protected and for compliance with company policies. Although we take reasonable precautions to protect the confidentiality of our email systems, we donot warrant the confidentiality or security of email or attachments we receive.

    [Non-text portions of this message have been removed]


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



  3. #3
    burner Guest

    Standart gorunen koy kilavuz istemez

    Slm;

    Yaa sevgili arkadaslarim, bukadar kucuk bir sorun icin, yada spesific sorun icin bukadar output verilirmi gozune kurban olayim, .. olayi dakika icinde gorecekken saat icinde gordum, bu ne yaa butun running configleri yapistirmis kardes, ciscoda nekadar komut var bu routerlerde kullanilmis hatta extralarida var(cisco doc cd si gibi) , yani arap saci(tom ve jery deki tom un yemek yapisina benziyor)...:)
    soyle oncelikle soruyu sorarken kucuk bir kesit topologyden yada gerek yok, sonra ping atarken "debug " outputunu girer insan ve running konfiglerdende "interface ve eigrp" konfigleri yeterli olurdu :) degilmi benim canim...
    Neyse ben bunu ciscotr cematine yaziyorum, eger bir sorununuz oldugunuzda boyle cahil seler yapmayasiniz, kimse ilgilenme dahi ilgilenmez emin olun. """""""""ben ilk gordugumde boyle konfigleri, bu konfigleri yapan sorunun cevabini da rahatlikla bulur""""""""""""""""""
    bu tipler prof, muhendist, ccie,ccnp...vs olsa ne yazar, cunku daha neyi nerede aradigini bilmiyor!!!yada cok iyi biliyorda sadece boyle seyleri ukalaligindan yapiyor!!!

    Iyi gunler
    Konu burner tarafından (21.08.2008 Saat 16:02 ) değiştirilmiştir.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok